none
Suppression de l'historique des mails utilisés 'envoyer en tant que' RRS feed

  • Discussion générale

  • Bonjour a tous,

    Je n'arrive pas a supprimer l'historique des mails utilisée dans "envoyer en tant que" sur OWA 2010 (Exchange SP3 Rollup 13 -/ Windows serveur 2008 R2).

    ci joint la copie d'écran avec un mail en erreur !!! (impossible pour l'utilisateur de savoir lequel est en erreur)

    Merci d'avance pour vos retours !



    mercredi 15 juin 2016 08:03

Toutes les réponses

  • Bonjour Yannix63,

    Avez-vous essayer avec un autre navigateur et quelle est la marche que vous suivez?

    Cordialement,

    Boyan

    mercredi 15 juin 2016 16:09
  • Bonjour et excusez moi pour cette réponse tardive

    tout d'abord merci pour vos conseils

    Effectivement j'ai essayé avec plusieurs navigateurs (IE, Firefox, Chrome) en vidant le cache à chaque fois.

    Ce sont les mêmes adresses mail qui apparaissent, peu importe le navigateur. Cela me fait dire que le problème est coté serveur pas coté client. Mais je n'ai rien trouvé sur les paramètres de la boite mail concernée.

    En fait les adresse qui apparaissent sont certainement les adresses avec lesquels l'utilisateur a le droit d'écrire ou qu'il a déjà utilisé ! mais quid des adresses mail qui ont été supprimées dans la base ? Doivent-elle forcement rester sur l'affichage de l'utilisateur ?

    Le problème est d'autant plus énervant, car c'est la même adresse qui apparaît plusieurs fois.

    vendredi 17 juin 2016 10:30
  • Bonjour Yannix63,

    Est-ce que le problème est toujours d'actualité?

    Cordialement,

    Boyan

    vendredi 1 juillet 2016 17:48
  • Hélas oui ! 
    samedi 2 juillet 2016 07:56