locked
Formatage et Recréation Domaine identique RRS feed

  • Question

  • Bonjour,

     

    Voila ma question :

    Suite a de gros soucis sur un Server 2003 Std qui n'avait pas été backupé, j'ai du formaté le système et le réinstallé a l'identique, Hostname, nom du domaine, config DNS etc...

    Les postes clients sont en Windows 7.

    Lorsque j'ai voulu réintégré le premier poste au nouveau domaine, en passant par "identité sur le réseau", le profil utilisateur a été recrée avec le suffixe .domain et quand j'ai voulu modifier la clef "profilelist" du registre il m'a chargé un profil TEMP. 

    Donc pour l'instant les postes n'ont pas été rejoins au domaine, mais certain n'arrivent pas a se loguer et ont le message suivant : Le base de donnée de sécurité du serveur n'a pas de compte d'ordinateur pour la relation d'approbation avec cette station de travail

    Ma question :

    Je pense qu'il faut absolument que je rejoigne les postes au nouveau domaine mais sous Win7 y a t-il une autre modif a faire pour refaire pointer le compte sur le bon profile ???

    ou peut -on éviter qu'il recréé un nouveau profil lorsque l'on rejoin le domaine ? (peut etre en allant simplement dans "modifier" dans "nom de l'ordinateur"

    MERCI BEAUCOUP D'AVANCE

    vendredi 7 octobre 2011 06:20

Réponses

  • Bonsoir,

    il n'y a pas de magie...

    les anciens profils ont un autre SID et appartienne à un domaine vu comme différent (même tous les noms sont repris à l'identique).

    Il faudra passer sur chaque station pour passer en Workgroup, puis réentrer dans le domaine...

    Par ailleurs, il est donc nécessaire de sauvegarder chaque profil (avec l'outil USMT), et de le recharger dans le nouveau profil (celui en .domain).

    C'est la méthode la plus propre. En bidouillant un peu sur la sécurité et sur la clé de registre "profiles", on peut réallouer l'ancien profil au nouvel utilisateur... mais c'est assez complexe à expliquer ! On va commencer simplement.

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    • Proposé comme réponse Florin Ciuca mardi 11 octobre 2011 13:11
    • Marqué comme réponse Florin Ciuca mardi 11 octobre 2011 14:38
    lundi 10 octobre 2011 22:48
  • Bonjour !

    Merci pour votre réponse, en effet USMT aurait été une solution.

    J'ai réussi de mon côté a résoudre le problème que j'avais en modifiant le chemin dans le registre... la manipulation a été de :

    - Sortir du domaine en me mettant en Workgroup

    - Log en Admin Local pour bien désactiver le contrôle  des compte utilisateur.

    - Connexion au domaine, redémarrage puis log avec l'utilisateur voulu qui avait déja une session créée (une nouvelle session est créée)

    - Fermeture session, puis log en Admin Locale

    - Attribution droit d'Administrateur locale a l'utilisateur voulu sur ce poste

    - Modification clef "profile path" contenant le .domain en supprimant l'extension .domain

    - Redemarrage du poste puis Log avec L'utilisateur Final, c'est OK. Juste les pass de messagerie a remettre.

     

    Bonne Journée a Bientot.

     

    • Marqué comme réponse Florin Ciuca mardi 11 octobre 2011 14:38
    mardi 11 octobre 2011 14:31

Toutes les réponses

  • Je rajoute que j'ai bien sur recréé mes utilisateurs a l'identique et que j'ai egalement (ca ne sert surement a rien) recréé manuelement mes poste dans la rubrique "computers" de l'AD (qui sont normalement créé automatiquement lorsque l'on joint un poste au domaine
    vendredi 7 octobre 2011 06:25
  • Bonsoir,

    il n'y a pas de magie...

    les anciens profils ont un autre SID et appartienne à un domaine vu comme différent (même tous les noms sont repris à l'identique).

    Il faudra passer sur chaque station pour passer en Workgroup, puis réentrer dans le domaine...

    Par ailleurs, il est donc nécessaire de sauvegarder chaque profil (avec l'outil USMT), et de le recharger dans le nouveau profil (celui en .domain).

    C'est la méthode la plus propre. En bidouillant un peu sur la sécurité et sur la clé de registre "profiles", on peut réallouer l'ancien profil au nouvel utilisateur... mais c'est assez complexe à expliquer ! On va commencer simplement.

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    • Proposé comme réponse Florin Ciuca mardi 11 octobre 2011 13:11
    • Marqué comme réponse Florin Ciuca mardi 11 octobre 2011 14:38
    lundi 10 octobre 2011 22:48
  • Bonjour !

    Merci pour votre réponse, en effet USMT aurait été une solution.

    J'ai réussi de mon côté a résoudre le problème que j'avais en modifiant le chemin dans le registre... la manipulation a été de :

    - Sortir du domaine en me mettant en Workgroup

    - Log en Admin Local pour bien désactiver le contrôle  des compte utilisateur.

    - Connexion au domaine, redémarrage puis log avec l'utilisateur voulu qui avait déja une session créée (une nouvelle session est créée)

    - Fermeture session, puis log en Admin Locale

    - Attribution droit d'Administrateur locale a l'utilisateur voulu sur ce poste

    - Modification clef "profile path" contenant le .domain en supprimant l'extension .domain

    - Redemarrage du poste puis Log avec L'utilisateur Final, c'est OK. Juste les pass de messagerie a remettre.

     

    Bonne Journée a Bientot.

     

    • Marqué comme réponse Florin Ciuca mardi 11 octobre 2011 14:38
    mardi 11 octobre 2011 14:31