none
priv1.edb grossit anormalement RRS feed

  • Question

  • Bonjour!

    grosse M.... avec Exchange 2003 SP2, depuis 2 jours énormément de journaux de transactions sont gérés (10 fois plus qu'habituellement) et font biensur gonfler la base de données priv1.ebd a une vitesse fulgurante! en gros c'est la ***. J'ai bloqué les mails provenant de l'extérieur, ça semble donc être un problème en interne. Bizarrement la taille des boites aux lettres n'augmente pas vraiment du coup je ne sais pas qui génère tous ces mails ni où ils arrivent ...
    Analyse des journaux : rien d'anormal à première vue
    J'ai demonté la base pour éviter de saturer totalement le disque, défragmenté aussi la base histoire de gagner un peu de place (bof -de 1 Go de gagné). En attendant la file d'attente de remise locale gonfle un peu : 400mails pour 90 Mo, a priori c'est normal.

    Précision : un utilisateur a tenté l'envoi d'un mail avec un pj de 250Mo, forcément il ya eu une notifcation de non remise etc...

    Comment identifier ce qui fait grossir si vite la base de données puisque les BAL ne grossissent pas?
    Et surtout comment arréter l'émoragie?

    Merci par avance si vous avez une piste ...

     

    • Déplacé Tagore Bandlamudi jeudi 4 février 2010 05:25 Forums Consolidation (Origine :Exchange 2000/2003)
    vendredi 26 septembre 2008 02:50

Réponses

  • Hello,

    j'irai dans le sens des spams aussi comme Thierry.

    Premier réflexe dans ce genre de situation:

    - repasser tous les paramètres de l'IMF au peigne fin pour Durcir à fond tout ce qui peut l'être au niveau de l'organisation

    - ensuite au niveau du serveur SMTP virtuel, vérifier que l'IMF soit bien activé.

    Pour le second point, apres avoir configuré l'IMF au niveau de l'organisation, il faut vérifier que ce dernier soit bien activé auniveau du serveur SMTP virtel sinon ca ne sert à rien..

    "You still need to enable IMF from the SMTP virtual server properties -> General tab -> Advanced Edit (see screenshot , Flash demo of IMFv1 and IMFv2 settings - not entirely intuitive location for these settings, imo) and check "Apply Intelligent Message Filter " - just as you need to check the relevant options for recipient filter, connection filter, sender filter, and the new option of applying SenderID filter ."

    SOURCE:http://exchangepedia.com/blog/2005/10/exchange-server-2003-sp2-and-imf.html

    Pour configurer (empécher) le relai

    To prevent computers from relaying messages through the SMTP virtual server:

    1. Click Start , point to Programs , point to Microsoft Exchange , and then click System Manager .
    2. Expand Servers , expand <var>ServerName</var> , and then expand Protocols .
    3. Expand SMTP , right-click Default SMTP Virtual Server , and then click Properties .
    4. Click the Access tab, and then click Relay .
    5. In the Relay Restrictions dialog box, click Only the list below (if it is not already selected), and then make sure that the Computers list is empty.

      If you are not using any POP3 and IMAP4 clients with this virtual server, click to clear the Allow all computers which successfully authenticate to relay, regardless of the list above check box, and then click OK .
    6. Click OK
    SOURCE: http://support.microsoft.com/?scid=kb%3Ben-us%3B821746&x=12&y=11

    bon courage.

     

    lundi 26 juillet 2010 19:50

Toutes les réponses

  • Bonsoir,

     

    ce sont généralement les Spams qui peuvent faire grossir inconsidérement les queues systèmes sans forcément faire grossir les boîtes.

    A+

    vendredi 26 septembre 2008 21:11
    Modérateur
  • Bonjour Geof,

    As tu trouvé d'où ton probleme venait.

    Nous sommes dans le même cas actuellement que tu l'étais en 2008 concernant exchange.

    Taille de la base à plus de 77 G alors que l'ensemble des boites = 40 G.

    Le fichier priv1.ebd prend toute la place de l'espace disque. Impossible de remonter la banque d'info.

    Cordialement.

    samedi 24 juillet 2010 09:45
  • Hello,

    J'ai eu le même problème chez un client : il avait créé une boîte pour supervision qui recevait plein de petits mails. L'index Exchange était alors à la rue.

    Dans ton cas, tu peux faire une defrag offline :

     - eseutil /ms : pour voir l'espace restant, consulter la colonne available et multiplié par 4Ko, voir http://technet.microsoft.com/en-us/library/aa996139(EXCHG.65).aspx,

    - eseutil /d pour la defragmentation en tant que telle,  voir http://technet.microsoft.com/fr-fr/library/aa995748(EXCHG.65).aspx

    A+

    dimanche 25 juillet 2010 06:52
  • Hello,

    j'irai dans le sens des spams aussi comme Thierry.

    Premier réflexe dans ce genre de situation:

    - repasser tous les paramètres de l'IMF au peigne fin pour Durcir à fond tout ce qui peut l'être au niveau de l'organisation

    - ensuite au niveau du serveur SMTP virtuel, vérifier que l'IMF soit bien activé.

    Pour le second point, apres avoir configuré l'IMF au niveau de l'organisation, il faut vérifier que ce dernier soit bien activé auniveau du serveur SMTP virtel sinon ca ne sert à rien..

    "You still need to enable IMF from the SMTP virtual server properties -> General tab -> Advanced Edit (see screenshot , Flash demo of IMFv1 and IMFv2 settings - not entirely intuitive location for these settings, imo) and check "Apply Intelligent Message Filter " - just as you need to check the relevant options for recipient filter, connection filter, sender filter, and the new option of applying SenderID filter ."

    SOURCE:http://exchangepedia.com/blog/2005/10/exchange-server-2003-sp2-and-imf.html

    Pour configurer (empécher) le relai

    To prevent computers from relaying messages through the SMTP virtual server:

    1. Click Start , point to Programs , point to Microsoft Exchange , and then click System Manager .
    2. Expand Servers , expand <var>ServerName</var> , and then expand Protocols .
    3. Expand SMTP , right-click Default SMTP Virtual Server , and then click Properties .
    4. Click the Access tab, and then click Relay .
    5. In the Relay Restrictions dialog box, click Only the list below (if it is not already selected), and then make sure that the Computers list is empty.

      If you are not using any POP3 and IMAP4 clients with this virtual server, click to clear the Allow all computers which successfully authenticate to relay, regardless of the list above check box, and then click OK .
    6. Click OK
    SOURCE: http://support.microsoft.com/?scid=kb%3Ben-us%3B821746&x=12&y=11

    bon courage.

     

    lundi 26 juillet 2010 19:50
  • Bonjour,

     

    Désolé de remonter un sujet de plus d'un an, mais je rencontre actuellement le même problème

     

    Mise en situation :

    Server SMB 2003 SP2

    Le fichier priv1.edb est passé de 15Go à 40Go en 2 jours !! (Il n'y a eu aucune modification pendant ces 2 jours)

    Il n'y a pas de fichiers en file d'attente, le relais du SMTP est bien configuré et le totale des boites aux lettres dépasse pas 4Go

    Malgré un défrag offline et un reboot, la taille du fichier ne diminue pas !

     

    Si il était possible d’avoir un retour des personnes ayant rencontré le même problème, ça serait super chouette !!

    Cordialement

     


    vendredi 15 juillet 2011 13:58