none
Erreur contacts partagés Exchange RRS feed

  • Discussion générale

  • Bonjour,

    Dans un environnement Exchange 2010 SP2 sous Windows Server 2008 R2, nous rencontrons régulièrement des problèmes au niveau des contacts partagés (environ 18000 entrées) :

    - le nombre de contact en cache sur les postes diffère de celui du serveur - une suppression de l'OST résout le problème mais seulement temporairement

    Lors de la recherche sur ces mêmes contacts, des bugs apparaissent =>

    - de manière aléatoire, lorsque l'on entre un nom dans la recherche nom complet, il est ensuite impossible de le supprimer et ou de le modifier, sauf à fermer et relancer Outlook

    - Egalement, toujours sur le champ nom complet, lorsque l'on entre le premier caractère, le curseur saute dans le champs Nom

    Ces problèmes semblent liés à Exchange et non à outlook car ils se produisent de manière alétoire sur de nombreux postes de notre réseau

    Auriez-vous une piste à explorer pour résoudre ces problèmes?

    Cordialement,

    lundi 21 août 2017 07:18

Toutes les réponses

  • Bonjour,

    Si vous supprimer l'OST sur le poste et que cela refonctionne => c'est côté poste de travail que le problème semble avoir lieu.

    Je pense plutot que vous avez un soucis sur vos outlook et non pas exchange.

    Quelle est la version d'outlook utilisée ? Et surtout !!!! est ce qu'elle est à jour ?


    Merci de marquer comme réponse les sujets qui vous ont permis d'avancer afin que cela puisse être bénéfique aux personnes qui rencontrent le même problème.

    lundi 21 août 2017 08:23
  • Bonjour, et merci de votre réponse,

    Alors, les versions d'Outlook sont hétérogènes : de 2007 à 2013, toutes en 32 bits et toutes à jour.

    Ce qui est étrange est que cela se produit sur quasi-tous les postes de notre réseau.

    Sur le forum Outlook, on m'a conseillé de poser la question ici ;-P

    mardi 22 août 2017 08:17
  • Peut être vous mettre en dernière version d'exchange et voir si le problème est toujours présent puisque la vous êtes dans un environnement non supporté...

    exchange 2010 SP3 UR18


    Merci de marquer comme réponse les sujets qui vous ont permis d'avancer afin que cela puisse être bénéfique aux personnes qui rencontrent le même problème.


    mardi 22 août 2017 09:00
  • Bonjour,

    Vous pouvez deja vérifier que le carnet d'adresses hors ligne (OAB) est correctement téléchargé sur le poste (Envoi / Récéption / Groupes d'envoi / récéption / Télécharger le carnet d'adresse). C'est lui qui est utilisé pour la consultation des contacts dès lors que le profil Outlook utilise une mise en cache.

    Si il ne se synchronise pas correctement, ou pas régulièrement, il y aura un delta entre les contacts dans Exchange et ceux présentés par le poste de travail.


    Bruce Jourdain de Coutance - Consultant MVP Exchange http://blog.brucejdc.fr

    mardi 22 août 2017 11:22
    Modérateur
  • Bonjour et merci,

    Erratum de ma part, Exchange est bien déjà en SP3 - je viens de mettre la CU17. Le problème persiste toutefois

    Cordialement

    jeudi 24 août 2017 09:46