locked
Le service Spouleur d'impression ne démarre plus... RRS feed

  • Question

  • Bonjour,

    J'ai le même problème récurent sur 2 PC sur Windows 7 qui ne sont pas dans la même entreprise.

    Le service spouleur d'impression ne démarre pas. On ne peut ni ajouter d'imprimante, ni consulter les propriétés des imprimantes existantes, voir ne pas y avoir accès. (ce qui est normal me direz-vous, vu que le spouleur d'impression n'est pas en fonction)

    Les imprimantes ne sont pas des Lexmark. (je sais que les Lexmark remplacent le spoolsv par leur processus).

    J'ai parcouru pas mal de forum mais je n'ai jamais trouvé la solution:

    Les solutions du style :

    • net stop spooler
    • sc Config spooler depend= RPCSS
    • net start spooler

    Le problème reste le même.

    • Réinstallation des pilotes imprimantes = de même
    • Restauration du système à une date antérieur=> fonctionne le jour J mais pas en J+1

    Je n'ai pas envie de faire un FORMAT C:

    J'ai besoin de comprendre pourquoi c'est arrivé, comment c'est arrivé et comment je peux remédier au problème.

    Merci

    lundi 11 février 2013 20:45

Réponses

  • Bonjour,

    Je ne connais qu'une seule imprimante pour le moment.

    C'est une HP Officejet 6500 e709n.

    En cherchant de nouveau pilote pour cette imprimante sur le site HP, j'ai vu qu'ils avaient diffusé une MAJ critique pour Windows 7 64bits, ce qui est mon cas.

    Voici le lien : Imprimante Officejet 6500 e709n

    Donc pour celui-ci le problème est réglé. (je pense)

    J'imagine que pour l'autre PC ce sera la même chose. A moi de trouver quelle est l'imprimante qui fait défaut. Car pour ce cas, le client est connecté sur plusieurs imprimantes.


    John

    vendredi 15 février 2013 08:51

Toutes les réponses