none
Erreur Parametre incorrect avec Sharepoint Workspace 2010 RRS feed

  • Question

  • Bonjour,

    En tant que MOE Poste de travail, je suis soumi à l'analyse d'un problème avec Sharepoint Workspace 2010.

    Lors nous voulons créer un nouvel espace de travail, et que l'on clique sur "Configurer", nous avons un pop-up d'erreur qui s'affiche :

    "Paramètre incorrecte.

    HRESULT : 0x80070057 (0x386d7570)

    Process : GROOVE.EXE (ID: 5260 (0x0000148c))

    Date : ... "

    Malgré l'erreur, après authentification de l'utilisateur, l'espace de travail s'initialise. Mais les dossiers et fichiers ne se synchronise pas.

    Dans l'espace de travail, quelques soit le dossier disponible sur le serveur que l'on ouvre, on a :

    "Cette liste ne figure pas sur cet ordinateur

    Ouvrir la liste dans un navigateur

    Connecter <nom du dossier>"

    Quand on clique sur connecter, on a à nouveau l'erreur :

    "Paramètre inconnu

    HRESULT : 0x80070057 (0x386d7570)

    Process : GROOVE.EXE (ID: 5260 (0x0000148c))

    Date: ..."

    L'emplacement utilisé est une URL. Dans l'URL, nous avons le caractère "%20" pour l'espace correspondant au dossier. Est-ce que les erreurs sont dû à la présence de cet espace converti en "%20" ?


    jeudi 9 juin 2016 09:22

Toutes les réponses

  • Bonjour,

    Mon problème est assez urgent. 

    Je ne trouve aucun élément sur le HRESULT 0x80070057 (0x386d7570) associé à Groove.exe.

    Merci de me confirmer :

    - si mon hypothèse est une piste à étudier ;

    - si mon hypothèse est erroné, merci de me donner une solution.

    Merci d'avance

    mercredi 15 juin 2016 08:02