none
F5 BIG-IP+sharepoint 2013+publishing site RRS feed

  • Discussion générale

  • Bonjour,<o:p></o:p>

    j'ai un problème avec le F5-Big IP et un site de publication SharePoint 2013 <o:p></o:p>

    le site fonctionne correctement sauf dans la publication des pages en passant par le F5, j'ai le message "Internet Explorer ne peut pas afficher cette page Web", après rafraîchissement la page s'affiche de nouveau et la publication est validé !<o:p></o:p>

    Config :

    IE8

    F5 configuré en persistance de la session sur les cookies.<o:p></o:p>

    Alternate access mapping configuré dans SharePoint avec les noms de serveurs frontaux.

    <o:p>Host header IIS configuré avec  l'adresse principal du site et les noms des serveurs sur chaque frontal.</o:p>

     

    Merci pour votre aide.<o:p></o:p>


    mardi 10 septembre 2013 16:21

Toutes les réponses

  • Bonjour

    Je ne suis pas sûr d'avoir  bien compris votre configuration en place, il nous faudrait un peu plus de détails...

    En principe si vous utilisez BigIp vous avez derriere au moins 2 Front End, et donc vous devez aussi avoir une IP "virtuelle" correspondant au BigIp et idéalement un nom "virtuel" renseigné ds votre serveur DNS pour qu'il pointe sur cette IP virtuelle. Ensuite BigIP load balance entre votre FrontEnd...

    Donc l'utilisateur arrive avec un nom de domaine comme url qui n'est pas le nom des serveurs front end et donc ce nom de domaine doit etre identifié correctement dans les AAM de votre SharePoint. Est-ce le cas ?

    Ensuite utilisez vous du SSL et faites le vous prendre en charge par BigIP ? il peut y avoir des subtilités à ce niveau aussi....

    Merci de me donner plus d'infos pour que je puisse vous aider ! :)


    Blog Sharepoint : www.paslatek.net Twitter : @LimozinLionel

    mercredi 11 septembre 2013 12:56