none
SCE 2010 pas 100% fonctionnel après installation RRS feed

  • Question

  • Bonjour à tous,

     

    Dans le cadre de la gestion du parc informatique de mon entreprise, nous avons décidé il y a quelques mois d'adopter SCE 2010.

    Dans un premier temps, ce logiciel étant relativement récent, et aucun ouvrage (de Microsoft ou de personnes tiers) n’ayant été publié sur le sujet,  nous avons fait intervenir une SSII certifié Microsoft Gold et recommandé par vos soins pour l'installation et la mise en place.

    Cela s’est avéré être un fiasco total, en effet, le prestataire ne connaissait pas du tout la solution SCE, des dépenses ont donc été effectué sans aucun intérêts.

    Après avoir parcouru le forum, je n'ai trouvé que peu de réponses sur les problèmes rencontrés, aussi, je me permets de vous demander votre aide.

    Voilà un rapide historique de la situation :

    Après avoir tenté de configurer l’installation du mois de mars 2011, qui, bien que fonctionnelle, n’arrivait pas à manager certains ordinateurs (les postes étaient remontés, mais aucune action sur ces derniers ou vers ces derniers n’était possible), nous avons décidé de virtualiser le serveur hébergeant SCE, avec pour seule tâche l’exécution de SCE Server.

    Ceci  au vu des problèmes multiples que nous rencontrons et du peu d’aide disponible, nous permet de faire des tests et de retourner facilement à une version stable (backup facile)

    Nous sommes arrivés à un point (après de multiples réinstallation et ‘backupage’) où la totalité des ordinateurs remontés (pas la totalité du parc) est manageable via SCE, seulement, nous avons encore quelques problèmes.

    •   Tout d’abord, le dit « bug » : Afin de procéder a un déploiement de logiciel (après avoir crée le groupe adéquat), je sélectionne un ordinateur sain et je clique sur l’option « Collect Inventory » a droite de l’écran, la procédure se lance mais un pop-up d’erreur apparait, qui ne semble pas perturber la tâche mais rend le tout peu fonctionnel (et ferme la console d’administration SCE si l’on clique sur Quitter, je vous met en pièce jointe les détails de l’erreur).

     

     


    • ·         Les autres problèmes sont du à des « Alert Status » que nous n’arrivons pas à corriger comme par exemple « This computer is not configured to obtain updates from the Essentials server» : En effet, sur certains postes non formatés depuis les anciennes versions de SCE, des traces de l’ancien SCE sont encore présent et les GPO du nouveau ne remontent pas jusqu'à ces postes. Pourtant même après voir nettoyé le registre des traces de l’ancien SCE et après avoir renseigné les clés vers le nouveau, les GPO SCE ne remontent toujours pas. En fait, seul les postes fraichement installés fonctionnent parfaitement, y aurait-il un moyen de remédier à ce problème sans pour autant devoir réinstaller systématiquement chaque poste conflictuel ?

     

    Les mises a jour de System Center Opération Manager R2 ont été effectué (les 5 cummulative update)

     

    Egalement, j’ai pu lister un certain nombre d’ « Alert Status » qui reviennent fréquemment et pour lesquelles l’équipe des forums Technet expliquent que se sont des « faux positifs » qui peuvent être désactivés sans problèmes et qu’une mise à jour futur de SCE les corrigera.

    ·         Microsoft.SystemCenter.Essentials.WUAgent.ProxyConfigurationDetection

    ·         Microsoft.SystemCenter.Essentials.internal.ManagedVMClient.Discovery

    ·         Microsoft.SystemCenter.Essentials.internal.ManagedVMServer.Discovery

    ·         Microsoft.SystemCenter.Essentials.ComputerManufacturerDetails.BiosSerialNumber.Discovery

    ·         Microsoft.SystemCenter.SqlBrokerAvailabilityMonitor

    ·         Microsoft.SystemCenter.DiscoverWindowsComputerProperties

    ·         Microsoft.SQLServer.2008.DBEngine.FullTextSearchServiceMonitor

    ·         Microsoft.SQLServer.2005.DBEngine.FullTextSearchServiceMonitor

    ·         Win7.vWin7MemoryHealthAggregationRAM

    ·         Win7.vWin7ShellPerfAggregationComputer

    ·         Win7.vWin7DiskFailureAggregationDisk

    ·         Win7.vWin7DiskFailureAggreagatinComputer

    • Microsoft.WIndows.Client.Win7.ComputerGroup.ShellPerfTrends

    D’autres mises à jour propres à SCE seraient-elles disponibles ?

    Merci infiniment pour votre aide, car je dois vous avouer que nous commençons à désespérer suite aux heures de travail que nous avons perdu sur SCE.

     Cordialement,

    ADAM Olivier




    • Type modifié yaddle mercredi 17 août 2011 09:58 erreur
    mercredi 17 août 2011 09:57

Réponses

  • Bonjour,

    Je viens aux nouvelles, j'ai trouvé un moyen de stopper l'erreur " « This computer is not configured to obtain updates from the Essentials server»" et de remonter convenablement les ordinateurs avec cette erreur.

     

    Voilà ma procédure :

     

    Tout d'abord, je force les bonnes clés registres sur le client cible :

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate]
    "WUServer"="https://MILOS.uic.local:8531"
    "WUStatusServer"="https://nomserversce.uic.local:8531"
    "AcceptTrustedPublisherCerts"=dword:00000001

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]
    "AUOptions"=dword:00000004
    "NoAutoUpdate"=dword:00000000
    "NoAutoRebootWithLoggedOnUsers"=dword:00000001
    "UseWUServer"=dword:00000001
    "ScheduledInstallDay"=dword:00000000
    "ScheduledInstallTime"=dword:00000003

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\System Center Essentials\2.0]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\System Center Essentials\2.0\PolicySettings]
    "IsSCE"="1"
    "IsSCEServer"=dword:00000000
    "IsLocalPolicy"=dword:00000000
    "AEMConfigured"=dword:00000001
    "RemoteControlConfigured"=dword:00000001
    "Firewall"=dword:00000001
    "SCEServer"="nomserversce.uic.local"
    "AEMShare"="\\\\nomserversce.uic.local\\ErrorData"
    "AemPort"=dword:0000cac2
    "WSUSCodeSigningCertHash"=hex:76,da,90,02,18,32,1c,47,b4,a0,48,70,99,36,09,f5,\
      12,9c,40,30
    "SSLCertHash"=hex:13,e6,1b,b2,71,c7,da,24,ff,98,fc,0a,6e,3d,e0,26,9c,03,9b,51
    "WSUSCodeSigningCertExpiryDate"="08/07/2016"
    "SSLCertExpiryDate"="08/07/2016"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\System Center Essentials\2.0\Setup]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\System Center Essentials\2.0\Setup\Components]
    "UI-VERSION"="7.0.2432.0"
    "VMMCLIENT-VERSION"="7.0.2432.0"

    Ensuite supprimer l'id Wsus et redémarrer le service windows update :

    net stop wuauserv
    REG DELETE HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate /v SusClientId
    net start wuauserv
    wuauclt.exe /resetauthorization /detectnow

    Après une 10 aine de minute et un redemarrage, le client remonté convenablement avec le bon serveur wsus

     

    Au plaisir

     

     

    mercredi 7 septembre 2011 08:48

Toutes les réponses

  • Bonjour,

    J'ai trouvé une réponse pour mon Error (E_ACCESSDENIED) : http://social.technet.microsoft.com/Forums/en-US/systemcenterinventory/thread/97fd1c43-c885-4aac-ad8a-2968644eca9f/

    Il suffit de désinstaller IE9 sur le serveur hébergeant SCE.

    Je continue à chercher pour le reste, je vous tiens au courant.

     

     

    ADAM Olivier


     


    vendredi 19 août 2011 12:10
  • Bonjour,

    Je viens aux nouvelles, j'ai trouvé un moyen de stopper l'erreur " « This computer is not configured to obtain updates from the Essentials server»" et de remonter convenablement les ordinateurs avec cette erreur.

     

    Voilà ma procédure :

     

    Tout d'abord, je force les bonnes clés registres sur le client cible :

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate]
    "WUServer"="https://MILOS.uic.local:8531"
    "WUStatusServer"="https://nomserversce.uic.local:8531"
    "AcceptTrustedPublisherCerts"=dword:00000001

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]
    "AUOptions"=dword:00000004
    "NoAutoUpdate"=dword:00000000
    "NoAutoRebootWithLoggedOnUsers"=dword:00000001
    "UseWUServer"=dword:00000001
    "ScheduledInstallDay"=dword:00000000
    "ScheduledInstallTime"=dword:00000003

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\System Center Essentials\2.0]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\System Center Essentials\2.0\PolicySettings]
    "IsSCE"="1"
    "IsSCEServer"=dword:00000000
    "IsLocalPolicy"=dword:00000000
    "AEMConfigured"=dword:00000001
    "RemoteControlConfigured"=dword:00000001
    "Firewall"=dword:00000001
    "SCEServer"="nomserversce.uic.local"
    "AEMShare"="\\\\nomserversce.uic.local\\ErrorData"
    "AemPort"=dword:0000cac2
    "WSUSCodeSigningCertHash"=hex:76,da,90,02,18,32,1c,47,b4,a0,48,70,99,36,09,f5,\
      12,9c,40,30
    "SSLCertHash"=hex:13,e6,1b,b2,71,c7,da,24,ff,98,fc,0a,6e,3d,e0,26,9c,03,9b,51
    "WSUSCodeSigningCertExpiryDate"="08/07/2016"
    "SSLCertExpiryDate"="08/07/2016"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\System Center Essentials\2.0\Setup]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\System Center Essentials\2.0\Setup\Components]
    "UI-VERSION"="7.0.2432.0"
    "VMMCLIENT-VERSION"="7.0.2432.0"

    Ensuite supprimer l'id Wsus et redémarrer le service windows update :

    net stop wuauserv
    REG DELETE HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate /v SusClientId
    net start wuauserv
    wuauclt.exe /resetauthorization /detectnow

    Après une 10 aine de minute et un redemarrage, le client remonté convenablement avec le bon serveur wsus

     

    Au plaisir

     

     

    mercredi 7 septembre 2011 08:48