none
AHCI RRS feed

  • Discussion générale

  • AHCI dans windows 10

    Bonjour

    J'ai "Ordinateur\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci" avec comme valeur dans ErrorControl reg Dword à 3

    l'autre paramètre start est bien à  0

    Merci pour vos remarques 

    cordialement

    Jacques_M<button aria-expanded="false" aria-label="Répondu le Date" class="msaActionText c-hyperlink message-user-info-link message-user-info-link-history" data-bi-id="message-user-history-link" data-bi-linkuserid="e8a52810-fd3f-428b-b291-1fb470c6526e" data-createddate="2018-09-05T16:10:57" data-panelcontainer=".message-user-info" data-paneltarget="#messageUserInfoHistory3ea5f73a-56c9-4f27-b7f4-f849f8683d33" style="box-sizing:inherit;color:#5e5e5e;font-style:inherit;font-variant:inherit;font-weight:inherit;font-size:15px;line-height:inherit;font-family:inherit;margin:0px;cursor:pointer;padding:0px;border-width:initial;border-style:none;border-color:initial;display:inline;" title="Voir l'historique des publications">Répondu le septembre 5, 2018</button>
    <button class="thread-message-content-reply-action-button msaActionText" data-bi-id="msgInReplyToLink" style="box-sizing:inherit;color:#006cd8;font:inherit;margin:0px;cursor:pointer;padding:12px 0px 16px;background-color:#f2f2f3;border-width:initial;border-style:none;border-color:initial;width:696px;text-align:left;">RépondreEn réponse à la publication de gardian84160 datée du septembre 3, 2018</button>

    Bonjour Gardian,

    Pour les problemes relatif au registre je vous invite a contacter Technet pour etre mis en contact avec des experts qui seront plus aptes a resoudre cette situation.

    Si vous rencontrez d’autres difficultés, je reste bien sûr à votre disposition.

    Jacques.


    mercredi 5 septembre 2018 22:29

Toutes les réponses

  • Bonjour a vous deux

    Je tente a l'aveugle ... Peut être un remplacement HDD vers SSD ?


    "Marquer comme réponse" les réponses qui ont résolu votre problème

    jeudi 6 septembre 2018 06:32
  • Bonjour

    Pourtant pour le AHCI il est dit par ailleurs que cela doit être à "0"

     storahci

    ErrorControl = (0)

    cordialement 

    jeudi 6 septembre 2018 12:45
  • Bonjour 

    trop complexe pour vous ..

    Je recherche comment vérifier le paramétrage dans la base de registre, de tous ce qui touche au AHCI..

    Il y à 3 réglages dans le storahci , mais je ne vois qu'un seul bon réglage par défaut , start 

    j'ai une carte mère MSI X470 et le contrôleur est sur AHCI STANDARD MICROSOFT  DE 2006 , un peu vieux  non ??

    Mon BIOS gère bien le mode AHCI

    j'ai aussi un autre problème:  La Désactivation de l’enregistrement de la dernière date d’accès" se réactive seule Dans le cadre de l'optimisation d'un SSD, ce paramètre " fsutil behavior set disablelastaccess 0" est inutile Sur les volumes NTFS, 

    cordialement 

    jeudi 6 septembre 2018 17:40