none
Envoyer un mail depuis un autre compte RRS feed

  • Question

  • Bonjour à tous,

    Je viens de migrer vers Exchange 2013 et office 2013 et il y a une chose que je n'arrive plus à faire.

    Auparavant lorsque je créais un compte Support avec comme adresse mails support@domaine.com , il me suffisait de donner le full access à un autre user pour que ce dernier voit apparaitre ce compte dans son Outlook.

    Cela fonctionne toujours. Par contre, avant il suffisait de sélectionner le champ "from", choisir l'adresse support pour envoyer un mail directement depuis ce compte ( pas en on behalf).

    J'avais une signature différente et surtout les mails envoyés allaient dans le sent items du compte support.

    Je n'arrive plus à le faire.

    Auriez-vous une idée de comment faire ?

    Merci à tous pour votre aide,

    Cordialement,

    jeudi 30 janvier 2014 08:36

Réponses


  • Bonjour, 

    Cela fonctionne toujours. Par contre, avant il suffisait de sélectionner le champ "from", choisir l'adresse support pour envoyer un mail directement depuis ce compte ( pas en on behalf).

    Le droit FullAccess n'a jamais permis d'envoyer en tant qu'un autre utilisateur. Vous devez ajouter le droit SendAs sur cette boite aux lettres

    Source : http://technet.microsoft.com/en-us/library/bb676368(v=exchg.141).aspx

    http://technet.microsoft.com/en-us/library/bb124403(v=exchg.150).aspx


    Bruce Jourdain de Coutance - Consultant MVP Exchange http://blog.brucejdc.fr

    jeudi 30 janvier 2014 08:47
    Modérateur
  • Bonjour

    Ci apres un post qui pourrait vous aider :

    http://blogs.technet.com/b/exchange/archive/2013/04/05/common-response-from-a-shared-repository-mailbox-manual-operation.aspx

    Outlook 2013

        1. Click Start, click Run, type regedit, and then click OK.

        2. Locate and then click the following registry subkey:

        HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Preferences

        3. On the Edit menu, point to New, and then click DWORD Value.

        4. Type DelegateSentItemsStyle, and then press ENTER.

        5. Right-click DelegateSentItemsStyle, and then click Modify.

        6. In the Value data box, type 1, and then click OK.

        7. Exit Registry Editor.

    Merci


    Hakim Taoussi

    • Marqué comme réponse Florin Ciuca lundi 3 février 2014 06:10
    jeudi 30 janvier 2014 08:49
  • Bonjour,

    techniquement, cela a toujours fonctionné comme cela (à quelques chouïa près)!

    Il y a même eu de l'amélioration depuis Outlook 2013.

    On peut maintenant utiliser un seul profil Outlook, dans lequel plusieurs comptes/boîtes Exchange sont connectés.

    Si l'on sélectionne un compte, tous les envois se font avec le compte sélectionné, et la copie des messages envoyés se met naturellement dans le compte sélectionné.

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(78 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://base.faqexchange.info

    • Marqué comme réponse Florin Ciuca lundi 3 février 2014 06:09
    jeudi 30 janvier 2014 12:08
    Modérateur
  • Bonjour,

    votre méthode d'ajout ne doit pas être bonne.

    Il n'est normalement pas utile de saisir un nom de serveur.

    Lorsque vous être sur la fenêtre "Paramètres du compte" sur l'onglet "messagerie", il suffit de cliquer "nouveau" pour ajouter un compte de messagerie.

    => Indiquer le nom, l'adresse de messagerie, et éventuellement le mot de passe si vous n'avez pas donné les droits.

    Dans votre cas, ne saisissez aucun mot de passe si votre compte a déjà la délégation des droits.

    Le reste de la configuration se fera automatiquement. (Je vous conseille de désactiver le cache sur les boîtes additionnelles/partagées).

    A+


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(78 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://base.faqexchange.info

    • Marqué comme réponse Florin Ciuca lundi 3 février 2014 06:09
    jeudi 30 janvier 2014 12:14
    Modérateur

Toutes les réponses


  • Bonjour, 

    Cela fonctionne toujours. Par contre, avant il suffisait de sélectionner le champ "from", choisir l'adresse support pour envoyer un mail directement depuis ce compte ( pas en on behalf).

    Le droit FullAccess n'a jamais permis d'envoyer en tant qu'un autre utilisateur. Vous devez ajouter le droit SendAs sur cette boite aux lettres

    Source : http://technet.microsoft.com/en-us/library/bb676368(v=exchg.141).aspx

    http://technet.microsoft.com/en-us/library/bb124403(v=exchg.150).aspx


    Bruce Jourdain de Coutance - Consultant MVP Exchange http://blog.brucejdc.fr

    jeudi 30 janvier 2014 08:47
    Modérateur
  • Bonjour

    Ci apres un post qui pourrait vous aider :

    http://blogs.technet.com/b/exchange/archive/2013/04/05/common-response-from-a-shared-repository-mailbox-manual-operation.aspx

    Outlook 2013

        1. Click Start, click Run, type regedit, and then click OK.

        2. Locate and then click the following registry subkey:

        HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Preferences

        3. On the Edit menu, point to New, and then click DWORD Value.

        4. Type DelegateSentItemsStyle, and then press ENTER.

        5. Right-click DelegateSentItemsStyle, and then click Modify.

        6. In the Value data box, type 1, and then click OK.

        7. Exit Registry Editor.

    Merci


    Hakim Taoussi

    • Marqué comme réponse Florin Ciuca lundi 3 février 2014 06:10
    jeudi 30 janvier 2014 08:49
  • Bonjour,

    Merci pour vos réponses.

    Toucher au registre je suis pas fan.

    Par contre, j'ai bien ajouter le droit "send as" je peux donc envoyer le mail.

    Mais il tombe dans le sent items de mon compte perso.

    Et de plus je ne peux pas lui attribuer une signature.

    J'ai essayer d'ajouter le compte mais il me dit que Exchange n'est pas online !!!!!!!

    jeudi 30 janvier 2014 08:55
  • Mais il tombe dans le sent items de mon compte perso.

    Vous devez soit suivre le guide de Hakim, soit ouvrir l'autre BAL en tant que BAL principale.

    Il n'y a aujourd'hui pas d'autres solutions.


    Bruce Jourdain de Coutance - Consultant MVP Exchange http://blog.brucejdc.fr

    jeudi 30 janvier 2014 09:01
    Modérateur
  • Le problème c'est que j'ai plusieurs boites mails comme celles la et pour plusieurs utilisateurs.

    Du coup ca va se compliquer un peu.

    Ce problème est propre à quoi ? Exchange 2013 ou Outlook 2013 ?

    C'était tout de même plus facile avant.

     
    jeudi 30 janvier 2014 10:58
  • ici avec Exch2013, c'est plus lié au client Outlook (la clé de registre est disponible sur les versions précédentes).

    Vous pouvez pousser la modification par GPO, comme il est décrit dans le post du blog Exchange.

    Attention, cela ne fonctionne que si le client est en mode cache

    "Important: After you set theDelegateSentItemsStyle registry value to 1, the functionality is only available when the Microsoft Exchange account is set to Use Cached Exchange Mode. The DelegateSentItemsStyle registry value will not work consistently on an Exchange account that is configured in Online mode."

    Merci


    Hakim Taoussi


    jeudi 30 janvier 2014 11:04
  • Il y a eu une commande dans Exchange 2010 SP2 RU4  qui permettait d'indiquer ou sauvegarder les Sent Items pour chaque utilisateur. Cette cmdlet n'a pas été reconduite dans Exchange 2013, pour l'instant il n'y a donc pas d'autres méthodes.


    Bruce Jourdain de Coutance - Consultant MVP Exchange http://blog.brucejdc.fr


    jeudi 30 janvier 2014 11:04
    Modérateur
  • Bon avec la modification de la clé cela fait à peu près ce que je veux.

    Je peux au moins répondre directement avec le compte en question.

    Ce qui est dommage c'est qu'avant je pouvait avoir des signatures automatiquement différentes pour chaque compte.

    J'ai une potentiel alternative. Si je m'ajoute le compte support. Je peux me créer des signatures pour chaque compte. Par contre, si je me mets en full access (+send as) et que j'ajoute le compte il apparait deux fois :(.

    Suis-je obliger de gérer les droits de lecture/écriture par le compte source (support) si je veux me passer du "full access".

    J'espère être clair!!!


    • Modifié QITS jeudi 30 janvier 2014 11:17
    jeudi 30 janvier 2014 11:17
  • Vous dites que vous avez fixé les droits full access et que vous avez aussi ajouter le compte "support" à votre boite ?

    si oui, c'est bien la fonctionnalité de mappage automatique qui permet lorsqu'une boite possede les droits fullaccess de l'ajouter automatiquement au profil Outlook

    "Dans Exchange Server 2013, la nouvelle fonctionnalité de mappage automatique ajoute les boîtes aux lettres au volet de navigation Outlook si vous disposez d'une autorisation de type accès total à ces dernières. Outlook gère ces boîtes aux lettres supplémentaires à l'aide d'un jeu d'autorisations spécifique. La configuration de ces boîtes aux lettres en tant que comptes Exchange Server supplémentaires dans un profil Outlook pourrait entraîner un comportement inattendu. Pour éviter tout problème dans ce scénario, vous devez modifier votre profil Outlook afin que les boîtes aux lettres ajoutées via la fonctionnalité de mappage automatique ne soient pas également ajoutées manuellement au même profil. La boîte de dialogue Paramètres du compte permet de supprimer ces boîtes aux lettres Exchange de votre profil. Si vous ne supprimez pas les boîtes aux lettres ajoutées manuellement de votre profil, Outlook tente d'utiliser les jeux d'autorisations du compte mappé automatiquement et du compte configuré à l'aide de la fonctionnalité de gestion de comptes Exchange Server multiples simultanément. "

    Ref:http://technet.microsoft.com/fr-fr/library/ee815819.aspx

    Exemple pour donner les droits et ne pas activer le mappage auto

    Add-MailboxPermission -Identity JeroenC -User 'Mark Steele' -AccessRights FullAccess -InheritanceType All -AutoMapping $false
    Ref: http://technet.microsoft.com/fr-fr/library/bb124097(v=exchg.150).aspx

    Vous avez aussi la possibilité comme vous le dites de passer par les droits granulaires sur les différents dossiers de la boite Support par exemple, si vous ne voulez pas utiliser les full access

    Merci


    Hakim Taoussi

    jeudi 30 janvier 2014 11:30
  • Ok Merci c'est très clair.

    Par contre j'ai encore une question.

    Lorsque je veux ajouter un deuxième compte exchange manuellement dans Outlook je sais le nom de mon serveur "Exchange2013" le nom de la boite mail et je clique check names...

    Erreur "Exchange doit être en ligne..."

    Par contre si je l'ajoute dans l'onglet Advanced de mon compte ca fonctionne....

    suis-je assez clair ?

    Merci,

    jeudi 30 janvier 2014 12:01
  • Bonjour,

    techniquement, cela a toujours fonctionné comme cela (à quelques chouïa près)!

    Il y a même eu de l'amélioration depuis Outlook 2013.

    On peut maintenant utiliser un seul profil Outlook, dans lequel plusieurs comptes/boîtes Exchange sont connectés.

    Si l'on sélectionne un compte, tous les envois se font avec le compte sélectionné, et la copie des messages envoyés se met naturellement dans le compte sélectionné.

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(78 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://base.faqexchange.info

    • Marqué comme réponse Florin Ciuca lundi 3 février 2014 06:09
    jeudi 30 janvier 2014 12:08
    Modérateur
  • Entièrement d'accords avec vous.

    Seulement je ne peux plus ajouter de comptes manuellement à mon profil.

    J'ai un message d'erreur.

    Merci,

    jeudi 30 janvier 2014 12:12
  • Bonjour,

    votre méthode d'ajout ne doit pas être bonne.

    Il n'est normalement pas utile de saisir un nom de serveur.

    Lorsque vous être sur la fenêtre "Paramètres du compte" sur l'onglet "messagerie", il suffit de cliquer "nouveau" pour ajouter un compte de messagerie.

    => Indiquer le nom, l'adresse de messagerie, et éventuellement le mot de passe si vous n'avez pas donné les droits.

    Dans votre cas, ne saisissez aucun mot de passe si votre compte a déjà la délégation des droits.

    Le reste de la configuration se fera automatiquement. (Je vous conseille de désactiver le cache sur les boîtes additionnelles/partagées).

    A+


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(78 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://base.faqexchange.info

    • Marqué comme réponse Florin Ciuca lundi 3 février 2014 06:09
    jeudi 30 janvier 2014 12:14
    Modérateur
  • yeeeeeeeeeeeeeeeeeeeeeeeeees

    Exactement. En fait cela me dérangeait de devoir saisir le mot de passe mais cela n'est pas nécessaire comme je suis admin.

    merci à tous pour le coup de main

    Je fais comment pour clôturer ?

    Merci,

    jeudi 30 janvier 2014 12:18