none
Impossible d'installer Windows 10 RRS feed

  • Discussion générale

  • Bonjour.

    C'est le Community Manager de Windows France qui m'envoie ici.

    J'ai cherché sur une bonne dizaine de forums solution à mon problème, et rien ne laisse apparaître que quelqu'un a déjà eu le même problème que moi. Je m'explique :

    J'ai acheté un DVD d'installation Windows 10 Famille il y a de cela environ un mois. Au même moment, j'ai aussi acheté un SSD de 500Go (marque Crucial) pour y installer Windows 10. C'est au moment de l'installation que les ennuis ont commencé.

    Je lance la procédure d'installation normalement, je sélectionne le SSD pour l'installer, je rentre ma clé d'installation, Windows commence à copier les fichiers sur le SSD, puis redémarre.

    Après avoir redémarré, il commence la "préparation des périphériques". Déjà, à ce niveau-là, ça plante une fois sur trois environ. Pour annoncer ce chiffre, j'ai dû essayer d'installer Windows une bonne trentaine de fois, au minimum !

    Les fois où Windows ne plante pas à cet instant, après la préparation des périphériques, il redémarre, et c'est là que "les petits points de chargement" se figent. Comme s'il était impossible de lancer Windows. J'ai attendu cinq, dix, quinze minutes, une fois j'ai même attendu une nuit entière "au cas où". Rien. Je n'ai qu'à forcer l'arrêt de l'ordinateur, et évidemment, lorsque je le rallume, Windows ne fonctionne pas mieux. Alors je réessaye d'installer, une fois, deux fois, trois fois...trente fois... Rien.

    Une fois ET UNE SEULE, ça a marché, Windows s'était installé "normalement", ou presque. En effet, il ne lui fallait parfois pas plus de cinq secondes pour planter, se figer comme lors de l'installation, et ne me laisser d'autre choix que de forcer l'arrêt.

    Une fois encore, j'ai réessayé de nombreuses installations, mais toujours le même problème.

    Alors, j'ai essayé de remettre en question mon matériel. J'ai un PC de bureau avec un i7-3770K, une GTX 970, 16 Go de RAM, un HDD de 2To, et jusqu'alors un SSD de 128 Go avec Windows 7 installé dessus et qui marche très bien. Je voulais simplement mettre Windows "à jour" en me procurant la dernière version qui me semble mieux que Seven. :)

    Après tous ces essais, j'ai essayé de manières diverses et variées de changer d'OS. J'ai d'abord renvoyé le DVD de Windows 10 à Amazon qui m'en a donné un autre en échange. Même problème.

    J'ai essayé d'installer Windows 10 (avec ce nouveau DVD, donc) sur mon disque dur pour vérifier que le problème ne venait pas du SSD, même problème. J'ai essayé d'installer Windows 10 sur une clé bootable de 8Go, même problème. J'ai essayé d'installer Windows 8.1 sur ma clé bootable (pour ensuite essayer la migration vers Windows 10), même problème.

    Je suis étudiant en informatique, et on peut dire que c'est l'une de mes passions. Même si je ne me considère pas comme un expert, j'ai quand même pas mal de notions dans ce domaine, mais je dois bien avouer que, là, je suis à court de solutions.

    Je n'ai même pas envie d'essayer de faire la migration depuis mon Windows 7 actuel, car si je rencontre un quelconque problème, je n'aurais, pour le coup, plus aucun système d'exploitation.

    Si quelqu'un a une solution à mon problème, il deviendrait mon sauveur à tout jamais.

    En vous remerciant d'avance.

    Jules. 

    samedi 16 avril 2016 09:25

Toutes les réponses

  • Bonjour,

    Juste pour un nouvel essai : votre carte mère est elle configurée en mode BIOS ou UEFI.

    Faite une tentative d'installation en UEFI.

    Tenez nous au courant des résultats.

    Cordialement


    S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution. Mon blog : http://Les2t.fr

    lundi 18 avril 2016 07:12
  • Bonjour,

    Merci pour votre aide. Malheureusement, cela ne marche toujours pas.

    A supposer, bien sûr, que modifier l'ordre de boot en mettant en premier mon lecteur DVD (dans lequel il y a le DVD de Windows) en mode UEFI soit la solution dont vous me parliez.

    J'ai cherché d'autres options pour configurer ma carte mère en UEFI, en vain.

    A titre informatif, c'est une Gigabyte Z77-D3H.

    Merci encore pour vos précieux conseils.

    Cordialement.

    lundi 18 avril 2016 16:30
  • Bonjour,

    Le bios de la carte mere est-il a jour ( en faisant la mise a jour via le windows 7 ) ?

    La carte mere est elle equipé d'une carte graphique interne ( j'ai pas recherché sur internet ) essayé d'installer sans la carte graphique EXT ( PCI ) ...

    Sinon concernant le mode UEFI, je ne suis pas pour, moins de problème sans ce mode ... donc mode BIOS classique ...

    Pas d'overcloking, ou option special du bios ? parametre ACPI correcte ? 

    Sinon quelque point sur ton post initial qui ne sont pas clair :

    Avez vous bien essayé d'installer windows 10 sur un autre disque dur ? ( de pref sans SSD )

    Vous avez reussi a installer Windows 8.1 à partir d'une clé USB bootable sur quel disque dur ? Aucun problème lors ce cette installation ? Par contre en effectuant la mise à jour vers Windows 10, cela pose problème ? C'etait en utilisant le DVD windows 10 ou via Windows Update ?

    Allez une autre possibilité, installer Windows 7 sur ce SSD, et tous ce qui va bien, driver ... puis mettre à jour en Windows 10...


    mardi 19 avril 2016 08:00
  • Bonjour.

    BIOS à jour, la carte mère est équipée d'une CG interne mais même en débranchant la mienne, rien ne change.

    Pas d'overclocking sur le processeur ni d'option spéciale du BIOS. Pourriez-vous préciser ce que vous entendez par "paramètres ACPI corrects" ?

    J'ai en effet bien essayé d'installer Windows 10 sur mon disque dur, sans SSD à côté.

    Je n'ai pas réussi à installer Windows 8.1 tout court, donc rien que je ne puisse vous dire sur la mise-à-jour.

    Impossible également d'installer Windows 7, mais pas parce que ça plante, parce que je n'ai aucunement un menu d'installation qui m'est proposé. Je vais essayer avec une autre ISO, mais en ayant quand même de sérieux doutes... Pourquoi Windows 10 et 8.1 ne marcheraient pas, mais Windows 7, oui ?

    Merci tout de même pour votre réponse.

    Cordialement.

    mercredi 20 avril 2016 16:47
  • C'est pas claire ... restons simple ...

    Je voulais dire, mettons le poste de travail au plus simple, et faire des installations sur un disque dur classique ( et donc aucun autre connecté )

    Si deja l'installe de windows 7 ne fonctionne pas, il y a un probleme ... où il manque des pilotes ... 

    Je te conseillerais alors de l'installer par un professionnel ...

    Surtout garde ton SSD avec ton windows 7 qui fonctionne ...


    jeudi 21 avril 2016 12:16
  • Bonjour,

    D'autre part, ce modèle n'est pas référencé dans la matrice de compatibilité Windows 10 de Gigabyte (https://www.gigabyte.com/MicroSite/381/w10.html) ; il y a fort à parier que la solution soit tout simplement de remplacer la carte mère.

    samedi 3 mars 2018 05:58
  • J'ai la même carte, je tombe ici par hasard 

    Les réglages du bios me semblent une bonne piste. 

    Mais vous pouvez ajouter la carte dans la matrice Loic, et changer vos paris.

    Sur Youtube, il y a des mecs qui installent windows 10 sur un SSD PCIe NVme sur le port PCIEX4 de la carte.

    mardi 29 septembre 2020 21:14
  • Bonjour

    Espérons que, depuis avril 2016, "ItsMeRoulio" a bien résolu son problème.


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    mercredi 30 septembre 2020 06:21