none
Windosw 10 update error 0x8007001f RRS feed

  • Question

  • Bonsoir,

    La mise à jour de windows 10 me sort cette erreur.

    Je suis allé dans le log et voilà l'erreur :

    2016-08-11 22:45:30, Error                 CONX   Windows::Compat::Appraiser::UtcLogger::SetServiceState (633):   Error starting service: [1058].[gle=0x80070422]
    2016-08-11 22:45:30, Error                 CONX   Windows::Compat::Appraiser::UtcLogger::End (265):   Error starting service: [0x80070422].[gle=0x80070422]
    2016-08-11 22:45:30, Info                  MOUPG  SetupUI: Calling PowerClearRequest with type [0x1]...
    2016-08-11 22:45:30, Info                  MOUPG  SetupUI: Power request cleared!

    J'avoue ne rien y comprendre. Qu'est-ce qui provoque cette erreur ?

    Merci d'avance

    jeudi 11 août 2016 20:57

Réponses

Toutes les réponses

  • Bonjour,

    Peux tu essayer l'outil de diagnostique Windows Update Troubleshooter apres avoir désinstaller les logiciels que tu n'utilises plus, ton antivirus (si different de Windows Defender)

    Autrement, effectue ta mise à jour avec l'outil Media Creation Tool en choisissant de faire la mise à niveau 

    Télécharger et installer Windows 10


    signatureforums

    jeudi 11 août 2016 22:19
    Modérateur
  • J'ai fait tout ce que tu m'as conseillé sans résultats même avec Media creation tool j'ai l'erreur.
    vendredi 12 août 2016 14:17
  • Hello girolda !

    J'ai fait tout ce que tu m'as conseillé sans résultats même avec Media creation tool j'ai l'erreur.

    ----- http://social.Technet.microsoft.com/Forums/fr-FR/win10itprogeneralFR/thread/4478e44f-67d4-44d5-bdbc-b6a4559080f5#3a081d98-08a7-4ecc-b16f-454028fa12ad
    -----

    regardez ceci : http://www.saamu.net/topic7286.html
    téléchargez l'iso
    et ensuite utilisez la depuis votre W10  en utilisant le lecteur virtuel



    Bien cordialement,
    Georges
    Forum :  http://saamu.net/
     Contactez moi  :  http://papynet.mvps.org/MailToMP.htm

    vendredi 12 août 2016 15:04
  • Merci pour votre aide.

    J'ai donc téléchargé l'ISO et lancé l'installation sans résultat toujours erreur et ça sort ???

    Je vais être obligé de réinstaller à zéro mais ça m'em...de de tout réinstaller après !

    vendredi 12 août 2016 17:36
  • Peux tu citer les logiciels installés sur ton PC et as tu eu dernièrement une mise à jour de pilotes ?

    signatureforums

    vendredi 12 août 2016 17:37
    Modérateur
  • Hello girolda !

    Merci pour votre aide.

    J'ai donc téléchargé l'ISO et lancé l'installation sans résultat toujours erreur et ça sort ???

    Je vais être obligé de réinstaller à zéro mais ça m'em...de de tout réinstaller après !

    Il n'y a pas de raison
    Quel antivirus avez-vous ?
    Avez vous 20 Go de libre sur le C:
    Avez vous fait le ménage en nettoyant  tout ce que vos tentatives précédentes ont laissé ? en particulier sur le C:
    Déconnectez toutes vos unités externes
    et réfléchissez aux questions de mon collègue mvp



    Bien cordialement,
    Georges
    Forum :  http://saamu.net/
     Contactez moi  :  http://papynet.mvps.org/MailToMP.htm

    samedi 13 août 2016 05:08
  • Merci pour votre aide,

    J'ai 33Go de libre sur c:

    antivirus Trend mais je l'arrête pour installer W10

    Je supprime tout à chaque tentative

    J'ai refait les diags, utilisé l'ISO.

    J'obtiens les erreur suivantes dans setuperr.log

    J'ai supprimé plusieurs lignes identiques à la première.

    J'avoue ne pas trop piger ce log

    2016-08-14 20:32:38, Error                        [SetupHost.exe] IOCTL_STORAGE_QUERY_PROPERTY failed: 0x1
    2016-08-14 20:34:39, Error                 CONX   Failed hashing for syswow64\drivers\afc.sys, 0x80070003

    2016-08-14 20:34:39, Error                 CONX   Failed hashing for [syswow64\drivers\afc.sys] 0x80070003

    2016-08-14 20:34:41, Error                 CONX   Failed hashing for syswow64\drivers\vstor2-mntapi20-shared.sys, 0x80070003

    2016-08-14 20:34:41, Error                 CONX   Failed hashing for [syswow64\drivers\vstor2-mntapi20-shared.sys] 0x80070003

    2016-08-14 20:37:36, Error                 CONX   Windows::Compat::Appraiser::Utilities::SendRequest (1259):   Failed to connect to the internet or send request: [12007].[gle=0x80072ee7]
    2016-08-14 20:37:36, Error                 CONX   Windows::Compat::Appraiser::Utilities::ResolveForwardLink (1319):   Failed to send request using default proxy[gle=0x80072ee7]
    2016-08-14 20:38:16, Error                 CONX   Windows::Compat::Appraiser::Utilities::SendRequest (1259):   Failed to connect to the internet or send request: [12007].[gle=0x80072ee7]
    2016-08-14 20:38:16, Error                 CONX   Windows::Compat::Appraiser::Utilities::ResolveForwardLink (1327):   Failed to send request using auto proxy[gle=0x80072ee7]
    2016-08-14 20:38:16, Error                 CONX   Windows::Compat::Appraiser::Utilities::ExtractCosConnectionString (435):   Failed to resolve forward link: [0x80072ee7].[gle=0x80072ee7]
    2016-08-14 20:38:16, Error                 CONX   Windows::Compat::Appraiser::CosDeviceDataSource::PrefetchData (492):   Could not resolve COS FwLink: [0x80072ee7].[gle=0x80072ee7]

    2016-08-14 20:44:48, Error      [0x08039d] MIG    Cannot add mapping for user profile C:\Users\guy. Error: 32: Win32Exception: Le processus ne peut pas acc�der au fichier car ce fichier est utilis� par un autre processus. [0x00000020] __cdecl Mig::CIndirectKeyMapper::CIndirectKeyMapper(class UnBCL::String *,struct HKEY__ *,class UnBCL::String *,class UnBCL::String *,int,int,const Mig::HiveLoadRetryOptions *)[gle=0x000000cb]
    2016-08-14 20:44:48, Error      [0x080801] MIG    User profile loading error. Aborting due to external request.[gle=0x000000cb]
    2016-08-14 20:44:48, Error                        InitDownlevelOCMode caught exception: Win32Exception: User profile loading error. Aborting due to external request.: L’utilisateur spécifié ne possède pas un profil valide. [0x000004E5] void __cdecl Mig::COnlineWinNTPlatform::ProcessUser(class Mig::CRegistryDataStore *,class Mig::CRegistryDataUnit *,class UnBCL::String *,class UnBCL::String *,int,int)
    2016-08-14 20:44:48, Error                 MIG    OC Exception: OC::CDownlevelOCStore::CDownlevelOCStore: Engine's InitDownlevelOCMode failed.
    2016-08-14 20:44:48, Error                 SP     Could not save OC status. Error: 0x8007001F
    2016-08-14 20:46:59, Error      [0x08039d] MIG    Cannot add mapping for user profile C:\Users\guy. Error: 32: Win32Exception: Le processus ne peut pas acc�der au fichier car ce fichier est utilis� par un autre processus. [0x00000020] __cdecl Mig::CIndirectKeyMapper::CIndirectKeyMapper(class UnBCL::String *,struct HKEY__ *,class UnBCL::String *,class UnBCL::String *,int,int,const Mig::HiveLoadRetryOptions *)[gle=0x000000cb]
    2016-08-14 20:46:59, Error      [0x080801] MIG    User profile loading error. Aborting due to external request.[gle=0x000000cb]
    2016-08-14 20:46:59, Error                        MigPlatformStartupOnline caught exception: Win32Exception: User profile loading error. Aborting due to external request.: L’utilisateur spécifié ne possède pas un profil valide. [0x000004E5] void __cdecl Mig::COnlineWinNTPlatform::ProcessUser(class Mig::CRegistryDataStore *,class Mig::CRegistryDataUnit *,class UnBCL::String *,class UnBCL::String *,int,int)
    2016-08-14 20:46:59, Error                 SP     pSPDoMainGather: Engine initialization failed with error: 0x00000004
    2016-08-14 20:46:59, Error                 SP     CGatherData: Migration phase failed. Status: 4[gle=0x00000012]
    2016-08-14 20:46:59, Error                 SP     Operation failed: Gather data, scope: EVERYTHING. Error: 0x8007001F[gle=0x000000b7]
    2016-08-14 20:46:59, Error                 MOUPG  MoSetupPlatform: ExecuteCurrentOperations reported failure!
    2016-08-14 20:46:59, Error                 MOUPG  MoSetupPlatform: Using action error code: [0x8007001F]
    2016-08-14 20:46:59, Error                 MOUPG  CDlpActionDataMigrate::MigrateData(990): Result = 0x8007001F
    2016-08-14 20:46:59, Error                 MOUPG  CDlpActionDataMigrate::ExecuteRoutine(648): Result = 0x8007001F
    2016-08-14 20:47:00, Error                 MOUPG  CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class IMoSetupDlpAction> > > >::Execute(441): Result = 0x8007001F
    2016-08-14 20:47:00, Error                 MOUPG  CDlpTask::ExecuteAction(3243): Result = 0x8007001F
    2016-08-14 20:47:00, Error                 MOUPG  CDlpTask::ExecuteActions(3397): Result = 0x8007001F
    2016-08-14 20:47:00, Error                 MOUPG  CDlpTask::Execute(1631): Result = 0x8007001F
    2016-08-14 20:47:00, Error                 MOUPG  CSetupManager::ExecuteTask(2067): Result = 0x8007001F
    2016-08-14 20:47:00, Error                 MOUPG  CSetupManager::ExecuteTask(2030): Result = 0x8007001F
    2016-08-14 20:47:00, Error                 MOUPG  CSetupManager::ExecuteInstallMode(815): Result = 0x8007001F
    2016-08-14 20:47:00, Error                 MOUPG  CSetupManager::ExecuteDownlevelMode(391): Result = 0x8007001F
    2016-08-14 20:47:36, Error                 MOUPG  CSetupManager::Execute(236): Result = 0x8007001F
    2016-08-14 20:47:36, Error                 MOUPG  CSetupHost::Execute(372): Result = 0x8007001F

    lundi 15 août 2016 21:30
  • Faisons encore quelques tests.

    1. Peux tu désinstaller completement le pilote audio et aussi ton antivirus

    2. Redémarre et tente ton installation à partir de ton ISO sans vérifier les mises à jour sur internet

    (tu peux meme deconnecter internet avant)


    signatureforums

    mercredi 17 août 2016 13:51
    Modérateur
  • Merci pour vos onseils.

    En fait j'ai trouvé où est le problème, j'avais déporté mon profil sur un autre disque et ça ne plaisait pas à W10.

    En remettant le profil sur le dique C: tout est rentré dans l'ordre !

    lundi 22 août 2016 16:58
  • Hello girolda !

    Merci pour vos onseils.

    En fait j'ai trouvé où est le problème, j'avais déporté mon profil sur un autre disque et ça ne plaisait pas à W10.

    En remettant le profil sur le dique C: tout est rentré dans l'ordre !

    ----- http://social.Technet.microsoft.com/Forums/fr-FR/win10itprogeneralFR/thread/4478e44f-67d4-44d5-bdbc-b6a4559080f5#0824e49a-dfd7-492f-96b7-cf44229f10c4
    -----

    Merci pour le feedback !



    Bien cordialement,
    Georges
    Forum :  http://saamu.net/
     Contactez moi  :  http://papynet.mvps.org/MailToMP.htm

    mardi 23 août 2016 05:26