none
Installation du .NET Framework 3.5 SP1 RRS feed

  • Question

  • Bonjour

    sur un serveur windows 2012 R2 Standard, j'ai activé la fonctionnalité .NET Framework 3.5 dans le gestionnaire de serveur

    J'ai ensuite activé les mises à jours via Windows Update.

    je voudrais maintenant installer le Service Pack du Framework 3.5 SP1 mais impossible de trouver un fichier à installer sur wind 2012 R2 sur le site microsoft. 

    j'en ai téléchargé quelques uns mais en cliquant sur l'exe pour l'installation rien ne se passe .

    j'ai bien les droits administrateurs sur le poste

    Merci pour votre retour

    cordialement

    jeudi 14 janvier 2016 14:56

Réponses

  • Bonjour

    seule la version 3.5x intégrée dans les fonctionnalités s'installe bien !

    MAIS, contrairement aux autre composants, celui-ci n'est pas présent sur le disque dur.

    Il faut remettre le DVD Windows 2012, et indiquer un répertoire source alternatif pendant l'installation. (C'est une option qui apparaît en bas...) Indiquer le chemin sous la forme D:\sources\sxs.

    A+


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(82 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    • Proposé comme réponse Emile Supiot vendredi 15 janvier 2016 13:04
    • Marqué comme réponse Emile Supiot lundi 18 janvier 2016 12:32
    jeudi 14 janvier 2016 16:47

Toutes les réponses

  • Bonjour

    seule la version 3.5x intégrée dans les fonctionnalités s'installe bien !

    MAIS, contrairement aux autre composants, celui-ci n'est pas présent sur le disque dur.

    Il faut remettre le DVD Windows 2012, et indiquer un répertoire source alternatif pendant l'installation. (C'est une option qui apparaît en bas...) Indiquer le chemin sous la forme D:\sources\sxs.

    A+


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(82 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    • Proposé comme réponse Emile Supiot vendredi 15 janvier 2016 13:04
    • Marqué comme réponse Emile Supiot lundi 18 janvier 2016 12:32
    jeudi 14 janvier 2016 16:47
  • Sinon sauf erreur de ma part, il est disponible ici :

    https://www.microsoft.com/fr-fr/download/details.aspx?id=25150

    Bonne fin de journée

    EDIT : N'est pas référencé comme compatible avec Windows Serveur 2012 R2, désolé.

    Par contre il est bien installable grâce au cd d'installation ou un iso de windows serveur 2012.

    Il faut taper cette commande powershell :

    Install-WindowsFeature NET-Framework-Core -Source D:\sources\sxs

    (Ne pas oublier d'adapter la racine de la source).


    jeudi 14 janvier 2016 16:56
  • Bonjour

    Merci pour ces précisions. Effectivement window 2012 préconise la version 4.5 du .NET mais je crois que Microsoft SqlExpress utilise la version 3.5 

    cordialement

    Eric

    samedi 16 janvier 2016 11:09