none
Certificat Exchange 2010 - Alerte de sécurité RRS feed

  • Question

  • Bonjour à tous,

    J'ai un soucis sur un Exchange 2010 et je ne parviens pas à passer au travers, beaucoup de mal avec les certificats...Tout fonctionne mais lors de l'ouverture d'Outlook, j'ai toujours l'alerte de sécurité qui revient avec le nom sur le certificat de sécurité n'est pas valide ou ne correspond pas au nom de ce site.

    J'ai installé le certificat sur le PC client mais toujours ce message...Une aide serait la bienvenue...

    Merci d'avance !

    jeudi 26 juin 2014 09:21

Réponses

  • Dans Outlook quand tu configure ton compte, si tu vas dans paramètre supplémentaire -> connexion ->

    cocher se connecter à exchange avec http -> paramètre proxy et la tu peut renseigner mail.mondomaine....

    et en dessous se connecter uniquement au serveur.......dont le certificat comporte ce nom principal

    A+

    PS : Salut Xavier ^^ ça fait longtemps :)

    • Marqué comme réponse Florin Ciuca lundi 30 juin 2014 06:33
    vendredi 27 juin 2014 13:34

Toutes les réponses

  • Bonjour,

    Lors de l'installation du certificat, peut tu changer la destination du certificat et choisir autorité racine de confiance ?

    Cordialement

    jeudi 26 juin 2014 15:01
  • Salut Axelle,

    la seule erreur est le nom ? Les autres (confiance, etc) sont cochés verts ?

    Lorsqu'il t'affiche l'alerte, clique sur "voir le certificat" et regarde le nom qu'il porte. S'il possède un nom comme CA-mondomaine, je pense que ton souci vient de là, tu as du configurer tes clients de façon à te connecter sur un fqdn tel que mail.mondomaine.com, et pas un nom local. Ton certificat doit porter le même nom que ça. Tu vas devoir en générer un nouveau avec ce nom.

    Hey Yoan, quoi de neuf ;) ?

    jeudi 26 juin 2014 15:35
  • Bonjour,

    J'installe bien le certificat dans Trusted Root Certification Authorities mais si je ferme et réouvre outlook, le message revient !

    Merci !

    vendredi 27 juin 2014 06:23
  • Bonjour,

    Oui, la seule erreur est le nom, la date est OK et ce certificat émane d'un organisme de certification digne de confiance.

    Sur l'alerte de sécurité, il affiche mail.mondomaine.be et lorsque j'affiche le certificat, il est issued to : monserveur.domaine.local et issued by : domaine-monserveur-CA

    Mon client Outlook est configuré sur monserveur.domaine.local, c'est là que je bloque car nul part je ne spécifie Outlook de passer par mail.mondomaine.be

    Bref, je cale...

    Merci !

    vendredi 27 juin 2014 06:28
  • Dans Outlook quand tu configure ton compte, si tu vas dans paramètre supplémentaire -> connexion ->

    cocher se connecter à exchange avec http -> paramètre proxy et la tu peut renseigner mail.mondomaine....

    et en dessous se connecter uniquement au serveur.......dont le certificat comporte ce nom principal

    A+

    PS : Salut Xavier ^^ ça fait longtemps :)

    • Marqué comme réponse Florin Ciuca lundi 30 juin 2014 06:33
    vendredi 27 juin 2014 13:34