none
IE 8 - Ouverture nouvel onglet RRS feed

  • Question

  • Bonjour,

    Ayant délaissé IE depuis bien longtemps, j'ai tenté de m'y remettre avec cette version 8.

    Quelque chose me gêne beaucoup, c'et l'ouverture des nouveaux onglets à partir d'un lien dans une page. Ils s'ouvrent systématiquement dans une nouvelle fenêtre. Alors que dans Firefox et autres (Opera, Chrome) je n'ai pas ce problème, il s'ouvre automatiquement dans la fenêtre active.

    Le seul moyen que j'ai actuellement c'est le clic droit sur le lien et "ouvrir le lien dans un nouvel onglet".

    J'ai donc pour l'instant abandonné de nouveau notre cher IE...

    Merci de vos réponses.

    Cordialement
    mardi 25 août 2009 16:37

Réponses

  • Arf! J'ai trouvé!! Un peu tordu comme solution, mais bon...

    Alors, même chemin, mais il faut cocher dans les fenêtres publicitaires (Va savoir pourquoi!?).

    Ca donne donc outils>options internet>section onglet, bouton paramètres>"Lorsqu'une fenêtre publicitaire est détectée:">cocher "Toujours ouvrir les fenêtres publicitaires dans un nouvel onglet"

    Voilà, et là, lorsqu'on clique sur un lien, il l'ouvre dans un nouvel onglet et pas une nouvelle fenêtre. Ce qui ne change rien en barre des tâches d'ailleurs, car on a deux IE épinglés, et donc deux IE en processus.

    Mais bon, mon problème est réglé et j'espère qu'il en aidera d'autres.

    Merci de ton aide archimede.
    • Marqué comme réponse yannmx vendredi 28 août 2009 08:46
    vendredi 28 août 2009 08:45

Toutes les réponses

  • Bonjour YANNMX


    A ton problème ,il y a une solution :

    Sur ta page internet ,ouvre à l icone "outil" choisie "option internet "

    Dans l onglet "général" ouvre la cession parametre de l onglet

    sur la ligne "ouvrir le lien des autres programmes dans"

    coche la case "un nouvel onglet dans la fenetre active"

    et valide par "ok "


    Cordialement
    • Proposé comme réponse arch21 mercredi 26 août 2009 08:47
    • Modifié arch21 mercredi 26 août 2009 08:48 correction
    • Non proposé comme réponse yannmx jeudi 27 août 2009 11:15
    mercredi 26 août 2009 08:47
  • Bonjour et merci de ta réponse archimede

    J'ai déjà effectué cette manip, mais sans résultat concluant. En fait je pense que cette case ne concerne que les programmes extérieurs à IE qui ouvrent des liens.

    Je n'ai pas trouvé d'option concernant directement IE.

    Cordialement
    jeudi 27 août 2009 11:16
  • Bonjour YANNMX

    J ai du  me tromper ,execute la meme commande précédente en cochant la case en surgras : 

    Sur ta page internet ,ouvre à l icone "outil" choisie "option internet "

    Dans l onglet "général" ouvre la cession parametre de l onglet

    sur la ligne "ouvrir le lien des autres programmes dans"

    coche la case "ONGLET OU LA FENETRE ACTIVE"

    et valide par "ok "

    • Proposé comme réponse arch21 vendredi 28 août 2009 06:51
    • Non proposé comme réponse yannmx vendredi 28 août 2009 08:37
    vendredi 28 août 2009 06:51
  • Bonjour,

    Désolé, ça ne fonctionne toujours pas avec cette option.

    Cordialement
    vendredi 28 août 2009 08:37
  • Arf! J'ai trouvé!! Un peu tordu comme solution, mais bon...

    Alors, même chemin, mais il faut cocher dans les fenêtres publicitaires (Va savoir pourquoi!?).

    Ca donne donc outils>options internet>section onglet, bouton paramètres>"Lorsqu'une fenêtre publicitaire est détectée:">cocher "Toujours ouvrir les fenêtres publicitaires dans un nouvel onglet"

    Voilà, et là, lorsqu'on clique sur un lien, il l'ouvre dans un nouvel onglet et pas une nouvelle fenêtre. Ce qui ne change rien en barre des tâches d'ailleurs, car on a deux IE épinglés, et donc deux IE en processus.

    Mais bon, mon problème est réglé et j'espère qu'il en aidera d'autres.

    Merci de ton aide archimede.
    • Marqué comme réponse yannmx vendredi 28 août 2009 08:46
    vendredi 28 août 2009 08:45