locked
Pas de contact avec le Serveur WSUS RRS feed

  • Question

  • Bonjour, 

    J'ai un problème depuis que j'ai déplacé le stockage du serveur WSUS.

    à la fin du déploiement j'ai 2erreurs et 3 warnings qui sont :

    "Failure (Err): -2145107943 0x80244019: Windows Update, search for updates.

    -ZTI ERROR - Non-zero return code by ZTIWindowsUpdate, rc = 1 

    Failure (Err): -2145107943 0x80244019: Windows Update, search for updates.

    -ZTI ERROR - Non-zero return code by ZTIWindowsUpdate, rc = 1 

    No user state to restore, exiting."

    Je ne comprends pas que j'ai des erreurs ZTI alors que j'utilise la méthode LTI.

    QUelqu'un saurait d'où viennent ces erreurs et comment les corriger ? Mes clients sont ils quand même mis à jours ?

    merci beaucoup ^^

     

    vendredi 27 mai 2011 08:32

Réponses

  • Bonjour

    => est ce que ce stockage est dans un dossier partager ? , de plus est ce que ta task sequence est au bonne endroit , (du style les drivers de la carte réseaux est déjà installé sur le poste, avant de mettre à jour .."

    ce sont juste de simples idées...

     

    ensuite , j'ai vu ces liens :

     

    http://www.geekpedia.com/Thread49339_MDT-2008-Windows-Update-Errors.html

    http://www.minasi.com/forum/topic.asp?TOPIC_ID=32625

     

    dans ton cas , il faudrait peut être vérifier la connectivité , et la mise à jours des liens dans MDT (et checker les liens)  .. , dans ta config de déploiement  quoi .

     

    voilà voilà ..

     

    samedi 28 mai 2011 00:12