none
Exchange 2013 - Un problème s'est produit au niveau du certificat de sécurité de serveur proxy.. RRS feed

  • Question

  • Bonjour , 

    Je viens d'installer Exchange 2013. Tout a fonctionné comme un charme. 

    Mon problème actuel est qu'à chaque ouverture d'Outlook j'ai ce message : 

    J'ai un certificat d'une Autorité de certificat pour les noms de domaine mail.mmm.qc.ca et autodiscover.mmm.qc.ca

    Ce certifcat est lié au services IIS, IMAP, SMTP.

    Par contre le nom de mon serveur est EXCHANGE-MMM.mmm.local. Or si je vais dans les paramètres avancés de mon compte de messagerie dans Outlook au niveau du proxy je constate que  : 

    Il devrait y avoir le même domaine que celui de ma certification, non ? 

    Merci d'avance pour votre aide !

    vendredi 1 mai 2015 15:45

Réponses

Toutes les réponses

  • À date j'ai changé ma configuration de Exchange pour que Outlook Anywhere ait comme URL interne la même que l'externe soit celle qui est sur mon certificat (mail.mmm.qc.ca) 

    Le message concernant le proxy a disparu.

    Par contre toujours le même message d'avertissement pour le certificat et quand je regarde dans les paramétres avancés de mon compte de messagerie c'est encore l'ancienne URL interne et non la nouvelle.. 

    Y-a-t-il un cache quelque part ? 

    Merci d'avance. 

    vendredi 1 mai 2015 20:52
  • Bonjour,

    La configuration du outlook peut nécessiter d'etre refaite afin de prendre en compte les modifications. le bouton "réparer" qui permet de rejouer la configuration (autodiscover...) est fait pour cela.

    Je vous conseille de tester et/ou refaire un nouveau profil pour tester.

    De plus, MS a changé son "mode" de configuration, c'est à dire que maintenant tout se fait exclusivement par l'autodiscover et les onglets de modification du proxy dans rpc o http a ete supprimé dans outlook pour éviter que nous touchions ces paramètre ;-)

    Merci


    Hakim Taoussi - Consultant Exchange - http://exchangediscover.blogspot.fr

    samedi 2 mai 2015 07:34
  • Bonjour, 

    J'ai essayé d'ajouter un profil et toujours la même erreur.

    Depuis mon domicile, j'ai outlook 2013 et j'ai configuré mon profil grâce à Anywhere. La connexion se fait correctement sur mon UrL externe soit mail.xxx.qc.ca.

    Le problème semble ^^etre juste en interne. 

    C'est comme si'il ne le prenait pas en compte.



    samedi 2 mai 2015 15:21
  • Bonjour,

    Avez-vous bien vérifié les url déclarées (comme décrit ici par exemple :
    http://www.mustbegeek.com/configure-external-and-internal-url-in-exchange-2013/  )?
     -- Cordialement,

    Yves Gourlé
    [MVP WSSMB - MCSE 2012 & Exchange 2013]
    http://tinyurl.com/luykqs4


    Cordialement, Yves Gourlé [MVP - MCSE - MCITP]
    lundi 4 mai 2015 10:37
  • Bonjour,

    La modification du hostname interne a été prise en compte par le serveur Exchange ? Dans le journal d'évenements vous avez des enregistrements relatifs au RPC over HTTP (normalement la modification est prise en compte 15 min après le changement, sinon IISRESET /NOFORCE)

    En interne, vous arrivez bien à résoudre le nom en .ca comme un nom interne ?

    Merci


    Hakim Taoussi - Consultant Exchange - http://exchangediscover.blogspot.fr

    lundi 4 mai 2015 12:11
  • Bonjour, 

    Effectivement cela a pris un peu de temps avant que la modification a été prise en compte.

    Alors ce matin l'URL interne et externe est la même soit : mail.xxx.qc.ca. 

    J'ai deux certificat - 1. un certificat comprenant les noms de domaine mail.xxx.qc.ca et autodiscover.xxx.qc.ca.

    Celui là me provoque l'avertissement du certificat de sécurité.. Pourtant plus aucne trace de exchange-xxx.xxx.local. 

    Mon deuxième certificat comporte les mêmes noms de domaine que le 1er mais contient aussi exchange-xxx.xxx.local.

    Lorsque celui là est utilisé pour mon IIS aucun message tout est correct.

    Comment cela se fait'il que le 1er me pop ce message d'avertissement alors qu'il n'y a plus de trace de exchange-xxx.xxx.local ?

    Merci d'avance.

    lundi 4 mai 2015 13:25
  • Autre question : 

    Est-on obligé, lorsque mes utilisateurs sont sur le réseau interne, de se connecter en HTTPS ? 

    J'ai beau décocher l'option dans les paramètres avancés de mon compte, à chaque redémarrage de Outlook l'option se réactive par défaut. 

    Il reste quelque part une trace EXCHANGE-xxx.xx.local mais je ne sais pas où.

    Or les autorités de certifications ne prendront plus en charge les .local a partir du 01/11/2015... 

    Donc je dois pouvoir utiliser le nom de domaine mail.xxx.qc.ca en interne comme en externe. 

    lundi 4 mai 2015 13:58
  • Bonjour,Phil Böhm,

    Est-ce que le souci persiste?
    Je vous remercie par avance de votre retour.

    Cordialement,
    Téodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mercredi 20 mai 2015 14:27
  • Non c'est réglé.

    Merci

    mercredi 20 mai 2015 14:29