locked
le chemin réseau n'a pas été trouvé RRS feed

  • Question

  •  

    Bonsoir à tous,

     

    J'administre des serveurs Windows 2000 et 2003 dans un réseau WAN. Le réseau s'etend sur plusieurs villes du pays. jusqu'ici tout allait normalement jusqu'à ce qu'on me signale un jour que les utilisatuers d'une certaine localité ne parviennent pas à changer de mot de passe, ni à joindre un nouveau poste de travail au domaine.

     

    Je n'ai pas de serveurs WINS mais j'ai deux serveurs DNS qui fonctionnent correctement car tous les tests DNS sont positifs même depuis les segments à partir desquels on rencontre les difficultés mentionnées ci-dessus. Je n'arrive pas du tout à me connecter aux ressources du reste du réseau que ce soit en utilisant la commande net view, favoris réseau ou encore les chemins UNC. Et cela même independamment du fait que je me sers de l'adresse IP des machines ou de leurs noms DNS. Le message reçu chaque fois c'est: Le chemin réseau n'a pas été trouvé pourtant j'envoies normalement des requêtes ping à toutes les machines du réseau depuis ces segments.

     

    Lorsque j'essaye de joindre une machine au domaine depuis les segments où je rencontre la difficulté: Je reçois le message suivant: L'erreur suivante s'est produite lors de la tentative de jonction au domaine: Le chemin réseau n'a pas été trouvé. Dans ces segments, je ne vois que les machines qui s'y trouvent sous le nom du domaine qui couvre pourtant tout notre réseau.

     

    J'ai epuisé toutes mes ressurces sans pourvoir pourtant résoudre ce problème. Je compte sur votre disponibilité, votre volonté à prêter mains fortes à ceux qui en ont bésoin et vos aptitudes pour venir à bout de cette difficulté.

     

    Merci.

    • Déplacé ashawani_dubey jeudi 4 février 2010 05:10 Forums Consolidation (Origine :Windows Server 2003 – Services réseaux)
    mardi 6 mai 2008 17:49

Réponses

  • Bonjour à tous,

     

    Ce problème est aujourd'hui résolu. il était dû au fait que les ports tcp et udp 139 et 445 étaient bloqués au niveau du MUX (équipements de télécoms) entre le site hébergeant les serveurs et le site distant où le problème avait été constaté.

     

    Merci pour votre contribution.

     

    vendredi 9 mai 2008 14:42

Toutes les réponses

  •  

    Bonsoir,

     

    où sont les contrôleurs de domaine? Combien y en a t-il? Se synchronisent-ils correctement entre eux?

    Quels sont les évènements qui devraient être nombreux sur les serveurs/contrôleurs de domaine?

     

    Chaque contrôleur de domaine devrait avoir un service DNS installé, et c'est sa propre adresse IP qui devrait être utilisée en premier.

     

    Le contenu de la zone DNS contient-il tous les contrôleurs de domaine dans la zone _mscds?

     

    Voilà déjà beaucoup de questions... qui vont nous aider à voir ce qui se passe.

    A+

     

     

     

    mardi 6 mai 2008 19:41
  •  

    Bonjour Monsieur,

     

    Les controleurs de domaine se trouvent au siège de la compagnie c'est à dire dans une ville autre que celle dans laquelle le problème se pose. Il y a trois controleurs de domaine et chacun a un service DNS installé. Je pense que la synchronisation se déroule normalement puisque le seul message d'avertissement que je reçois dans le journal service

    d'annuaire c'est "Active Directory n'a pas pu mettre à jour l'objet suivant avec les modifications reçues à partir du contrôleur de domaine à l'adresse réseau suivante car Active Directory était occupé à traiter des informations. " et l'object en question c'est le compe administrateur.
     
    Sur les differentes consoles DNS et sur deux des trois serveurs, le contenu de la zone commence par les repertoires _msdcs, _sites, _tcp, _udp, DomainDnsZones, ForestDnsZones suivis des enregistrements SOA, NS et A. l'enregistrement SOA pointe sur le serveur en question. Sur le troisième serveur, la zone commence par les enregistrements A puis les NS et SOA, suivis des repertoires ci-dessus dans l'ordre cité.

     

    La zone _msdcs contient des alias(CNAME) qui pointent vers tous les controleurs de domaines.

     

    Merci et A+.

    mercredi 7 mai 2008 09:58
  • Bonjour à tous,

     

    Ce problème est aujourd'hui résolu. il était dû au fait que les ports tcp et udp 139 et 445 étaient bloqués au niveau du MUX (équipements de télécoms) entre le site hébergeant les serveurs et le site distant où le problème avait été constaté.

     

    Merci pour votre contribution.

     

    vendredi 9 mai 2008 14:42