none
Console Azure affiche Azure AD Joined et non Hybrid Azure AD Joined RRS feed

  • Discussion générale

  • Bonjour à tous,

    J'ai actuelle en place une infrastructure hybrid qui fonctionne bien. Pour résumé, j'installe mon poste client (Windows 10 2004), j'entre dans le domaine manuellement et ensuite le reste se fait de manière automatique. Pour finir, mon poste apparaît dans ma console Azure avec comme étiquette "Hybrid Azure AD joined".

    Je test actuellement la fonctionnalité Windows Autopilot Deployment avec jonction automatique au domaine grâce au profile de configuration. J'ai donc suivi les procédures de Microsoft, mis en place le connecteur Intune et le reste. Mon PC entre bien dans le domaine et après lancement de la commande "dsregcmd /status", AzureADJoined et DomainJoined sont bien sur "YES", jusque là tous va bien. Le problème est que dans ma console Azure, mon ordinateur s'affiche avec comme étiquette "Azure AD Joined" et la je comprends pas pourquoi. 

    Avez-vous déjà rencontré ce problème ? 

    Merci d'avance.

    mercredi 16 septembre 2020 13:02

Toutes les réponses

  • Bonjour Viatte006,

    Si vous avez suivi la configuration décrite dans l’article suivant, tout doit être en ordre.

    Paramètres de configuration de jonction de domaine pour les appareils joints à Azure AD hybride dans Microsoft Intune

    Veuillez consulter également:

    Profil affecté et Supervision de son état.

    Puis Déployer des appareils joints à Azure AD hybride à l’aide d’Intune et de Windows Autopilot.

    Je vous remercie par avance pour votre retour.

    Cordialement,

    Biliana


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votreproblème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    jeudi 17 septembre 2020 06:44
  • Bonjour et merci pour votre réponse,

    Toutes les configurations ont été contrôlées et semble être bonnes. 

    J'ai également procédé au contrôle du statut l'ordinateur avec les commandes suivantes :

    - Get-MSolDevice 

    - dsregcmd /status

    Les valeurs obtenues sont identiques aux ordinateurs ayant l'état "Hybrid Azure AD Joined".

    Y a t-il d'autre manière de contrôler son état ?

    Merci d'avance.

    Frédéric.

    jeudi 17 septembre 2020 20:28
  • Bonjour Viatte006,

    Veuillez consulter l'article ci-dessous concernant les possibilités de contrôler les défaillances.

    Résoudre les problèmes de stratégies et de profils dans Intune

    Je vous remercie par avance pour votre retour.

    Cordialement,

    Biliana

    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votreproblème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 18 septembre 2020 06:06
  • Bonjour Viatte006,

    Avez-vous un retour concernant le lien fourni? 

    Je vous remercie par avance.

    Cordialement,

    Biliana

    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votreproblème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    jeudi 24 septembre 2020 11:54
  • Bonjour Viatte006,

    Avez-vous avancé dans votre problématique? Si les intervenants vous ont aidé avec leurs suggestions, veuillez ne pas oublier de les marquer comme réponse afin que d'autres utilisateurs avec un problème pareil puissent en profiter.

    Je vous remercie par avance pour votre retour.

    Cordialement,

    Biliana

    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votreproblème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    lundi 28 septembre 2020 05:58
  • Bonjour,

    Veuillez m'excuser de la réponse tardive.

    Alors j'ai procédé à la réinitialisation complète du poste et tout à fonctionné normalement. La console indiquait bien "Hybrid Azure AD Joined".

    Savez-vous si il est possible d'inscrire des machines au programme Autopilot sachant qu'ils sont déjà en mode Hybrid Azure AD Joined ? Ou doit-on obligatoirement réinstaller la machine une fois l'inscription Autopilot faite ?

    Merci d'avance.


    mercredi 14 octobre 2020 14:24
  • Bonjour Viatte006,

    Le pilote automatique ne s’appliquera que si l’appareil est en “out of the box” état. Si l’appareil est déjà utilisé et que vous souhaitez l’inscrire à Intune avec autopilot, l’ordinateur doit être réinitialisé. 

    S'il vous plait, n’oubliez pas de marquer comme réponse les conseils des intervenants qui vous ont amené à la résolution de votre problème.

    Je vous remercie par avance pour votre retour.

    Cordialement,

    Biliana


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votreproblème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    jeudi 15 octobre 2020 14:23