none
Ré-installation impossible de Windows 10 RRS feed

  • Question

  • Bonjour

     

    Le pc de bureau tournait sous W10 Pro version 64 bits. Windows était régulièrement et automatiquement mis à jour. Or depuis un bon mois il lui arrivait de redémarrer sans me demander mon avis. L’écran devenait bleu ciel et un message s’affichait qui disait que Windows a rencontré une erreur et qu’il va redémarrer après avoir envoyé des infos à Microsoft. Il ne précisait pas le message d’erreur.

     

    Et au bout de quelques temps mon Office 2016 n’a plus fonctionné et les réparations proposées n’ont rien réglé.

     

    J’ai essayé différents outils de réparation comme par exemple chkdsk, le problème persiste. Le pc est déclaré sains par mon anti-virus AVG et par Malwarebit antimalwares.

     

    Je fais régulièrement des sauvegardes complètes du pc par images disques et j’ai alors restauré une sauvegarde précédente là où tout était OK.

     

    Mais le problème a recommencé de la même façon, redémarrages suite rencontre d’une erreur, puis Office qui ne fonctionne plus correctement…

     

    J’ai alors décidé de ré-installer complètement le pc. Sur une autre machine j’ai créé une clé USB boutable et copié dessus sur site Microsoft la dernière version W10 Pro 64 bits version 1909.

     

    Puis j’ai voulu l’installer sur l’ordinateur à problèmes et j’ai suivi les instructions à l’écran :

    -       je n’ai pas de product key

    -       Personnalisée installer uniquement Windows (avancé)

    -       formatage de la partition contenant Windows

    -       Lorsque s’active la Préparation des fichiers pour l’installation à 1% rapidement le message suivant s’affiche :

    quote

    Windows ne peut pas installer les fichiers requis. Vérifiez que tous les fichiers nécessaires à l’installation sont disponibles et redémarrez l’installation

    Code d’erreur : 0x800702SD

    unquote

     

    J’ai pensé que le téléchargement de W10 sur ma clé s’était mal passé et je l’ai refait après avoir à nouveau consciencieusement refait le formatage lent de ma clé. Et j’ai re-tenté l’installation. Même résultat et même message d’erreur.

     

    Que se passe t-il ? J’ai besoin de ce pc de bureau qui jusqu’à maintenant n’avait jamais présenté le moindre problème. J’avais même il n’y a pas très longtemps vérifié l’état du disque dur avec Crystaldiskinfo et il avait été déclaré correct.

     

    Merci de me donner une solution pour régler cet incompréhensible problème.

     


    Lessartel

    dimanche 15 décembre 2019 16:17

Réponses

  • Bonjour

    D'abord bonne année à vous et merci de donner un peu de votre temps pour aider ceux qui sont dans l'embarras et qui n'ont pas vos connaissances.

    Je reviens vers vous comme promis, un problème de barrettes est très probablement à l'origine des ennuis. Ce pc comporte 2 paires de barrettes (car il sert aussi pour faire un peu de video).

    Mon technicien a enlevé la première paire qui commence à travailler t l'a remplacé par la deuxième et l'ordinateur a été soumis à des tests/travaux intensifs pendant 18H tous les jours: plus aucun plantage, plus de problèmes d'installation de Windows.

    Mon technicien a installé une autre paire de barrettes neuves pour que le pc retrouve 2 paires. Il est ainsi à nouveau en tests.

    Je vous communique le résultat final sous peu.

    Lessartel


    Lessartel

    lundi 13 janvier 2020 11:12
  • Bonjour

    Tous les multiples et sévères essais sont concluants: plus aucun écran bleu, plus de plantage, plus de difficultés d'installation de Windows. Il y avait bien un problème de barrette.

    Mon technicien me retourne le pc qui fonctionne maintenant parfaitement.

    Bonne continuation à vous.

    Lessartel


    Lessartel

    • Marqué comme réponse Lessartel mardi 14 janvier 2020 09:39
    mardi 14 janvier 2020 07:23

Toutes les réponses

  • Bonjour.

    Content de vous retrouver après les épisodes "Momo", alias "MomoMinta, alias ....

    - Pour réinstaller W10 proprement, vous conseille de bien lire ce tuto => http://dechily.org/Forum_Aski/viewtopic.php?f=63&t=2441

    - Et de ne surtout pas réinstaller AVG (ou tout autre AV tiers), mais de rester avec Windows Defender.

    PS : Et Aski vous l'a déjà dit le 4 décembre ! => https://social.technet.microsoft.com/Forums/fr-FR/a2dcc3aa-df2c-48e4-9b4a-08a91a0d738b/impossible-mettre-jour-w10-1809-vers-1909?forum=win10itprogeneralFR#cb684eb8-1fbf-4698-96e7-ab7aa1d1e66d

    PS2 : C'est vous qui avait aussi posté ici => https://forum.pcastuces.com/sujet.asp?f=13&s=15737 sous le pseudo de tortue geniale !


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/



    • Modifié Georges News dimanche 15 décembre 2019 17:50 Ajout PS2
    dimanche 15 décembre 2019 17:39
  • En complément des réponses de Georges, ton PC est t'il à jour au niveau FirmWare. Il est possible qu'une mise à jour se trouve sur le site du constructeur de la machine pour corriger un problème particulier.

    As tu vérifié ?

    lundi 16 décembre 2019 08:27
  • Bonjour et merci

    Comme déjà dit précédemment c'est un parent à moi qui signe tortue geniale et à qui j'ai demandé de passer mon message de détresse sur un autre forum afin que je ne fasse pas personnellement un double questionnement.

    J'ai 4 pc et sur tous les 4 AVG avec jamais de pb.

    Pour désinstaller AVG sur le pc planté encore faudrait-il que je puisse faire démarrer W10 et au moins le réinstaller. Or je vous ai dit ce qu'il se passe avec le code du message d'erreur.

    J'ai correctement créé une clé usb bootable. Et j'en ai aussi une qui a été faite avec la version 1809 de Windows et j'ai essayé avec elle aussi: même pb, message d'erreur !

    On m'a dit que peut-être le disque dur était en train de lâcher. Mais dans ce cas Windows ne me dirait pas qu'il ne peut pas s'installer car il ne peut pas copier un fichier je suppose...

    J'ai régulièrement contrôlé le dd avec Crystaldisk et il a toujours été qualifié de Correct.

    Merci de ne pas me laisser tomber je ne sais vraiment plus quoi faire, des ré-inbstallations complètes de pc j'en ai déjà faite, et de la même façon, ais jamais sans pb. Je ne comprends pas ce qu'il se passe.

    Au fait Momominta va bien ? J'en garde un bon souvenir même si parfois il est un peu "abrupte".

    Lessartel


    Lessartel

    lundi 16 décembre 2019 14:20
  • Bonjour.

    1) Je vois que vous nous servez encore la même fable concernant "tortue géniale", dans la série "C'est pas moi, c'est l'autre" !. Je vais faire semblant d'y croire encore.

    2) Quand on fait une Clean Install, il n'y a pas à se préoccuper de la présence d'AVG, ni de quoi que ce soit d'autre, puisque on vire les partitions système au début du processus !

    C'est bien indiqué au paragraphe 9 de mon tuto.

    3) Quand à la gravure de la clé USB d'installation, on peut la faire sur n'importe quelle autre machine en bon état.

    Voilà vous savez tout, à vous de jouer ! Tout a été dit.


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    • Proposé comme réponse Aski. _MVP lundi 16 décembre 2019 15:00
    lundi 16 décembre 2019 14:56
  • Bonjour te merci

    Il ne sert à rien de ressortir les vieilles histoires dans lesquelles moi je ne suis pour rien et j'ai toujours été correct avec tout le monde. Bien sûr chacun peut croire ce qu'il veut nous vivons dans des pays de liberté, du moins semble t-il.

    Merci pour vos réponses. Les clés USB n'ont rien donné:

    - une que j'ai faite avec W10 1909

    - l'autre que j'avais déjà faite précédemment avec 1809 pour réinstaller un pc et tout c'était bien passé

    Mais là même problème, même erreur. Par acquis de conscience j'ai refait une 3° clé, problème et message identique.

    Rien à faire ! Je me demande si le disque dur ne m'aurait pas lâche d'un coup. Ce pc qui fonctionnait à merveille a été construit en avril 2012.

    Pourtant je le surveillais régulièrement avec Crystal Disk Info et il était déclaré Correct.

    Je ne suis pas riche, j'ai une petite retraite et je me demande si je ne dois pas faire venir un technicien, mais cela va me couter cher. Enfin s'il n'y avait pas d'autre solution ?

    Qu'en pensez-vous ?

    Bonne journée.

    Lessartel


    Lessartel

    mardi 17 décembre 2019 07:28
  • Complément d'info:

    avec la clé bootable j'ai choisi Réparer au lieu d'installer et dans l'invite de commade j'ai lancé:

    chkdsk /f /r c:

    il ne m'a pas été signalé de clusters défectueux sur le disque dur.

    J'ai alors tenté une installation de W10 et me suis heurté au même problème sauf que le message d'erreur, toujours le même, indique cette fois le code:

    0x8007000D

    Et ce message survient toujours après que le système indique qu'il a copié les fichiers sur le disque dur et il commence à dire qu'il prépare et il ne va pas plus loin que le début d'affichage de 1%

    Donc mon dd serait donc en parfait état physiquement ?


    Lessartel

    mardi 17 décembre 2019 08:46
  • Bonjour.

    Alors, puisque vous avez suivi mon tuto, je vais essayer d'éclaircir où ça coince en vous posant quelques questions :

    1) Quel est le nom de l'iso de W10 que vous avez téléchargé ?

    2) Quelle est la taille exacte en octets de cet iso ?

    3) Donnez une capture d'écran de votre mesure de son SHA-1, ou de son MD5 (ou donnez le lien de consultation si image déposée sur un site de dépôt)

    4) Avec Rufus avez-vous gravé pour disque dur en MBR, ou en GPT ?

    5) Votre HDD est-il en MBR, ou en GPT ?

    7) Si votre disque est en GPT, avez-vous désactivé le "Secure boot" dans le bios ?

    8) Donnez la marque et modèle exact de votre PC portable, ou de la carte mère de votre tour.

    9) Combien de partitions restaient dans votre HDD au moment d'installer W10 dans l'espace non alloué ?

    10) Avant de tomber en panne, cette machine avait-elle des problèmes de mise à jour de la date et heure ?


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    mardi 17 décembre 2019 08:57
  • Bonjour et merci de bien vouloir m'aider. Voici les réponses à vos questions:

    1 - téléchargé la dernière version sur le site de Microsoft en téléchargeant d'abord l'outil proposé par MS. Si le site est à jour il doit s'agir de la version 1909 de W10

    2 - sur ma clé ainsi réalisée est indiqué un espace occupé de 4.291.682.304 octets qui doit être la taille du téléchargement car il n'y avait rien d'autre sur cette clé au préalable formatée par mes soins en NTFS et lentement.

    3 - je ne comprends pas, je ne sais ce qu'est SHA-1 et MDS

    4 - je ne connais pas RUFUS, j'ai fait uniquement clé bootable sur site Microsoft

    5 - mon HDD est un SATA MDT 640 Go 16 Mo. Je suppose qu'il est en MBR, je n'ai jamais touché à ce genre de chose.

    7 - je ne suis jamais allé mettre mon nez dans ce secteur

    8 - la carte mère est: MSI P67A-C43 B3

    9 - le HDD n'avait pas d'espace non alloué, il avait été partitionné en 3:

    - C: en principal réservée à Windows / système uniquement

    - D: en Principal

    -E: en logique

    Lorsque j'ai démarré sur ma clé bootable et au stade où es partitions sont apparue, j'ai lancé le formatage de c et d qui s'est bin exécuté. et j'ai ensuite indiqué à l clé d'installer W10 à sa ploace dans la partition C qui lui a toujours été réservé.

    10:  jamais de problème mise à jour date et heure

    En complément d'information dans le passé j'avais été amené à tout réinstaller et j'avais fait une clé de la même façon qu'aujourd'hui mais c'était la version 1809. J'avais procédé de la même façon qu'aujourd'hui exactement sur cette même machine physiquement strictement identique et W s'était réinstallé sans aucun problèmes.

    A vous


    Lessartel

    mardi 17 décembre 2019 16:23
  • Bonsoir.

    Je vois donc que vous n'avez AUCUNEMENT suivi, ni même consulté, le tuto que j'ai rédigé suite à mes multiples Clean Install de W10.

    Je ne vais plus perdre de temps pour rien et j'arrête donc là ma tentative de dépannage.

    Allez voir un professionnel. Bonne continuation


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    mardi 17 décembre 2019 16:34
  • Bonsoir

    Surpris par votre réaction que je ne comprends pas. Oui j'avais lu votre tuto auquel je n'avais rien compris.

    Je viens de le relire et je ne vois pas en quoi je n'ai pas agit correctement pour réinstaller W10. Et encore pour faire certaines de vos manipulations faut-il avoir accès !

    Je vous bien expliqué la situation et j'ai pris la peine de répondre à toutes vos questions.

    Je ne suis pas un expert comme vous mais un simple utilisateur âgé de 74 ans et qui est aujourd'hui dans le "caca" alors que j'ai tout bien fait.

    C'est pas de ma faute si W10 aujourd'hui ner veut pâs s'installer alors qu'il l'avait déjà fait précédemment de la même façon et sans aucun problème !

    OK vous ne voulez pas m'aider, alors je vais effectivement appeler un technicien ce qui me coûterra "la peau des fesses" mais je n'ai plus le choix.


    Lessartel

    mardi 17 décembre 2019 17:25
  • OK vous ne voulez pas m'aider, alors je vais effectivement appeler un technicien ce qui me coûterra "la peau des fesses" mais je n'ai plus le choix

    Je confirme que c'est en effet la meilleure solution puisque vous trouvez mon tuto incompréhensible. Je n'ai rien d'autre en magasin, désolé.

    Peut-être que PCastuces arrivera à renseigner suffisamment tortue géniale qui pourra vous retransmettre des infos que vous comprendrez.

    Et ici, c'est un forum plutôt dédié aux professionnels, malgré que je n'en sois pas un.


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    • Proposé comme réponse Georges News mardi 17 décembre 2019 18:06
    mardi 17 décembre 2019 18:04
  • Bonjour Georges

    Je ne voulais pas vous vexer. Je ne savais pas que ce forum était pour les professionnels ce qui expliquerait pourquoi un simple utilisateur peut parfois avoir du mal à suivre.

    Je ne veux pas vous faire perdre votre temps, je voudrais juste que vous me disiez une chose:

    je comprends qu'il faut ré-installer W10 dans un espace non alloué, c'est bien cela ? Cela pourrait expliquer pourquoi il bute quand je lui indique de s'installer dans sa partition C bien que j'ai formaté celle-ci. Faut-il alors lors du début de la ré-installation que je supprime carrément cette partition qui deviendra donc un espace non alloué dans lequel il s'installera ? Mais alors va t-il lui-même recréer automatiquement sa partition C: ?

    Je vais attendre un peu avant d'appeler un technicien, je n'ai pas de gros moyens. Je ne ferme pas le sujet des fois que quelqu'un d'autre passe et sache me donner l'aide dont j'ai besoin


    Lessartel

    mercredi 18 décembre 2019 07:20
  • Bonjour.

    TOUT est expliqué dans mon tuto, avec captures commentées à l'appui.


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    mercredi 18 décembre 2019 07:39
  • Bonjour Lessartel (et Georges ;-)

    Une suggestion (mais il semble que vous venez de comprendre ce que je vais écrire) : lorsque vous êtes à l'étape 9 du tuto de Georges, s'il y a plus d'une partition présente, sélectionnez une partition puis supprimez la.

    Recommencez jusqu'à ce qu'il n'y ait plus qu'une seul lecteur "Espace non alloué".

    Sélectionnez-le puis cliquez sur Suivant, comme indiqué dans le tuto.

    (La partition ne doit pas s'appeler C. Il ne doit plus y avoir de C.)

    En espérant que cela vous a débloqué.

    Stéphane

    mercredi 18 décembre 2019 16:46
  • Salut Stéphane.

    Oui, faire un tuto plus simple et plus clair que celui que j'ai réalisé, je ne sais pas faire !

    Je pensais m'exprimer en Français, mais j'avais peut-être tort.


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    mercredi 18 décembre 2019 17:10
  • Georges.

    Ce qui nous parait simple et clair ne l'est pas forcément pour des personnes moins habituées que nous.

    Même moi, je me suis fait avoir il y a peu lors de l'installation d'une imprimante HP.

    Sur l'écran du PC, il était indiqué qu'il fallait appuyer "quelque" part pour imprimer le verso d'une page (en manuel).

    Moi j'ai compris qu'il fallait cliquer sur le bouton "continuer" à l'écran, alors qu'il fallait appuyer sur le bouton "Copie" de l'imprimante.

    Alors, indications pas claires ou utilisateur qui ne comprend pas ??? (attention à ta réponse ;-)

    Bonne soirée.

    Stéphane

    mercredi 18 décembre 2019 17:41
  • Alors, indications pas claires ou utilisateur qui ne comprend pas ??? (attention à ta réponse ;-)

    Ah Stéphane, je ne m'étendrais pas sur un certain fil, parlant de "partage en réseau", avec un "duo d'enfer", qui avait duré plus d'un an.

    Oui, je te le jure, plus d'un an ! Du 14 février 2018 au 17 février 2019 ! Un record sur tous les forums que je connais.

    Depuis cette époque, les modérateurs de TechNet ont supprimé le fil, mais j'ai gardé quelques archives, dont des captures d'écran, pour pouvoir rigoler quand je suis triste.

    Ah, c'était le bon temps !


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    mercredi 18 décembre 2019 17:58
  • Bonjour à vous deux

    Merci Stéphane c'est pas toujours facile et évident quand on est un spécialiste de se mettre à la portée du profane. Je connais bien le pb, j'ai un fils qui est docteur en informatique et parfois lorsqu'il me dit quelque chose je ne comprends pas et il doit me le redire "simple" !Je n'en veux pas du tout à Georges qui a fait ce qu'il croyait sans doute simple pour moi pour m'aider.

    Ceci dit j'ai refait une tentative cette fois en supprimant toutes les partitions sur le HDD, il ne restait que de l'espace non alloué. L'installation de W10 a commencé comme d'habitude maéis a bloqué au même endroit que d'habitude !

    J'ai fini par appeler le technicien qui m'avait construit/assemblé cet ordinateur. Il 'a dit que si en étant arrivé là le pb persistait alors que j'avais tout fait comme il fallait c'est que quelque part un composant ne faisait plus son travail correctement et je dois lui remettre la machine, ce que je vais faire.

    Je pense que je n'ai plus de raisons de vous ennuyer. Si vous êtes intéressés à connaître le fin mot de l'histoire lorsque ce pc sera réparé (normalement pas avant première quinzaine de janvier au mieux, faites le moi savoir et je vous le dirais le moment venu. Pour ce faire je reste raccordé à ce thread.

    Bon Noël à tous.

    Lessartel


    Lessartel

    jeudi 19 décembre 2019 08:52
  • Bonjour.

    Oui, je suis intéressé de savoir le fin mot de cette affaire. Il suffira de poursuivre ce présent fil que je laisse en "alerte".

    Bon Noël à vous aussi.


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    jeudi 19 décembre 2019 09:22
  • Bonjour Lessartel.

    Bien sûr que nous sommes intéressés :-)

    Vous pouvez aussi essayer ces dernières manip (en fonction de vos "compétences").

    1) Débrancher absolument tout ce qui est branché sur le PC, et appuyer pendant 1 mn sur le bouton marche pour "vider" les charges électriques.

    Ensuite, rebrancher uniquement souris, clavier, écran, alim, et votre clé USB sur un port à l'arrière de la tour.

    Et tenter une nouvelle installation.

    2) Si vous vous en sentez capable, retirer la (les) barrettes de RAM, passer un coup de pinceau sur les slot (emplacement des barrettes), et ré-essayer avec 1 seule barrette si vous en avez deux. En cas d'échec, recommencer avec l'autre barrette seulement.

    3) à faire en premier : regarder tous les ports (USB en particulier), et vérifiez qu'aucun n'est endommagé et provoque des courts circuits.

    Et sinon, laissez faire votre informaticien. C'est son boulot, ce sera à lui de se creuser la tête  :-)

    Bonne fin d'année également.

    Stéphane

    jeudi 19 décembre 2019 10:12
  • Bonjour et merci

    J'ai exécuté au pied de la lettre le point 1 de Stéphane: problème inchangé, et ceci dans deux ports usb différents.

    J'ai regardé les pots usb, de l'extérieur, visuellement pas de dommage.

    J'ai ouvert la tour pour voir si grosses poussières: non, et chaque année au printemps je fais un dépoussiérage.

    Pour les barrettes je ne me sens pas et d'abord il faudrait que je les localise. Je laisse cela à mon technicien, manquerait plus que je fasse des bêtises qui aggraveraient la situation !

    J'ai toutes confiances dans mon technicien qui est en plus un vieil ami à moi. C'est lui qui a construit tous mes ordinateurs et à chaque fois que j'ai eu un pb il a solutionné. Le pb c'est qu'il est là où j'habitais avant, c'est-à-dire à 400 km d'ici maintenant ! Mais cela vaut la peine, et ici dans la montagne pour les moutons pas de pb mais pour qui s'affiche comme informaticiens, je n'ai pas la moindre confiance...

    Bon je ferais le voyage le 28, s'il ne trouve pas rapidement je devrais lui laisser et refaire un voyage plus tard pour récupérer.

    OK je vous donnerais les résultats. Je reste moi aussi en alerte.

    A plus tard.

    Lessartel


    Lessartel

    vendredi 20 décembre 2019 10:01
  • Bonjour

    D'abord bonne année à vous et merci de donner un peu de votre temps pour aider ceux qui sont dans l'embarras et qui n'ont pas vos connaissances.

    Je reviens vers vous comme promis, un problème de barrettes est très probablement à l'origine des ennuis. Ce pc comporte 2 paires de barrettes (car il sert aussi pour faire un peu de video).

    Mon technicien a enlevé la première paire qui commence à travailler t l'a remplacé par la deuxième et l'ordinateur a été soumis à des tests/travaux intensifs pendant 18H tous les jours: plus aucun plantage, plus de problèmes d'installation de Windows.

    Mon technicien a installé une autre paire de barrettes neuves pour que le pc retrouve 2 paires. Il est ainsi à nouveau en tests.

    Je vous communique le résultat final sous peu.

    Lessartel


    Lessartel

    lundi 13 janvier 2020 11:12
  • Bonjour

    Et mes meilleurs vœux pour 2020.

    Effectivement, il est possible que ce soit une barrette de RAM qui vous causait des soucis, dont notamment des arrêts intempestifs avec écran bleu, ainsi que des difficultés à réinstaller W10.

    Espérons que ce soit bien ça la cause.

    A suivre ...


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    • Proposé comme réponse Aski. _MVP mardi 14 janvier 2020 12:07
    lundi 13 janvier 2020 14:37
  • Bonjour

    Tous les multiples et sévères essais sont concluants: plus aucun écran bleu, plus de plantage, plus de difficultés d'installation de Windows. Il y avait bien un problème de barrette.

    Mon technicien me retourne le pc qui fonctionne maintenant parfaitement.

    Bonne continuation à vous.

    Lessartel


    Lessartel

    • Marqué comme réponse Lessartel mardi 14 janvier 2020 09:39
    mardi 14 janvier 2020 07:23
  • Bonjour.

    Parfait !

    Bonne continuation avec votre machine "rajeunie".


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    mardi 14 janvier 2020 07:52