none
ActiveSync sur Exchange 2016 ne fonctionne plus correctement RRS feed

  • Question

  • Bonjour,

    Notre plateforme de messagerie est composée d'un DAG Exchange 2016 installé sur Windows Server 2016 (2 hotes).

    Ces deux derniers jours, on découvre que les autorisations ActiveSync ne fonctionnent plus convenablement. Pour le même utilisateur, on trouve que son device est autorisé dans l'interface graphique, alors que dans EMS, avec la commande GET-MOBILEDEVICE on trouve que le même deviceid est encore en quarantaine.

    Un autre utilisateur, dans l'ECP, il n'a aucun device, alors que dans EMS, il affiche qu'il a 3 devices.

    Et plein d'autres utilisateurs ayant des différents soucis avec ActiveSync, exemple la réception répetitive des emails de notification ActiveSync, genre 'votre périphérique est mis en quarantaine. un administrateur doit le débloquer'...

    On a redémarré les services IIS sur les deux machines, mais ça n'a pas résolu le problème...

    Je voudrais savoir si quelqu'un pourrait me dire ce qu'on doit vérifier au juste pour résoudre ce problème?

    Merci d'avance


    • Modifié Lotfi B jeudi 6 août 2020 13:39
    jeudi 6 août 2020 13:14

Réponses

  • Ok, je commencerai d'abord par installer les dernières mises avant de passer du temps à diagnostiquer, il est possible que cela permette de corriger le problème.
    vendredi 7 août 2020 10:17
  • Bonjour,

    y a t-il plusieurs contrôleurs de domaine?

    Les périphériques sont enregistrés pour chaque utilisateur dans un conteneur appelé "ExchangeActiveSyncDevices", situé en dessous de l'utilisateur. (Passer l'affichage de la console AD en mode "conteneur" dans View).

    Si les valeurs affichées sont différentes selon le serveur ou l'interface, c'est que l'accès n'est pas identique selon le mode ou serveur utilisé.

    Vérifier que les contrôleurs de domaine sont bien synchronisés, que tous les groupes "Exchange Server" héritent bien des droits nécessaires sur les objets/utilisateurs et ExchangeActiveSyncDevices. (groupes "Exchange Servers" et "Exchange Trusted Subsystem".

    A bientôt,


    Thierry DEMAN-BARCELO. Office Apps&Services MVP. MCSE:Enterprise admin, Messaging, Server Infrastructure 2016(89 MCPs). MCSA Office 365,Microsoft 365 Certified: Messaging Administrator Associate,Modern Desktop Administrator Associate, Security Admin https://base.faqexchange.info

    samedi 8 août 2020 14:28
    Modérateur

Toutes les réponses

  • Bonjour,

    Le dernier cumulative update (CU 17 - Juin 2020) a t-il été installé sur vos serveurs Exchange ?

    jeudi 6 août 2020 20:58
  • Non c'est cu15
    vendredi 7 août 2020 06:27
  • Ok, je commencerai d'abord par installer les dernières mises avant de passer du temps à diagnostiquer, il est possible que cela permette de corriger le problème.
    vendredi 7 août 2020 10:17
  • Bonjour,

    y a t-il plusieurs contrôleurs de domaine?

    Les périphériques sont enregistrés pour chaque utilisateur dans un conteneur appelé "ExchangeActiveSyncDevices", situé en dessous de l'utilisateur. (Passer l'affichage de la console AD en mode "conteneur" dans View).

    Si les valeurs affichées sont différentes selon le serveur ou l'interface, c'est que l'accès n'est pas identique selon le mode ou serveur utilisé.

    Vérifier que les contrôleurs de domaine sont bien synchronisés, que tous les groupes "Exchange Server" héritent bien des droits nécessaires sur les objets/utilisateurs et ExchangeActiveSyncDevices. (groupes "Exchange Servers" et "Exchange Trusted Subsystem".

    A bientôt,


    Thierry DEMAN-BARCELO. Office Apps&Services MVP. MCSE:Enterprise admin, Messaging, Server Infrastructure 2016(89 MCPs). MCSA Office 365,Microsoft 365 Certified: Messaging Administrator Associate,Modern Desktop Administrator Associate, Security Admin https://base.faqexchange.info

    samedi 8 août 2020 14:28
    Modérateur
  • Bonjour Lotfi B,

    Si vous avez avancé dans votre problématique, veuillez ne pas oublier de marquer comme réponse les conseils qui vous ont aidé. 

    Je vous remercie par avance pour votre retour.

    Cordialement,

    Biliana


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votreproblème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    lundi 24 août 2020 06:57
    Modérateur