locked
impossible de reinstaller vista sp1 RRS feed

  • Question

  • bonjour, suite a un ecran bleu j ai formaté mon pc mais j ai un gros souci car je n arrive pas installer le pack sp1 que ce soit par windows update qui me l installe sous disant en qq minutes et dont la maj reviens sans cesse soit par pack autonome ( je me souviens plus du mess d'erreur), je tiens a vous preciser que mon edition est vista edit familiale premium, pc à base x86 et qu' auparavant j etais sous sp2 sans soucis . .

    Je suis aussi dans l impossibilité d installer la maj kb972036 message erreur 800B0100 Update ou  pack autonome.

    mon antivirus est bitdefender et meme desactivé rien n y fait ...

    J'ai essayer un tas de trucs sans succés. merci d'avance pour votre aide :))

    dimanche 21 avril 2013 09:30

Réponses

Toutes les réponses

  • Bonjour,

    Si tu possèdes le DVD de Vista avec SP1 intégré, répare le système par mise à niveau.

    http://www.vista-xp.fr/forum/topic428.html


    Cordialement
    Aski - MVP Windows Expert-Consumer
    Forum_Aski


    dimanche 21 avril 2013 13:09
  • bonsoir,

    Merci pour votre réponse ultra rapide^^ malheureusement je ne possede pas le dvd de VISTA vu que c'est un HP Pavillion il n'y avait aucun disque fourni avec :((

    Je vais tenter de faire une copie comme indiqué sur le lien que vous m avez communiqué en espérant m'en sortir...

    Sinceres salutations

    lundi 22 avril 2013 18:02
  • Bonsoir,

    Tu trouveras l'ISO sur Downflex (il faut s'inscrire d'abord)
    Microsoft Windows Vista Multi-install OEM Service Pack 1 - FR
    http://www.downflex.com/download/36/


    Cordialement
    Aski - MVP Windows Expert-Consumer
    Forum_Aski

    lundi 22 avril 2013 18:57
  • Bonsoir,

    Desolé pour ma manifestation tardive...j ai telechargé l iso que vous m avais communiqué

    mais au moment d arriver au choix d' installation ou mise à niveau , la selection mise à niveau m apparait comme desactivée!!!

    la mise à niveau ne peut se faire qu avec SP1 . Comment arriver à avoir ce fichu sp1.  Je tourne en rond :((

    Faut il que je fasse une installation ?

    Merci pour votre aide ^^

    Cordialement

    mardi 14 mai 2013 20:42
  • Bonjour,

    Tu lances bien le setup depuis Vista en fonctionnement ?

    Ce n'est pas la première fois que je rencontre ce problème. Cela se termine souvent par uns réinstallation complète. On va essayer de l'éviter mais sans certitude.

    Essaie maintenant de réinstaller comme indiqué mais en autorisant le téléchargement de Downflex sans SP1.
    http://www.vista-xp.fr/forum/topic428.html


    Cordialement
    Aski - MVP Windows Expert-Consumer
    Forum_Aski

    mercredi 15 mai 2013 06:16
  • Bonsoir,

    j'ai bien lançé le setup de l iso tout s'est relativement bien passé; clé de licence etc  jusqu'à ce que je trouve la mise à niveau grisée et le massage qui ne correspond pas tout a fait à celui du forum de Marie.

    Je vais paraitre stupide mais dois je refaire la meme procedure mais en teléchargeant l'iso de vista sans SP1 à savoir :

    Microsoft Windows Vista Multi-install OEM Service Pack 0 - FR (

    Merci encore de votre patience

    Sincères salutations

    mercredi 15 mai 2013 20:36
  • Bonjour,

    Oui, tu as bien compris, mais ce n'est possible que si tu arrives à désinstaller le SP1.

    Tu risques de rencontrer des difficultés avec PowerShell.

    Dans le cas où l'on n'y parviendrait pas, il faudrait me contacter par message privé depuis mon forum (lien accessible par mon profil).


    Cordialement
    Aski - MVP Windows Expert-Consumer
    Forum_Aski

    jeudi 16 mai 2013 05:48