locked
Problème droits d'administrateurs sur windows seven [résolu mais lisez quand même ] RRS feed

  • Question

  • Bonjour, j'ai besoin d'aide...
    En voulant tirer le mode auto-login de windows 7 RC avec la commande control userpassword2 (déjà présente auparevant), je me suis auto-attribué un compte invité sur mon seul compte administrateur...

    Pas très malin d'autant plus que le control de compte utilisateur est activé et m'empeche de faire certaines choses qui m'aurait permi de résoudre ce problème dont refaire la commande à l'inverse.

    Hélas je suis dans le cas où ce compte est en limité et où tte modification sur le registre manuellement est impossible. Une fenètre de login nommée "autre utilisateur" dont les données sont vides est apparue à la droite de la case de login de mon compte utilisateur

    Je pense donc ke le passage de mon compte administrateur en compte invité a cré un compte administrateur par défault dont ttes données m'est inconnues

    Quelqu'un pourrait t-il m'aider?

    Edit 1 : Je viens de redémarrer en mode sans echec ou un compte "administrateur" était le seul affiché... J'ai donc cré un nouveau compte administrateur à partir de celui ci.

    Le souci c'est que je ne dispose plus des mêmes paramètres et que les fichiers de mon autre ancien compte admin devenu compte invité sont toujours présent mais ce dernier n'apparait plus nul pas sauf dans les autorisations d'accès? Une explication ou un bug à corriger?

    Edit 2 : Avec la commande control userpasswords2 , j'ai ré attribuer les droits administrateurs à l'ancien compte et magie il a ré apparu dans la fenêtre de login! Étrange tt celà. Bref je viens de resupprimer le compte admin qui m'a servi à résoudre mon problème

    Je viens de résoudre mon propre problème ^^
    • Modifié Guisang mercredi 6 mai 2009 22:26
    mercredi 6 mai 2009 21:58

Réponses

  • C'est impossible de sélectionner sa propre réponse en tt k pour le seul sujet. Mais o pire je marquerais la tienne ^^
    • Marqué comme réponse Guisang samedi 16 mai 2009 09:42
    samedi 16 mai 2009 09:41

Toutes les réponses

  • bonjour Guisang,

    content de savoir que tout est rentré dans l'ordre...
    peux tu marquer ton post comme résolu, en selectionnant ta propre réponse, de maniere à le clore STP, cela facilite grandement la selection des posts sur lesquels se concentrer et nécéssitant une réponse...

    Merci d'avance, et...bon Seven à toi :)


    cordialement,

    PierrE.
    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    samedi 16 mai 2009 04:49
  • C'est impossible de sélectionner sa propre réponse en tt k pour le seul sujet. Mais o pire je marquerais la tienne ^^
    • Marqué comme réponse Guisang samedi 16 mai 2009 09:42
    samedi 16 mai 2009 09:41
  • Bonjour Guisang,

    Je viens de voir ta question/réponse et j'ai fais la même bêtise que toi.

    Par contre je ne suis pas arrivé à le solutionner.

    Pourrais tu m'expliquer en détail comment tu as fais pour le solutionner "commande userpasswords2".

    Merci

    Cordialement,

    Freyr

    lundi 11 octobre 2010 12:17
  • Bonjour,

    Tu connais certainement cet article de Chantal
    http://www.chantal11.com/2009/03/demarrer-une-session-automatiquement-sous-vista-seven-beta/#more-595

    Quel est exactement ton problème ?


    Cordialement
    Aski MVP Desktop Experience - Forum_Aski
    lundi 11 octobre 2010 12:54
  • MERCI BEAUCOUP TU M'AS SAUVE LA VIE !!!

    J'pensais devoir tout reformater...

     

    Encore merci !

    vendredi 13 janvier 2012 09:10