locked
Problème de détection périphérique MP4 RRS feed

  • Question

  • Bonjour,

    Depuis quelques jours je n'arrive plus à faire reconnaître mon MP4 par mon pc. Je pense que cela vient du pilote et non du périphérique ou du port USB. En effet, lorsque je branche mon MP4 sur un autre pc je n'ai aucun soucis de détection. Par ailleurs, lorsque je branche un autre matériel sur le même port USB je n'ai aucun soucis. Le problème ne peut donc venir que du pc et certainement du pilote.

    Afin de vous faciliter la tâche, voici mon matériel:

    • Mon lecteur MP4 est un iPod Classic 160 Go sorti en 2009 qui n'est plus sous garantie.
    • J'utilise une des versions les plus récentes d'iTunes (11.0.0.26) mais selon moi le problème n'a rien à voir avec ce logiciel.
    • Mon pc est un Windows 7 en 64 bits.

    En outre, je constate les choses suivantes:

    • Windows ne me propose pas de faire reconnaître mon matériel (peut-être parce qu'il était reconnu auparavant).
    • L'interface de mon iPod indique qu'il n'est pas branché (ni en charge ni synchronisé). Même si l'interface m'indique le contraire, je pense qu'il est bel et bien en train de charger.
    • Si je vais dans panneau de configuration -> Périphériques et imprimantes, je trouve un matériel non spécifié qui s'intitule "Apple Mobile Device USB Driver". La résolution des problèmes ne donne absolument rien. Ensuite, en cliquant sur celui-ci -> matériel -> propriétés -> Général, j'obtiens la description suivante concernant l'état du périphérique: "Windows ne peut pas vérifier la signature numérique des pilotes requis pour ce périphérique. Il est possible qu’une modification matérielle ou logicielle récente ait installé un fichier endommagé ou dont la signature est incorrecte, ou qu’il s’agisse d’un logiciel malveillant provenant d’une source inconnue. (Code 52)".
    • La mise à jour du pilote proposée par Windows ne donne rien.
    • J'ai essayé de régler le problème moi-même en cherchant ce qu'est ce fameux Code 52 mais rien ne m'a été vraiment utile jusque là.

    Je sollicite donc votre aide pour m'aider à faire reconnaître mon iPod une nouvelle fois par mon pc. En vous remerciant d'avance,

    Alexandre



    lundi 4 mars 2013 11:32

Réponses

Toutes les réponses

  • Bonjour,

     

    essayez cette manip: enlevez toutes les connexions USB, le cordon 230V et la batterie si il s'agit d'un portable. Maintenez le bouton M/A appuyé pendant quelques dizaines de secondes.
    Re-testez

    Sinon, appliquez ce fix:


    http://support.microsoft.com/mats/hardware_device_problems/fr

     


    Cordialement.

    lundi 4 mars 2013 21:19
  • Bonjour,

    Merci d’essayer les indications proposées par Leobernard et aussi les suivants:

    1. Réinitialiser le service Apple Mobile Device Service: How to restart the Apple Mobile Device Service (AMDS) on Windows. Si vous ne voyez aucune amélioration, essayez le pas numéro 2.
    2. Reinstaller complétement iTunes et ses components : Removing and reinstalling iTunes, QuickTime, and other software components for Windows Vista or Windows 7.

    Cordialement,

    Dan


    Dan BAJENARU, MSFT    Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    mardi 5 mars 2013 11:54
  • Réponse à Leobernard

    Bonjour,

    La première solution ne marche pas.

    Maintenant, concernant le fix il y a bien la détection d'un problème par le logiciel mais je n'arrive pas envoyer les résultats à Microsoft: "une erreur s'est produite lors de l'envoie des informations à Microsoft, de quelle manière souhaitez-vous procéder?" Là deux options: réessayer ou afficher uniquement les solutions en ligne. Lorsque je réessaie je me retrouve au même point. 

    Je précise que j'ai du retaper plusieurs fois le code anti-bot car il est, honnêtement, incompréhensible et que c'est peut-être ce qui fait planter le fix.

    Merci quand même pour votre aide.


    mercredi 6 mars 2013 16:43
  • Bonsoir à toutes et tous.

    -

     Dan , Léo , salutations.

      Bonsoir et @ Alexandre Gombaud-Saintonge

      Avez-vous mis JAVA à jour ? Sans Java vote IPod ne peut fonctionner ... et suivant votre antivirus , il se peut que le fait d'avoir une ancienne version de JAVA ( faille critique et persistante depuis six semaine environ...) fasse en sorte que votre antivirus bloque ce programme ?

      Ce n'est qu'une supposition, toutefois.

    Maintenant , la dernière version ne corrige toujours pas cette faille , mais elle a au moins le mérite d'avoir un niveau de sécurité règlable ainsi que le fait de bloquer certaines applications qui correspondrait à une ancienne norme  " JAVA" reconnue comme trop "dangereuse" et trop peu fiable  ...  

    -

    Dernière remarque : vous devez utilisez le même port USB physique que celui initialisé lors de l'installation de votre matériel : pour vous , un port USB en vaut un autre ... mais ce n'est pas du tout le point de vue de Windows ( 7 ou XP également d'ailleurs) .

    Si vous utilisez n'importe quel port physique n'importe comment , vous privez votre système d'exploitation de précieuses ressources , alors que celles-ci sont déjà inexistantes ou tout au mieux partagées sur les machines de ces dernières années, ce qui engendre sinon des conflits matériels , au moins une baisse de performances observable par des "lags" par exemple au niveau graphique.

    -

    Bonne nuit.


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !

    dimanche 10 mars 2013 22:30