none
Centre réseau et partage : accès refusé

    Question

  • Bonjour,

    Sur un poste Vista Pro, connecté en ethernet avec un utilisateur "normal" sur un domaine géré par Windows Server 2008, j'ai accès à Internet, mais dans la partie "notification" de la barre des tâches, l'icône "réseau" est barrée en rouge, avec marqué "Accès refusé". En outre, dans le centre Réseau et partage, j'ai le même message "Accès refusé". Du coup, je n'ai pas accès aux options réseau (partage, découverte réseau..) D'ailleurs, quand j'ouvre la fenêtre "réseau", je ne vois pas les ordinateurs. Pour y accéder, je dois taper leur nom dans la partie "adresse". PAr contre, je le répète, j'ai ma connection internet qui fonctionne parfaitement (je vous envoie d'ailleurs le message depuis ce PC)

    Quand je me connecte avec un compte administrateur de domaine sur ce PC, je n'ai pas de problème.

    C'est le seul ordinateur de mon parc qui réagit comme cela. Je pensais pourtant l'avoir configuré comme les autres...

    Quelqu'un a une idée ?

    Merci d'avance
    jeudi 19 février 2009 15:52

Réponses

  • Je sais que le sujet est vieux, mais étant donné que la solution à ce problème n'est pas ici et que j'ai "galéré" un bon moment pour la trouver, voici pour ceux qui sont dans ce cas :

    En cas d'accès refusé au centre réseau et partage sous vista, à partir d'un live cd ou en créant un autre compte
    (redémarrage en mode sans échec obligatoire pour créer le nouveau compte) :

    1)Afficher les fichiers cachés : "démarrer"->"ordinateur"->"organiser"->"option des dossiers et de recherche"
    ->onglet "affichage"->"afficher les fichiers et dossiers cachés"->"appliquer".

    2)Aller jusqu'à C:\Users\TON PSEUDO\AppData\Local\Microsoft\Windows\
      ->supprimer le fichier "UsrClass.dat"
      ->redémarrer.

    3)C'est réglé ! Ne pas oublier de re-cacher les fichiers et dossiers cachés (voir 1)

    Voilà c'est tout con, mais ça m'a coûté quelques heures de tests comparatifs, alors autant que ça profite à tout le monde !

    Tchoooooo !!!

    mercredi 13 janvier 2010 09:18

Toutes les réponses

  • Bonjour.  Pour vérifier à quel groupe de travail, / cliquez bout. drt  sur l'icône du Poste de Travail sur le bureau /propriétés / vérifier le nom de l'ordi et le groupe de travail.  Si il ne sont pas du même groupe ils n'apparaissent peut-être pas (?).  Il y a la sélection  - Modifier - pour changer les noms.

    Groupe de travail sur un réseau.   Cliquez sur l'Icone Réseau Microsoft Windows, les groupes de travail du/des réseaux devrait apparaitre.  2/cliques sur l'icone / pour voir la liste des ordi pour chaque groupe.

    Pietan


    mardi 24 février 2009 15:02
  • Bonjour,

    Merci pour votre réponse.

    Mais malheureusement, cela ne vient pas de là -> le portable est bel et bien sur le bon domaine, comme tous les autres ordinateurs, d'ailleurs, et le serveur.


    mercredi 25 février 2009 09:33
  • Bonjour.

    Sur l'aide et support de Win il y est question de Mappage.  /Vérifier/ si l'ordi ''choix d'un emplacement réseau'' est en /Public/ - l'ordi ne detecte pas les autres ordis affectés à cet emplacement.

    - Pour vérifier le Protocole LLTD (link layer topology discovery) /connection réseau/ clk/dr / propriétés/ cocher: Pilote d'E/S du Mappage... /ok

    - Vérifier / centre réseau partage / activer la découverte de réseau/appliquer.

    Pietan
    mercredi 25 février 2009 14:07
  • Salut,

    Essaye d'aller voir si le service adequat (celui du centre Réseau et Partage) est bien démarré ;)


    Suivez le guide :

    - Démarrer
    - Dans le champs "rechercher", tu tapes "services.msc"
    - <Enter>
    - Là, tu cherches le service "Service Liste des réseaux"
    - Dble clic dessus
    - Vérifie que le type de démarrage est "automatique", et que le statut du service est "démarré".


    Ca devrait résoudre ton problème.
    J'ai eu le meme cas suite à un sysprep qui ne s'est pas terminé correctement...


    Cordialement

    Stephane


    MCDST - MCTS: Windows Vista configuration - MCITP: Enterprise support technician

    Are you certifiable ? www.areyoucertifiable.com
    jeudi 26 février 2009 10:21
  • Ah très bonne idée... L'utilisateur en question est en vacance pour 15 jours, mais à son retour, je vérifierai ça.

     

    Merci beaucoup
    vendredi 27 février 2009 09:10
  • Tiens nous au courant !

    ;o)
    MCP
    MCDST
    MCTS: Windows Vista configuration
    MCITP: Enterprise support technician

    > Are you certifiable ? www.areyoucertifiable.com

    vendredi 27 février 2009 12:16
  • Bonjour,

    Alors, non, malheureusement, ce n'est pas ça : le service est bien démarré, et son type est bien automatique.

    Et maintenant, j'ai un second portable avec le même symptôme. Par contre, sur ce second portable, j'ai fait une manip particulière : pour une autre raison, j'ai supprimé puis récréé l'utilisateur Active Directory. Au démarrage du portable sous Vista, il m'a recréé un répertoire profile utilisateur, qu'il a appelé <nom user>.<nom domaine>000. J'ai alors copié tous les fichiers (y compris AppData) depuis l'ancien profile (<nom user>.<nom domaine>) vers le nouveau (<nom user>.<nom domaine>000). par contre, je ne sais pas si l'accès refusé sur le Centre réseau et partage est apparu avant ou après le transfert. Ce qui est certain par contre, c'est qu'avant la suppression du compte, il n'y avait pas de problème.

    Sur le premier portable qui a la même anomalie, par contre, je n'avais pas fait ces manips...

    Mystère mystère..
    jeudi 12 mars 2009 08:40
  • Et par là ? :http://technet.microsoft.com/fr-fr/library/cc733147.aspx


    MCP
    MCDST
    MCTS: Windows Vista configuration
    MCITP: Enterprise support technician

    > Are you certifiable ? www.areyoucertifiable.com

    jeudi 12 mars 2009 09:29
  • Bonjour,

    Non, ce n'est pas ça non plus. En fait, la fenêtre Centre réseau et partage s'affiche correctement, mais à la place du dessin représentant le réseau, j'ai un message "Accès refusé".

    lundi 16 mars 2009 10:03
  • Bonjour, il faudrait que tu changes tes pilotes de la carte réseaux et prend des pilotes WHQL (certifié compatible microsoft) des problèmes bizaroïd (conflit, problème de communication avec le kernel, etc...) arrivent  avec de mauvais pilotes sur vista et si tu as fais la même configuration que les autres postes je ne vois pas pourquoi ça fonctionnerait pas. 
    mardi 17 mars 2009 19:37
  • Ah oui bonne idée !

    Dès que les utilisateurs repassent par le bureau, je teste ça. Je te tiens au courant.
    mercredi 18 mars 2009 13:17
  • Bonjour,

    Apparement j'ai le meme problème suite à l'installation d'un jeu qui a échoué, qui avait eut pour coséquence de corrompre mon compte utilisateur. Apres avoir créer un nouveau compte administrateur (sur lequel j'ai copié tout les fichiers du compte corrompu), mon icone réseau est frappé d'une croix rouge, le statut de la connexion est inconnu, et au niveau de centre réseau et partage, l'accès est refusé.

    J'ai réinstallé les drivers de la carte wifi mais cela n'a pas marcher.

    Cependant, l'icone est normale avec le compte super administrateur de Vista mais c'est un peu dangeureux d'utiliser trop souvent ce compte.
    Avez vous d'autres idées pour m'aider s'il vous plait?

    Je vous remercie d'avance et vous souhaite une bonne journée
    lundi 23 mars 2009 09:52
  • Bonjour,

    Eh bien non, ce n'était pas les drivers non plus. L'utilisateur a bien la dernière version des drivers (signés WHQL). Je les ai réinstallé à tout hasard, mais il y a toujours l'anomalie...

    Comme Absalon, je suis toujours à la recherche d'aide sur ce sujet.

    Merci d'avance
    jeudi 26 mars 2009 14:52
  • il se trouve que j'ai le meme soucis que vous deux :)
    Jespere que queulqu'un pourra nous aider
    :s
    vendredi 27 mars 2009 09:13
  • Bonjour,

    Je me permets de remonter le post. En effet, j'ai toujours le problème.

    toute suggestion sera la bienvenue !

    Merci d'avance
    mercredi 27 mai 2009 08:44
  • Essaie ça à tout hasard :

    Démarrer/paramètres/panneau de configuration/Outils d'administration/stratégie de sécurité locale.
    Dans stratégies locales/optionde sécurité : vérifie les 4 derniers onglets sur les différents pc (Serveur réseau Microsoft...) : voici ce qu'il faut comme valeurs : Désactivé / Activé / 15 minutes / Désactivé;
    Redémarre le tout et test....

    Je ne suis sûr de rien mais ça peut fonctionner !

    Good Luck ;)

    PS : Quand tu les ping tu as une réponse ?
    mercredi 27 mai 2009 12:22
  • Bonjour,

    Pour éclaircir le problème, tu peux  vérifier quelques pistes :

    1.       Est-ce que tu as des stratégies de domaines sur les groupes d’ordinateurs dans don domaine, dans AD ? Si oui, les ordinateurs ayant le problème de communication avec le réseau sont dans le même groupe que les autres ordinateurs ? La stratégie de domaine s’applique pour ces ordinateurs ? (http://technet.microsoft.com/de-de/library/cc733160.aspx Anglais)- vérifies avec gpresult.

    2.       Est-ce que tu as des messages d’erreur dans le journal d’événements ?

    3.       Dans les propriétés de la carte réseau en BIOS, est-il quelque chose lié de la fermeture automatique si le portable n’est pas alimenté (si oui seulement l’utilisateur administrateur peut « réveiller » la carte réseau).

    Tiens – nous au courant,

    Cordialement,


    Roxana Panait, MSFT
    vendredi 12 juin 2009 09:18
  • Bonjour,

    j'ai le même problème avec un version Vista Familiale prenuim

    après verif le bug viens du service pack2 j'ai désinstallé celui-ci et le problème à disparus

    cordialement

    vendredi 19 juin 2009 14:02
  • Je sais que le sujet est vieux, mais étant donné que la solution à ce problème n'est pas ici et que j'ai "galéré" un bon moment pour la trouver, voici pour ceux qui sont dans ce cas :

    En cas d'accès refusé au centre réseau et partage sous vista, à partir d'un live cd ou en créant un autre compte
    (redémarrage en mode sans échec obligatoire pour créer le nouveau compte) :

    1)Afficher les fichiers cachés : "démarrer"->"ordinateur"->"organiser"->"option des dossiers et de recherche"
    ->onglet "affichage"->"afficher les fichiers et dossiers cachés"->"appliquer".

    2)Aller jusqu'à C:\Users\TON PSEUDO\AppData\Local\Microsoft\Windows\
      ->supprimer le fichier "UsrClass.dat"
      ->redémarrer.

    3)C'est réglé ! Ne pas oublier de re-cacher les fichiers et dossiers cachés (voir 1)

    Voilà c'est tout con, mais ça m'a coûté quelques heures de tests comparatifs, alors autant que ça profite à tout le monde !

    Tchoooooo !!!

    mercredi 13 janvier 2010 09:18
  • Effectivement, le sujet est vieux, mais j'avais toujours le problème. J'avais laissé tombé car au final, cette situation ne m'avait pas trop posé de problèmes.

    Je vais essayer de mon côté cette semaine, et je te tiens au courant.

    Un grand merci en tout cas !
    dimanche 28 février 2010 09:23
  • Ca marche !!

    Un grand merci, Biggmatou, pour avoir pris le temps de poster.

    Pour info, je me suis connecté avec le compte administrateur du domaine, et j'ai supprimé le fichier Usrclass.dat de l'utilisateur.

    Merci encore.

    mardi 16 mars 2010 11:02
  • bonjour Biggmatou, je viens de tester la solution que tu propose, or, lorsque je tente de supprimer le fichier usrclass.dat, ce dernier m'affiche un message comme quoi il est impossible de supprimer le fichier car il est utilisé par un autre programme.

    Que puis je faire ?

    mardi 18 mai 2010 17:18
  • Salut les gens !

    Désolé ça fait un moment déjà, je ne pensais plus à ce post.

    @JP : content que ça ait pu te servir !

    @MLSt : as-tu bien tenté cette suppression en ayant booté sur un live-cd, ou sur un nouveau compte ?

    mercredi 18 août 2010 08:06