locked
probleme aléatoire d'ouverture de session réseau d'entreprise RRS feed

  • Question

  • Bonjour

    J'ai un souci d'ouverture de session aléatoire sur mon réseau :

    toutes mes session son des profil itinérant
    controleur de domaine windows server 2008
    lors de changement d'utilisateur (fermeture de session ouverture d'une autre) il arrive que les bureau "ne se monte" pas
    c'est a dire que j'arrive sur le bureau sans aucune icône et la barre des taches. je suis obliger de faire ctrl+alt+sup / gestionnaire de tache/ nouvelle tache ==> explorer.

    ceci impacte en gros toutes les session de manière complétement aléatoire.

    si vous avez une idée je suis preneur

    Merci d'avance
    jeudi 7 avril 2011 12:03

Réponses

Toutes les réponses

  • Salut,

    Et dans le gestionnaire des tâches (avant que tu le lances manuellement) explorer.exe est déjà lancé ?

    vendredi 8 avril 2011 07:14
  • merci pour la réponse

    désolé pour le délais j'étais en déplacement je n'ai pas pus faire le test avant.

     

    la réponse est non il n'y a pas d'explorer.exe dans le gestionnaire de tache avant que se soit moi qui le lance

     

     

    mercredi 13 avril 2011 12:27
  • Bonsoir,

    Dans le registre des machines sur lesquelles le bureau ne se montre pas, quelles sont les valeurs des entrées Shell et Userinit se trouvant sous HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon ?


    --- Marc Lognoul [MCSE, MCTS, MVP]
    Heureux celui qui a pu pénétrer les causes secrètes des choses. Happy is the one who could enter the secret causes of things
    Blogs: http://www.marc-lognoul.me/
    mercredi 13 avril 2011 17:58
  • Bonjour,

     

    Tes clients sont sous quel système ?

    Tous les clients sont sous le même système ?

    As-tu jeté un oeil dans les logs des machines ?

    Est-ce que c'est aléatoire selon les profils ou selon les machines ?

     


    http://blog.simaju.fr - Partage de connaissances et retour d'expériences.
    mercredi 13 avril 2011 18:53
  • pour répondre a Marc la valeur de shell ==> Explorer.exe  celle de Userinit ==> C:\WINDOWS\system32\userinit.exe,

     

    pour répondre a Simon tous les client son sous windows XP pro sp3 , rien de particulier dans les journaux d'événement.

    ce qui est aléatoire je dirais un peu des deux chose bizarre quand un utilisateur travaille sur la même machine il n'a pas de souci (ou très rarement ), c'est quand on se connecte avec des sessions (qui ont déjà été ou non ouverte une première fois) plus rarement que le probleme se produits.

    jeudi 14 avril 2011 07:22
  • Bonjour,

    A tout hasard, as-tu modifier l'écran de connexion de tes machines (GINA) ? modification du look, etc...

    Quelle est la marque de tes machines ? Est-ce que ça le fait sur une série de machines en particulier ?

    Est-ce que tu remarques ce dysfonctionnement depuis longtemps ? depuis une série de mise à jour Windows ?

    As-tu un antivirus (à jour) ? un anti-malware ?

    Est-ce que tu peux lister les processus qui tournent au moment du problème ?

    Tu n'as jamais remarqué de problème réseau ?

    As-tu des GPO appliquées au démarrage ?

    Est-ce qu'une clé nommée "explorer.exe" existe dans la clé suivante :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\

    Est-ce que tu utilises WSUS ?

     

    Ca fait beaucoup de questions ... :-)


    http://blog.simaju.fr - Partage de connaissances et retour d'expériences.
    jeudi 14 avril 2011 08:11
  • Bonjour,

    Une question supplémentaire: le problème se produit-il avec des profiles locaux? J'imagine que non...

    En attendant, une première piste: http://support.microsoft.com/kb/948277/fr


    --- Marc Lognoul [MCSE, MCTS, MVP]
    Heureux celui qui a pu pénétrer les causes secrètes des choses. Happy is the one who could enter the secret causes of things
    Blogs: http://www.marc-lognoul.me/
    • Proposé comme réponse Marc Lognoul mardi 19 avril 2011 10:26
    • Marqué comme réponse Anouar KETAT jeudi 21 avril 2011 08:19
    jeudi 14 avril 2011 08:32
  • Bonjour

     

    desolé pour le temps de réponse.

     j'ai installé le patch que marc a proposé, sur 2 postes depuis plus de souci

     

    un grand merci a tous

     

    mardi 19 avril 2011 09:55
  • Bonjour. Merci pour le feedback!
    --- Marc Lognoul [MCSE, MCTS, MVP]
    Heureux celui qui a pu pénétrer les causes secrètes des choses. Happy is the one who could enter the secret causes of things
    Blogs: http://www.marc-lognoul.me/
    mardi 19 avril 2011 10:26
  • Merci pour le retour d'informations ;)
    http://blog.simaju.fr - Partage de connaissances et retour d'expériences.
    mardi 19 avril 2011 10:33