none
Petit problème lors du test de mise en cluster RRS feed

  • Question

  • Bonjour.

    Petit problème lors du test de mise en cluster de deux serveurs

    HP Proliant, deux carte réseau (montées en team pour la redondance).

    Les deux machines sont en 2012R2

    Mises à jour ok sur les deux serveurs

    Rôle Hyper-V installé sur les deux serveurs (commutateur virtuel lié à la team des carte réseau)

    Fonctionnalité Clusting de basculement installé sur les deux serveurs

    Disque de partage (sur nas ioméga, 2.7 To) connecté (mis en ligne, formatés et reconnus) aux deux serveurs en iSCSi

    Disque « quorum » (sur nas ioméga, 5Go) connecté (mis en ligne, formatés et reconnus) aux deux serveurs en iSCSi

    Donc mon problème est que au moment du test avant la création du cluster il m’affiche : »répertorier les disques à valider - - erreur », et sur le rapport « échec de la vérification de la suppression de toute réservation persistante sur le disque physique (****imat du disque***)au niveau du nœud  ** nom du serveur 1**

    Quel est mon problème ? Comment y remédier ?

    Cordialement.

    mardi 14 octobre 2014 07:28

Réponses

  • Bonjour,

    Non, pas forcément, HyperV3 vient avec son Lot de nouveautés mais aussi de différences.

     

    A+

     



    L’information n’a de valeur que si elle est partagée!! AK

    • Proposé comme réponse Ahmed KASMI mercredi 15 octobre 2014 09:40
    • Marqué comme réponse Boris Ivanov _ mercredi 15 octobre 2014 10:50
    mardi 14 octobre 2014 13:05

Toutes les réponses

  • Bonjour,

    Le problème vient de votre disque de partage, en effet Windows ne gère pas "la réservation persistante", il faut que votre NAS soit capable de la gérer, donc il faut faire un check pour vérifier que votre NAS est bien compatible avec Hyper-V, mettre à jour le firmware de votre NAS, au défaut contactez le constructeur de votre NAS.

    A+



    L’information n’a de valeur que si elle est partagée!! AK

    • Proposé comme réponse Ahmed KASMI mercredi 15 octobre 2014 09:41
    mardi 14 octobre 2014 09:17
  • merci de répondre si rapidement.

    après quelques recherches et quelques traductions... mon nas (Iomega StorCenter ix4-200d) est bien compatible Microsoft et hyper v...

    ma question suivant va paraître idiote mais... comme je vais dépatouiller tout ça? 

    cordialement.

    mardi 14 octobre 2014 11:40
  • Bonjour,

    D'après mes recherches votre NAS est comptabile avec 2008r2, mais pas avec 2012r2!!! lien.

    A+


    L’information n’a de valeur que si elle est partagée!! AK

    mardi 14 octobre 2014 12:09
  • merci de l info.

    effectivement je l ai vu aussi, mais si il est OK pour hyper v2 il devrait être OK hyper v3... non??

    mardi 14 octobre 2014 12:39
  • Bonjour,

    Non, pas forcément, HyperV3 vient avec son Lot de nouveautés mais aussi de différences.

     

    A+

     



    L’information n’a de valeur que si elle est partagée!! AK

    • Proposé comme réponse Ahmed KASMI mercredi 15 octobre 2014 09:40
    • Marqué comme réponse Boris Ivanov _ mercredi 15 octobre 2014 10:50
    mardi 14 octobre 2014 13:05
  • merci.

    bien... après plusieurs tentatives infructueuse avec différente configurations....

     je vais tenter de faire mon cluster par le biai d un serveur SCVMM.

    mercredi 15 octobre 2014 11:41