none
Réplication GPO DFSR RRS feed

  • Question

  • Bonjour,

    Après avoir cherché sur google et avoir réalisé quelques manipulations j'ai toujours le problèmes suivant :

    J'ai deux contrôleurs de domaines sous Windows 2012 (dcprincipal (roles fsmo) et dcsec (controleur secondaire)).

    Lorsque je créer une gpo sur dcprincipal elle apparaît bien dans le répertoire sysvol C:\WINDOWS\SYSVOL_DFSR\SYSvol\domain\

    Par contre sur dcsec, cette gpo n'apparait pas dans le répertoire sysvol.

    Ainsi lorsque mes postes clients essayent d'aller récupérer la gpo sur le partage sysvol ils ne la trouvent pas étant donné qu'ils se connectent sur le controleur dcsec..., sur les clients l'id event est le 1058.

    Pour info j'ai suivi la partie 1 de ce kb : https://support.microsoft.com/en-us/kb/2218556

    Maintenant sur le serveur dcsec j'ai l'event id 4614 à savoir :

    Le service de réplication DFS a initialisé SYSVOL dans le chemin d’accès local C:\Windows\SYSVOL_DFSR\domain et attend d’effectuer une réplication initiale. Le dossier répliqué demeurera dans son état de synchronisation initial jusqu’à ce qu’il se réplique avec son partenaire . Si le serveur va être promu contrôleur de domaine, le contrôleur de domaine ne sera pas publié et ne fonctionnera pas comme contrôleur de domaine jusqu’à ce que ce problème soit résolu. Cela peut se produire si le partenaire spécifié est lui-même dans l’état de synchronisation initial, ou si des violations de partage sont rencontrées sur ce serveur ou sur le partenaire de synchronisation. Si cet événement s’est produit pendant la migration de SYSVOL depuis le service de réplication de fichiers (FRS) vers le service de réplication DFS, les modifications ne seront pas répliquées jusqu’à ce que ce problème soit résolu. Le dossier SYSVOL sur ce serveur pourrait devenir désynchronisé avec les autres contrôleurs de domaine. 

    Informations complémentaires :  
    Nom du dossier répliqué : SYSVOL Share 
    ID du dossier répliqué : CAF30DD5-138A-477F-97F7-62D089F1CEC3 
    Nom du groupe de réplication : Domain System Volume 
    ID du groupe de réplication : BC764A13-AB56-436D-A082-609D95B6852A 
    ID du membre : FC221FB2-9303-46E3-89B7-28A4BADACFE8 
    Lecture seule : 0

    même quand je force la réplication avec dfsrdiag ou depuis site active directory la gpo n’apparaît toujours pas. Et oui les services réplication DFSR sont bien activées.

    J'attends votre retour avec impatience, car la je ne sais plus quoi faire ni ou chercher.


    mercredi 16 septembre 2015 13:28

Réponses

  • Faites un dcdiag et repadmin /showrepl sur chaque DC !

    Avant de réinitialiser la réplication DFS sur le 2ème serveur il faut déterminer ou se situe l'erreur qui bloque la réplication. J'ai eu plusieurs cas ou le problème ne vient pas du 2ème DC mais du premier ...

    Install également les outils DFS afin de bénéficier des rapports DFS.  voir http://pbarth.fr/node/135

    mercredi 16 septembre 2015 17:18
    Modérateur

Toutes les réponses

  • Bonjour,

    Essayez d'utilisez sonar pour voir les problèmes de réplication. Il vous donnera peu être plus d'informations.

    http://www.microsoft.com/en-us/download/details.aspx?id=3745

    Cordialement


    S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution. Mon blog : http://Les2t.fr

    mercredi 16 septembre 2015 16:38
  • Faites un dcdiag et repadmin /showrepl sur chaque DC !

    Avant de réinitialiser la réplication DFS sur le 2ème serveur il faut déterminer ou se situe l'erreur qui bloque la réplication. J'ai eu plusieurs cas ou le problème ne vient pas du 2ème DC mais du premier ...

    Install également les outils DFS afin de bénéficier des rapports DFS.  voir http://pbarth.fr/node/135

    mercredi 16 septembre 2015 17:18
    Modérateur
  • Sonar c'est pour de la réplication sysvol avec NTFRS et non par DFS-R

    Voir  http://pbarth.fr/node/75

    mercredi 16 septembre 2015 17:21
    Modérateur
  • Bonjour Philippe,

    J'ai en effet répondu un peu vite.

    Cordialement


    S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution. Mon blog : http://Les2t.fr

    mercredi 16 septembre 2015 17:34