none
Après installation Exchange 2010, le client Outlook ne se connecte pas RRS feed

  • Question

  • Bonjour;

    après l'installation réussite de Exchange server 2010 et la configuration de tous les éléments possibles sur le serveur j'ai faite une test de configurer un client outlook avec le server.

    la connexion à bien marcher avec le serveur mais quand j'ouvre le client il m'affiche ce message  

    quelqu'un sais de quoi resemble ce problème.

    Cordialement.

    mardi 3 janvier 2012 16:58

Réponses

  • Bonsoir,

    il aurait été préférable de créer une nouvelle conversation ! (Séparation de sujet effectuée)

    Le 1er message signifie 2 choses :

    * le certificat utilisé par Exchange ne contient pas l'URL utilisé dans la configuration HTTP

    Idéalement, le certificat doit contenir tous les noms locaux et distants utilisés pour accéder à Exchange.

    * Le mode RPC sur HTTP(S) a été privilégié au mode d'accès direct au serveur par RPC/MAPI classique.

    Le 2ème message signifie que vous avez modifié le chemin par défaut du fichier OST (cache local de la messagerie) en voulant utiliser des dossiers de Office qui  sont protégés et en lecture uniquement par défaut. Ce fichier OST devrait être créé dans le profil de l'utilisateur.

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    mardi 3 janvier 2012 17:10
    Modérateur
  • Bonjour,

    Dans l'EMS (le Shell) pouvez vous lancer la commande suivante :

    Get-ExchangeCertificate | ? {$_.services -like "IIS"} | fl Thumbprint,Subject,CertificateDomains,IsSelfSigned,NotBefore,NotAfter

    Est ce que IsSelfSigned est à "OUI" ?

    Cordialement,

    Anthony

    jeudi 12 janvier 2012 09:57

Toutes les réponses

  • Bonsoir,

    il aurait été préférable de créer une nouvelle conversation ! (Séparation de sujet effectuée)

    Le 1er message signifie 2 choses :

    * le certificat utilisé par Exchange ne contient pas l'URL utilisé dans la configuration HTTP

    Idéalement, le certificat doit contenir tous les noms locaux et distants utilisés pour accéder à Exchange.

    * Le mode RPC sur HTTP(S) a été privilégié au mode d'accès direct au serveur par RPC/MAPI classique.

    Le 2ème message signifie que vous avez modifié le chemin par défaut du fichier OST (cache local de la messagerie) en voulant utiliser des dossiers de Office qui  sont protégés et en lecture uniquement par défaut. Ce fichier OST devrait être créé dans le profil de l'utilisateur.

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    mardi 3 janvier 2012 17:10
    Modérateur
  • Bonjour;

    Après une installation d'exchange server 2010 j'ai configurer la boit de messagrie sur le client outlook, tous pas bien.

    alors l'heur de la connexion avec le serveur il m'affiche ces deux messages.

    Merci pour votre aide.

    Cordialement.

    mercredi 4 janvier 2012 15:07
  • Bonjour,

    Je pense à un probleme au niveau du certificat SSL utilisé sur votre Exchange pour les services WEB.

    Est ce que votre certificat est self-signé ? ou emis par une autorité interne ? ou encore pas une autorité publique comme VerySign ou Digicert etc ?

    Le plus important pour que OutlookAnywhere fonctionne c'est que le poste client fasse confiance au serveur distant (votre CAS Exchange ou encore votre Reverse Proxy si vous en utilisez un).

    Cordialement,

    Anthony 

    mercredi 4 janvier 2012 15:48
  • Salut, tu es en train d'utiliser Outlook Any Where n'est ce pas ?

    si oui quelle type de Firwall Utlises tu : ISA 2006 ou TMG 2010

    Pour ce la je te conseil e visiter ce lien MS :

    http://technet.microsoft.com/fr-fr/library/bb123542.aspx

    il explique tous comment l'activer + comment l'utiliser ect...

     

     

     

    Walid

    vendredi 6 janvier 2012 15:37
  • Salut

    je te conseil de visiter le lien MS : http://technet.microsoft.com/fr-fr/library/bb123542.aspx

    il explique en détail comment activer Outlook Anywhere + activer le certificat  ect...

     

     

     

    Walid

    vendredi 6 janvier 2012 15:39
  • Bonsoir Walid,

    le problème serait plutôt de désactiver Outlook Anywhere (sans un premier temps) pour obtenir un fonctionnement "normal" sur le réseau interne.

    Idéalement, il faut disposer d'un certificat "valide" pour Exchange qui puisse fonctionner aussi bien en interne (pour la connexion et l'authentification directe d'un  client avec le serveur Exchange), qu'en externe entre le poste distant et le site web d'accès.

    A bientôt,

     


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    dimanche 8 janvier 2012 22:18
    Modérateur
  • Bonjour;

    désoler pour ce retard j'avais des engagement qui ne me permet de pas de vous répondre.

    alors pour le problème il est au niveau de client normale outlook non à Outlook Anywhere.

    le problème il persiste toujours sachant que j'ai pas touche à la partie certification et en plus je ne sais pas comment le faire.

    Merci de votre aide.

    Cordialement.

    jeudi 12 janvier 2012 08:37
  • Bonjour;

    j'ai suivie la consigne de Mr.Thierry est c'est de d"sactiver la Outlook AnyWhere est ça marche le client outlook il 'est connecté et je peut envoyer des emails.

    dans ce cas qu'est ce que je doit faire pour résolut le problème de connexion ave outlook anywhere?

    Cordialement.

    jeudi 12 janvier 2012 09:35
  • Bonjour,

    Dans l'EMS (le Shell) pouvez vous lancer la commande suivante :

    Get-ExchangeCertificate | ? {$_.services -like "IIS"} | fl Thumbprint,Subject,CertificateDomains,IsSelfSigned,NotBefore,NotAfter

    Est ce que IsSelfSigned est à "OUI" ?

    Cordialement,

    Anthony

    jeudi 12 janvier 2012 09:57