none
OWA pas accessible via internet RRS feed

  • Discussion générale

  • Bonjour à tous !
    Je suis débutant et je viens solliciter vivement votre aide par rapport à la configuration de mon server exchange 2007. J'ai pu installer exhange sur un server 2003 x64 j'arrive à m'envoyer des mails en interne via https://MonServeur/owa mais mon pb est de pouvoir utiliser OWA via internet. J'arrive à accéder à l'adresse https://webmail.MonDomaine.com/OWA seulement sur mon serveur mail mais pas sur une autre machine, les autres machines n'accédent à OWA qu'en local à l'adresse https://MonServeur/owa. Je me suis connecté à mon routeur et j'a redirigé le port 443 vers mon serveur exchange. Mais toujours rien OWA n'est accéssible par internet qu'a partir de mon serveur. Qqun a-t-il une idée ?
    Je vous remercie d'avance pour votre aide
    lundi 25 août 2008 10:07

Toutes les réponses

  • Bonjour,

     

    la zone DNS "MonDomaine.com" sur Internet a t-elle été mise à jour ?

     

    le serveur "webmail" a t-il été inscrit (sur Internet) en tant serveur (type A) avec l'adresse IP externe du routeur?

     

    Les adresses (URL)  Internes et externes ont-elles été modifiées dans la configuration de Exchange 2007?

     

    A+

    lundi 25 août 2008 10:24
    Modérateur
  • Bonjour et merci pour ta réponse,

    Je ne sais pas trop comment mettre à jour la zone dns sur internet, pourrais tu me guider en me précisant la démarche à suivre stp ?

    Pour l'inscription sur internet du serveur webmail en tant que serveur (type A) comment s'y prendre ? je suis allé dans DNS puis zones de recherche directe ensuite new host (A) et j'ai renseigné le nom : webmail et l'adresse ip du routeur 10.0.0.2. En faisant ca OWA n'est plus accessible sur mon serveur à l'adresse https://webmail.MonDomaine.com/OWA mais si je met à la place de l'IP du routeur celuidu serveur cad 10.0.0.5 OWA est de nouveau accessible mais seulement sur le serveur.

    Les adresses URL internes et externes ont été modifiées; l'adresse interne est https://MonServeur.MonDomaine.com et l'adresse externe est https://webmail.MonDomaine.com

    Merci encore pour votre aide !
    lundi 25 août 2008 11:25
  • Je viens de modifier les adresses du serveur DNS sur mon serveur et depuis OWA n'est plus accessible sur internet et je ne me souviens plus des anciens paramétres. Quelles sont les bons paramètres DNS à entrer dans ce cas ?
    lundi 25 août 2008 12:06
  • Je vousexlique ce que j'ai constaté, au niveau des propriété TCP/IP de ma connexion au réseau local, quand je laisse le champs adresse DNS vide le system me signifie que l'IP local sera configuré en tant que serveur DNS primaire. Dansce cas la mon OWA est accessible sur internet via mon serveur seulement. Si à la place d'un champs vide je met l'adresse IP de mon serveur IDEM ca marche; mais des que je change cette adresse dns owa n'est plus accessible.
    Je suppose que c'est un pb de configuration de dns. Mais comment et ou dois-je correctement le configurer  je vous remercie
    lundi 25 août 2008 13:34