locked
Impossible de modifier mes informations d'identification bureau à distance RRS feed

  • Discussion générale

  • Bonjour,

    sur 1 serveur Windows 2008 x64 standard SP2 membre d'un workgroup:

    Je crée un fichier .RDP pour me connecter sur un autre serveur TSE; si je suis un compte admin, je peux modifier mes informations d'identification; si je suis un compte utilisateur, mes informations d'identification correspondent à mon user/pass windows actuel, celles-ci sont grisées, et je ne peux pas les modifier.

    De ce fait, et comme le user/pass actuel ne correspond pas au user/pass du serveur distant, les informations d'identification sont demandées à chaque connexion.

    Comment puis-je rendre modifiable/supprimable les informations d'identification d'un .RDP lorsque celui-ci est crée par un utilisateur standard?

    Merci.

    Cdlt.

    Fred.

    vendredi 30 novembre 2012 08:55

Toutes les réponses

  • Bonjour,

    je n'ai jamais rencontré le souci mais pouvez-vous essayer d'éditer le fichier .rdp et de modifier cette ligne ?

    prompt for credentials on client:i:1

    A bientôt


    Freddy ELMALEH aka "bigstyle" - Consultant Freelance pour Active IT (Active IT)
    MVP Windows Server - Directory Services
    MCITP Enterprise Administrator (2008) - MCSE 2000/2003 Security - MCSA Messaging 2000/2003
    Bibliographie (Administration avancée sous Windows 2008 R2, La sécurité sous Windows 7, etc.)
    FaceBook Twitter LinkedIn

    lundi 3 décembre 2012 09:18
  • Bonjour Freddy,

    j'ai modifié le .RDP (celà revient-il à cocher "toujours demander les informations d'identification" ?); cependant, le mot de passe est demandé à chaque connexion, et je n'ai toujours pas la coche "me permettre d'enregistrer mes informations d'identification" dans le paramétrage du .RDP (cette coche est disponible si j'utilise un compte de type admin).

    Merci.

    nb: connexion d'un serveur Windows 2008 vers un serveur Windows 2003 serveur standard x32.

    Cdlt.

    Fred.

    lundi 3 décembre 2012 09:50
  • Ah ok, ce n'est pas ce que j'avais compris en lisant le 1er post.

    Avez-vous configurer cette GPO sur votre client RDP ? (donc le WIn 2008) :  Computer Configuration/Policies/Administrative Templates/Windows Components/Remote Desktop Services/Remote Desktop Connection Client/Do not allow passwords to be saved

    Si oui, il faut passer la valeur à DISABLED et refaire un test.


    Freddy ELMALEH aka "bigstyle" - Consultant Freelance pour Active IT (Active IT)
    MVP Windows Server - Directory Services
    MCITP Enterprise Administrator (2008) - MCSE 2000/2003 Security - MCSA Messaging 2000/2003
    Bibliographie (Administration avancée sous Windows 2008 R2, La sécurité sous Windows 7, etc.)
    FaceBook Twitter LinkedIn

    lundi 3 décembre 2012 10:17
  • Cette GPO est "non configurée." (je l'avais déjà vérifiée).

    Fred.

    lundi 3 décembre 2012 10:47
  • Bonjour Dan,

    j'ai tenté d'ajouter une ligne dans le .RDP comme suit:

    password 51:b: le_mot_de_passe crypté

    lors du lancement du .RDP, le mot de passe est demandé à chaque connexion!

    Je n'arrive pas à trouver quelle règle empêche l'utilisateur "standard" de sauvegarder les infos d'authentification.

    nb: le problème se produit lors de la connexion du serveur A (Win2008) vers le serveur B (Win2003), mais également du serveur B vers A (même symptômes à savoir l'admin peut cocher "me permettre de sauvegarder mes infos d'identification", l'utilisateur standard peut cocher cette même case, mais celle-ci ne reste pas cochée, donc ne peut pas sauvegarder les user/pass du .RDP).

    Merci.

    Cdlt.

    Fred.


    • Modifié JuraMB mardi 4 décembre 2012 14:25
    mardi 4 décembre 2012 14:08
  • Bonjour Dan,

    depuis le serveur Windows 2003 vers le serveur Windows 2008, je peux désormais, en tant qu'utilisateur "standard", sauvegarder les informations d'identification (une fois la case à cocher "me permettre d'enregistrer...", la case à cocher "Utiliser les informations d'identification...Vous pouvez modifier ou supprimer ces informations...Toujours demander les informations d'identification" est disponible, ce qui signifie que les informations d'identification sont bien sauvegardées).

    Donc depuis ce serveur, désormais, la connexion RDP s'effectue automatiquement sans demande d'identification.

    Cependant, et c'est bien là le problème, rien n'a été apporté en terme de modification sur le serveur, et cela me fais me rappeler d'ailleurs, qu'un cas similaire m'était déjà arrivé sur un autre serveur.

    Par contre, depuis le serveur Windows 2008 vers le serveur Windows 2003, toujours pareil concernant l'utilisateur "standard".

    Les liens cités ne correspondent pas tout à fait à mon problème, car je n'utilise pas le RemoteAPP, la connexion ne me demande pas les informations d'identification avant la connexion, mais une fois connecté au serveur Windows 2003 (c'est à dire que je dois re-saisir à chaque fois), le hotfix concerne Windows XP ou Windows 2000.

    Je continue donc à essayer de trouver une solution et informerai le post de mes résultats.

    Cdlt.

    Fred.

    vendredi 7 décembre 2012 11:14
  • Bonjour,

    je ressors un peu ce topic d'outre tombe mais j'ai exactement le même problème et ne trouve aucune solution.
    Je me connecte en RDP de mon poste local vers un poste distant.
    Depuis près de 3 ans l'utilisateur et le mot de passe sont enregistré, je lance la connexion de mon poste et arrive sur le bureau Windows de mon serveur distant.
    Mais depuis quelques semaines, alors que rien n'a changé, je lance la connexion et j'arrive sur le gestionnaire de session locale du serveur distant, je dois cliquer sur mon utilisateur et ressaisir le mot de passe avant d'arriver sur le bureau !
    Ce qui est très pénible.
    Pourtant tout est toujours bien configuré (mot de passe et utilisateur rdp OK / pas de GPO)
    J'ai eu une mise a jour de mon windows 10 (poste local) récemment mais aucune sur le serveur distant (windows 2012 R2)
    Quelqu'un aurait une astuce ??

    Merci !!

    mercredi 30 mai 2018 13:06
  • Bonjour,

    tu peux essayer la méthode ci-dessous (qui avait fonctionné à l'époque sur des postes clients Windows 7 x64 Pro):

    Sur votre machine locale Ouvrez l’invite de commande Windows tapez: gpedit.msc -> Appuyez sur Entrée -> une nouvelle fenêtre apparaîtra
    Accédez à Stratégie de l’ordinateur local -> Configuration de l’ordinateur -> Modèles d’administration -> Système -> Délégation d’informations d’identification
    Double-cliquez sur “Autoriser la délégation des informations d’identification enregistrées avec l’authentification serveur NTLM uniquement”
    Par défaut, il sera “non configuré”
    Vous verrez des boutons radio -> Activer la politique
    Cliquez sur le bouton “Afficher” dans la fenêtre d’options ci-dessous et entrez la valeur “TERMSRV / *” (sans guillemets) dans la liste.
    Cliquez sur le bouton Appliquer
    Faites la même chose pour les politiques suivantes:
    Autoriser la délégation des informations d’identification enregistrées
    Autoriser la délégation des informations d’identification par défaut avec l’authentification du serveur NTLM uniquement
    Autoriser la délégation des informations d’identification par défaut
    Fermez toutes les fenêtres
    Ouvrez une invite de commande et utilisez la commande “gpupdate / force” pour appliquer la stratégie directement

    Cdlt.

    Fred.

    mercredi 30 mai 2018 14:27