none
Exchange 2013 - Créer une régle qui transfère des courriels à des mobiles en SMS RRS feed

  • Question

  • Bonjour, 

    J'ai un petit souci lors de la création d'une règle qui transfère certains courriels à un numéro de cellulaire par SMS. 

    Lorsque je fais un envoi direct, sans passer par une règle cela fonctionne très bien (À xxxxxxxxx@msg.telus.com). Par contre via ma règle le numéro ne reçoit pas le courriel en SMS. 

    Est-ce qu'il faut autoriser cela quelque pqrt sur le serveur ? 

    À date je n'ai rien trouvé. D'ailleurs j'ai aussi remarqué qu'il m'était impossible de créer une règle avec un transfère à une adresse externe du style gmail.ca ou yahoo.com, les courriels ne sont transférables via règle qu'en interne.

    Est-ce que je peux paramétrer ça quelque part dans mon Exchange 2013 ? 

    Merci d'avance !

    jeudi 2 juillet 2015 14:28

Toutes les réponses

  • Bonjour,

    Pour que vous puissiez faire une règle de transfert vers une adresse externe, je vous conseille de créer au préalable un contact, qui aura pour adresse xxxxxx@msg.telus.com.

    Ensuite, créez votre règle et utilisez le contact pour transférer le message.

    Essayez ceci et dites-nous si cela fonctionne mieux.

    Dans tous les cas, pouvez-vous nous préciser si vous parlez de règle de transfert côté Outlook ou de règle de transport (côté Exchange), ainsi que la version d'Exchange utilisée ?


    Cordialement,

    Sylvain (MCP, MCTS Windows Server 2008 R2 Server Virtualization)

    Blog : http://sylvaincoudeville.fr


    jeudi 2 juillet 2015 15:39
  • Merci pour votre réponse.

    Comme le titre l'indique c'est Exchange 2013.

    J'ai créer deux contacts tel que sur mon copie écran :

     

    J'aimerais créer une régle côté Outlook 2010 qui, par exemple, transfère tous les courriels dont l'objet contient TEST, a mon contact xxxxxx@msg.telus.com par sms et à mon adresse xxxx@gmail.com. 

    jeudi 2 juillet 2015 15:45
  • À date ce ne fonctionne que lorsque j'active le transfert directement dans le flux de messagerie au niveau des options de remis. 

    Je sélectionne le contact de messagerie créé (xxx@msg.telus.com) et les courriels envoyés à ce destinataire sont bien transférés et reçu par SMS. 

    Idem pour le transfert à Gmail. 

    Par contre ça ne répond pas à mon besoin puisque je dois pouvoir paramétrer les transferts via des règles dans Outlook 2010. 


    jeudi 2 juillet 2015 15:50
  • Pouvez-vous lancer cette commande dans un Exchange Management Shell (EMS)  :

    Get-RemoteDomain *|fl

    et vous assurer que le paramètre AutoForwardEnabled est à True ?

    Si ce n'est pas le cas, faites ceci :

    Set-RemoteDomain * -AutoForwardEnabled:$true


    Cordialement,

    Sylvain (MCP, MCTS Windows Server 2008 R2 Server Virtualization)

    Blog : http://sylvaincoudeville.fr


    jeudi 2 juillet 2015 16:09
  • Effectivement c'est à False.

    Est-ce qu'on peut paramétrer ça depuis la console ECP ?

    jeudi 2 juillet 2015 16:14
  • La commande fonctionne !Merci 

    Petite question supplémentaire : pourrait-on envisager d'autoriser que certains domaines, comme Gmail, Hotmail par exemple et ne pas autoriser Yahoo ? 

    Ou c'est tout ou rien ?

    Set-RemoteDomain * -AutoForwardEnabled:$true

    jeudi 2 juillet 2015 16:39
  • Oui c'est possible :

    • Créez un nouveau domaine distant (Add-RemoteDomain) pour Yahoo
    • Paramétrez-le pour ne pas autoriser l'AutoForward

    Cordialement,

    Sylvain (MCP, MCTS Windows Server 2008 R2 Server Virtualization)

    Blog : http://sylvaincoudeville.fr


    jeudi 2 juillet 2015 16:44
  • Est-ce faisable depuis la console ECP ?
    jeudi 2 juillet 2015 16:45
  • J'ai ma réponse :


    • Vous pouvez uniquement utiliser l'environnement de ligne de commande Exchange Management Shell pour effectuer cette tâche.

    jeudi 2 juillet 2015 17:08