none
Erreur 550 4.4.7 dans le suivi des message

    Question

  • Bonjour,

     

    Nous avons un agent au sein de la mairie qui doit envoyé un mail à un prestataire extérieure. Nous avons d'abord eu un message de notre serveur Exchange (2007) de remise retardée :

    "La remise est retardée pour ces destinataires ou listes de distribution :"

    Nous nous doutions que cela sentais mauvais. La suite nous a donnée raison, avec un échec de remise :

    "La remise a échoué pour ces destinataires ou listes de distribution :"

    Avec le code d'erreur 550 4.4.7 QUEUE.Expired; message expired ##

    Je suis donc aller voir dans le Suivi des message sur notre serveur (Windows Server 2008), dans Microsoft Exchange Troubleshooting Assistant afin de rechercher le dit message et voir ce qu'il en a fait. Je vois bien l'eventID sur FAIL, la Source sur SMTP et le RecipientStatus sur 550 4.4.7 QUEUE. Expired; message expired. Je ne sais pas trop comment résoudre ce soucis.

    J'ai bien fait quelque recherches sur Internet mais aucune n'a fait avancée mon shmilblik. Ce mail étant assez important, nous devons trouver une solution.

     

    Merci pour votre aide futur!

    vendredi 28 mai 2010 09:42

Réponses

  • Bonjour,

     

    Après retour, le problème est résolu. La solution était la deuxième option que vous m'avez proposée :

     

    ‘’ In EMC, expand Server Configuration and click on Hub Transport. Click Properties under Actions. On the External DNS Lookups tab, the default is to use the network card DNS settings. You can specify a list of DNS server to use instead. In my AD DNS setup, I have my AD DNS servers proxy all external requests through a set of external DNS servers. Like you, I was having problems with certain domains. I specified my external DNS servers here.

    I then went to Organization Configuration - Hub Transport and click on the Send Connectors tab. I opened the Properties page for my Internet send connector, went to the Network tab and checked the box beside "Use the External DNS Lookup settings on the transport server".

    After I did that, mail flowed properly. I'm not sure why the problem occured and it only occured for certain domains.’’


    Merci encore pour votre aide,

     

    Cordialement

    • Marqué comme réponse Mairie jeudi 3 juin 2010 14:10
    jeudi 3 juin 2010 14:09
  • Bonjour,

    Vous pouvez vérifier deux choses :

     

    ·      La compagnie respective ne filtre pas  votre adresse IP

    http://social.technet.microsoft.com/Forums/en/ocsucintegration/thread/db1ffc6c-4452-4d7d-90c7-f01926dfd2d3

    ·      DNS Looping : http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_24500335.html

    ‘’ In EMC, expand Server Configuration and click on Hub Transport. Click Properties under Actions. On the External DNS Lookups tab, the default is to use the network card DNS settings. You can specify a list of DNS server to use instead. In my AD DNS setup, I have my AD DNS servers proxy all external requests through a set of external DNS servers. Like you, I was having problems with certain domains. I specified my external DNS servers here.

    I then went to Organization Configuration - Hub Transport and click on the Send Connectors tab. I opened the Properties page for my Internet send connector, went to the Network tab and checked the box beside "Use the External DNS Lookup settings on the transport server".

    After I did that, mail flowed properly. I'm not sure why the problem occured and it only occured for certain domains.’’


    Cordialement,

    Roxana


    Roxana Panait, MSFT ________ Votez l’article qui vous est utile ou postez un pour participer au concours : Appel a la contribution! Publiez un tip ou un petit tutorial (comment faire) sur la technologie que vous connaissez le mieux ! - Appel à la contribution
    • Marqué comme réponse Mairie jeudi 3 juin 2010 14:10
    lundi 31 mai 2010 08:20

Toutes les réponses

  • Bonjour,

    Vous pouvez vérifier deux choses :

     

    ·      La compagnie respective ne filtre pas  votre adresse IP

    http://social.technet.microsoft.com/Forums/en/ocsucintegration/thread/db1ffc6c-4452-4d7d-90c7-f01926dfd2d3

    ·      DNS Looping : http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_24500335.html

    ‘’ In EMC, expand Server Configuration and click on Hub Transport. Click Properties under Actions. On the External DNS Lookups tab, the default is to use the network card DNS settings. You can specify a list of DNS server to use instead. In my AD DNS setup, I have my AD DNS servers proxy all external requests through a set of external DNS servers. Like you, I was having problems with certain domains. I specified my external DNS servers here.

    I then went to Organization Configuration - Hub Transport and click on the Send Connectors tab. I opened the Properties page for my Internet send connector, went to the Network tab and checked the box beside "Use the External DNS Lookup settings on the transport server".

    After I did that, mail flowed properly. I'm not sure why the problem occured and it only occured for certain domains.’’


    Cordialement,

    Roxana


    Roxana Panait, MSFT ________ Votez l’article qui vous est utile ou postez un pour participer au concours : Appel a la contribution! Publiez un tip ou un petit tutorial (comment faire) sur la technologie que vous connaissez le mieux ! - Appel à la contribution
    • Marqué comme réponse Mairie jeudi 3 juin 2010 14:10
    lundi 31 mai 2010 08:20
  • Bonjour, et merci de vous pencher sur notre cas.

     

    J'ai effectué les deux test demandés :

    - le telnet fonctionne

    - les options à cochés ne l'étaient pas. Je les ai coché. Je demande au prestataire de re-re-re-re-envoyer le mail, et vous tiens au courant.

    mardi 1 juin 2010 09:00
  • Bonjour,

     

    Après retour, le problème est résolu. La solution était la deuxième option que vous m'avez proposée :

     

    ‘’ In EMC, expand Server Configuration and click on Hub Transport. Click Properties under Actions. On the External DNS Lookups tab, the default is to use the network card DNS settings. You can specify a list of DNS server to use instead. In my AD DNS setup, I have my AD DNS servers proxy all external requests through a set of external DNS servers. Like you, I was having problems with certain domains. I specified my external DNS servers here.

    I then went to Organization Configuration - Hub Transport and click on the Send Connectors tab. I opened the Properties page for my Internet send connector, went to the Network tab and checked the box beside "Use the External DNS Lookup settings on the transport server".

    After I did that, mail flowed properly. I'm not sure why the problem occured and it only occured for certain domains.’’


    Merci encore pour votre aide,

     

    Cordialement

    • Marqué comme réponse Mairie jeudi 3 juin 2010 14:10
    jeudi 3 juin 2010 14:09