locked
Problème de connexion compte administrateur du domaine sur TSE (environement w2008 R2) RRS feed

  • Question

  • Bonjour

    Je créé un domaine via dcpromo sur une machine Windows 2008 R2. Je monte une seconde machine w200R2, je la joins au domaine. Après le redémarrage je peux ne peux pas me connecter avec un compte du domaine 'Accès échoué" via le bureau à distance.

    Par contre cela fonctionne avec le compte local e la machine. Je précise que je suis que deux machines Windows 2008 R2.

    Je devrais au moins pouvoir ouvrir une session en administrateur du domaine non .

    Merci beaucoup

    vendredi 23 mars 2012 08:33

Réponses

  • J'ai monté mon serveur TSE en controleur de domaine secondaire. J'ai ensuite supprimé ce controleur de domaine. J'ai supprimé tous les roles qui avaient été installés avec l'AD.

    Maintenant cela fonctionne. Est-ce que quelqu'un a une idée ? Pourquoi cela ne fonctionne pas quand j'ajoute simplement mon serveur au domaine.

    Y-t-il quelque chose de spécial à faire pour ajouter un 2008 R2 à un domaine ?

    vendredi 23 mars 2012 10:09
  • Bonjour,

    L'installation du serveur TSE dans un contrôleur de domaine n'est pas recommandé pour des raisons de sécurité.

    Pour avoir plus des détails veuillez consulter ce lien :Installing Terminal Server on a Domain Controller


    Best regards
    Bourbita Thameur
    Microsoft Certified Technology Specialist: Windows Server 2008 R2,Server Virtualizaton



    lundi 26 mars 2012 13:33
    Auteur de réponse

Toutes les réponses

  • Précision :

    Sur le TSE je n'ai pas de problème. C'est juste sur le TSE que je ne peux pas ouvrir dde session avec un compte du domaine (meme administrateur).

    Par contre en mode "console" cela fonctionne.

    Y-a-t-il une GPO à modifier ?

    vendredi 23 mars 2012 08:49
  • Ce que je ne comprends pas, c'est que je devrais au moins pouvoir ouvrir une session avec le compte administrateur du domaine !!

    Est-ce que quelqu'un a une idée ??

    vendredi 23 mars 2012 08:59
  • A noter que dans les utilisateurs autorisé à ouvrir une session j'ai des choses bizares ??:

    vendredi 23 mars 2012 09:08
  • e n'a la moindre idée ???
    vendredi 23 mars 2012 09:29
  • J'ai monté mon serveur TSE en controleur de domaine secondaire. J'ai ensuite supprimé ce controleur de domaine. J'ai supprimé tous les roles qui avaient été installés avec l'AD.

    Maintenant cela fonctionne. Est-ce que quelqu'un a une idée ? Pourquoi cela ne fonctionne pas quand j'ajoute simplement mon serveur au domaine.

    Y-t-il quelque chose de spécial à faire pour ajouter un 2008 R2 à un domaine ?

    vendredi 23 mars 2012 10:09
  • Bonjour,

    L'installation du serveur TSE dans un contrôleur de domaine n'est pas recommandé pour des raisons de sécurité.

    Pour avoir plus des détails veuillez consulter ce lien :Installing Terminal Server on a Domain Controller


    Best regards
    Bourbita Thameur
    Microsoft Certified Technology Specialist: Windows Server 2008 R2,Server Virtualizaton



    lundi 26 mars 2012 13:33
    Auteur de réponse
  • Personne n'a une idée ? Est-ce que le SP1 de 2008 R2 génère de nouveaux problème au niveau de la sécurité ?

    Depuis que j'ai dépromotionné le serveur (il n'est donc plus controleur de domaine), je n'ai plus de problème. J'ai réussi à rentrer un serveur qui n'était pas en SP1. Je vais essayer de monter une machine en partant du CD et installant le SP1.

    Personne n'a eu des problèmes avec la mise en place du SP1 de 2008 R2 ?

    mercredi 28 mars 2012 12:50