locked
jonction 2008R2 vers un SBS 2003 RRS feed

  • Question

  • bonjour,

    je viens vous soumettre ma petite problématique qui me laisse sans réponse pour le moment

    donc j'ai un serveur sous SBS 2003 SP2  donc bien évidemment DC

    je viens de joindre en tant que serveur membre un Windows 2008R2

    lors de la jonction de celui-ci j'ai eu un premier message d'erreur "Echec de la modification du nom DSN du domaine principal de cet ordinateur en < >. le nom restera <le nom du domaine>. Erreur : l'appel de procédure distante a échoué et ne s'est pas exécuté."

    une fois redémarré j'ai tenté de me connecté au domaine et la impossible le message d'erreur suivant "la base de données de sécurité du serveur n'a pas de compte d'ordinateur pour la relation d'approbation avec cette station de travail"

    bien évidement j'ai renouvelé la connexion au domaine et toujours le même messages  d'erreurs

    voila merci pour vos idées

    jeudi 15 juillet 2010 10:31

Réponses

  • bonjour,

    Je reviens de chez mon client, je me rencontre  que Roxana a donné la solution pendant mon absence, que je viens de testé et qui fonctionne :-)

    Pour information, la procédure pour mise à niveau de la forêt et du domaine est la suivante.

     

    - Copier le contenue dossier Adprep qui se trouve sur le CD Windows 2008R2 dans support\Adprep sur le serveur SBS2003 (dans c:/Adprep par exemple)

    -Ouvrir une console CMD et aller dans le répertoire ou a été copier le dossier Adprep (dans l'exemple c:/Adprep)

    - exécuter les commande suivante:

                                                      adprep32 /forestprep

                                                      adprep32 /domaineprep /gpprep

                                                      adprep32 /rodcprep  

    la il n'y a plus qu'a rentré le serveur dans le domaine.

    Cordialement,

    DR  

     

     

    jeudi 22 juillet 2010 14:45
  • bonjour,

     

    Problème résolu,  ISA 2004 le seul produit qui n'était pas à jours donc installation du service pack 3 et oh miracle

    merci a vous tous pour votre aide :-)

    • Marqué comme réponse dambdx lundi 26 juillet 2010 13:53
    lundi 26 juillet 2010 13:53

Toutes les réponses

  • Bonjour,

     

    Merci de vérifier les paramètres TCP IP de votre serveur 2008R2 ,

    vérifier aussi si un compte ordinateur est créé au niveau de votre contrôleur de domaine.

    A+

    vendredi 16 juillet 2010 09:36
  • bonjour,

    donc pour mes paramètres TCP IP ok adresse IP fixe avec comme passerelle le sbs et en DNS idem

    effectivement le compte d'ordinateur est bien remonté au niveau de mon répertoire computeur de mon AD néanmoins je n'ai rien dans

    le champs "non dns"

    autre remarque sur le 2008R2 dans le groupe de compte local , dans le groupe administrateur je ne retrouve pas mon utilisateur administrateur du domaine mais un ID ce qui me fait pensé que mon serveur 2008R2 n'est pas intégré a part entière sur le domaine

    merci

    vendredi 16 juillet 2010 10:08
  • Bonjour,

    Effectivement , je vois que les GPOs ne sont pas appliquées sur votre serveur 2008 R2, est ce que tu peux exécuter gpresult sur le serveur et me remonter le résultat ?

    Merci

    mercredi 21 juillet 2010 08:52
  • bonjour

    cela me donne 3 champs

    Résumé

    Résumé de la configuration ordinateur, avec une erreur dans etat du composant

    Nom de composant Statut Heure du dernier processus
    Infrastructure de stratégie de groupe Échec 21/07/2010 17:20:12

    Infrastructure de stratégie de groupe a échoué en raison de l’erreur ci-dessous.

    L’appel de procédure distante a échoué et ne s’est pas exécuté.

    Remarque : en raison de la défaillance générale du noyau, aucun autre composant de stratégie de groupe n’a traité sa stratégie. Les informations d’état des autres composants ne sont donc pas disponibles.

    Il se peut que d’autres informations aient été écrites dans le journal. Consultez l’onglet Événements de stratégie dans la console, ou le journal d’événements d’applications

    Pour voir les événements entre 21/07/2010 17:20:10 et 21/07/2010 17:20:12.

     

    mercredi 21 juillet 2010 15:53
  • Bonjour,

    vérifies que tu n'as pas un pare-feu qui bloque le port 135.

    mercredi 21 juillet 2010 16:17
  • le pare-feu coté 2008R2 est déjà arrêté et tout le traffic est autorisé dans ISA en interne 
    jeudi 22 juillet 2010 07:49
  • Bonjour,

    Je viens me glisser dans votre conversation, car j'ai le même problème.

    J'ai également désactivé le firewall sur le   2008R2 et j'ai fait toutes les mise à jour sur le serveur SBS 2003 et le 2K8R2, j'ai toujours la même erreur lorsque je tente de l'intégrer au domaine.

    Pour un peu plus de précision le message d'erreur intervient après avoir accépter le message de bien venue dans le domaine.

    Et là je ne vois plus dans quel direction chercher.

    Merci d'avance pour toutes les idées qui pourrais m'aidé 

    DR.

    jeudi 22 juillet 2010 09:07
  • bienvenue a toi Drumoroso

    ravi de voir que je ne suis pas un cas isolé

    même si il te met bienvenue sur le domaine "X" je n'ai pas l'impression que celui ci soit joint au domaine

    car si tu regarde dans ton compte local sur ton serveur 2008 au niveau du compte administrateur tu ne trouvera pas le compte administrateur du domaine mais un simple ID

     

    jeudi 22 juillet 2010 09:27
  • bonjour,

    Je reviens de chez mon client, je me rencontre  que Roxana a donné la solution pendant mon absence, que je viens de testé et qui fonctionne :-)

    Pour information, la procédure pour mise à niveau de la forêt et du domaine est la suivante.

     

    - Copier le contenue dossier Adprep qui se trouve sur le CD Windows 2008R2 dans support\Adprep sur le serveur SBS2003 (dans c:/Adprep par exemple)

    -Ouvrir une console CMD et aller dans le répertoire ou a été copier le dossier Adprep (dans l'exemple c:/Adprep)

    - exécuter les commande suivante:

                                                      adprep32 /forestprep

                                                      adprep32 /domaineprep /gpprep

                                                      adprep32 /rodcprep  

    la il n'y a plus qu'a rentré le serveur dans le domaine.

    Cordialement,

    DR  

     

     

    jeudi 22 juillet 2010 14:45
  • Bonjour,

    j'avoue ne pas comprendre pourquoi il faut faire un adprep pour intégrer un serveur membre. Un adprep concernant la préparation de l'annuaire pour l'accueil d'un serveur de type contrôleur de domaine d'une génération supérieure.

    dambdx parle initialement d'ajouter un serveur 2008R2 en tant que serveur membre et non d'un contrôleur de domaine.

    Quelques chose m'échappe.

    jeudi 22 juillet 2010 15:21
  • Bonjour,

    Je crois que c'est un problème au niveau des protocole de sécurité, c'est la commande /gpprep qui doit à mon avis réglet le problème, mais pour pouvoir l'appliquer il faut mettre à niveau la forêt et donc le domaine.

    Petite précision je n'ai pas eu ce genre de problème pour intégrer un serveur W2K8R2 dans un domaine 2003, sa doit être SBS qui crée ce problème. 

     

    Cordialement  

    jeudi 22 juillet 2010 16:01
  • Bonjour,

    merci pour la précision !

    vendredi 23 juillet 2010 06:11
  • bonjour Messieurs ,

     

    suite a vos lectures je me suis empressé de faire les test et malheureusement pour moi cela n'a rien réglé chez moi

    toujours les mêmes problèmes lors de la jonction au domaine donc aucune avancé mais je garde le moral :-)

    vendredi 23 juillet 2010 07:28
  • bonjour,

     

    Problème résolu,  ISA 2004 le seul produit qui n'était pas à jours donc installation du service pack 3 et oh miracle

    merci a vous tous pour votre aide :-)

    • Marqué comme réponse dambdx lundi 26 juillet 2010 13:53
    lundi 26 juillet 2010 13:53
  • Merci pour ton retour dambdx. Au plaisir.
    lundi 26 juillet 2010 14:30