none
Exchange 2013 ne proxifie pas OWA pour des BALs qui sont sur Exchnage 2010 RRS feed

  • Question

  • Bonjour,

    Je rencontre un pb lors d'une migration  EXCHANGE 2010 SP1 CU10 vers EXCHANGE 2013 SP1 CU8.

    J'ai suivi  ce tuto : http://www.msexchange.org/articles-tutorials/exchange-server-2013/migration-deployment/migrating-small-organization-exchange-2010-exchange-2013-part3.html

    Tout est ok sauf que  Le 2013 n'arrive pas manifestement a proxifier correctement OWA. Un utilisateur dont la BAL est sur le 2010 lorsqu'il se connecte sur https://webmail.mondomain.fr/owa qui pointe en interne vers le 2013 reçoit un message : "Le traitement est en cours... Merci de patienter"

    Tout est ok pour activesync et pour les clients lourds.

    J'ai un peu tout testé mais :(

    Merci de votre aide

    mardi 8 septembre 2015 09:38

Réponses

Toutes les réponses

  • voici le resultat avec la commande de test :

    [PS] E:\Exchange\Scripts>test-OWAConnectivity -URL "https://webmail.mondomain.fr/owa" -MailboxCredential (Get-Credential MONDOMAIN\formation01) -verbose
    Création d'une nouvelle session pour la communication à distance implicite de la commande « Test-OwaConnectivity »...
    COMMENTAIRES : [08:35:58.425 GMT] Test-OwaConnectivity : Initialisation des paramètres du serveur Active Directory pour la session Windows PowerShell distante.
    COMMENTAIRES : [08:35:58.597 GMT] Test-OwaConnectivity : Les paramètres de la session Active Directory pour 'Test-OwaConnectivity' sont les suivants : Afficher la forêt entière :
    'False', Portée par défaut : « mondomain.local », Configuration du contrôleur de domaine : « SRV-AD3.mondomain.local », Catalogue global préféré : « SRV-AD2.mondomain.local »,
    Contrôleurs de domaine préférés : « { SRV-AD2.mondomain.local } »
    COMMENTAIRES : [08:35:58.612 GMT] Test-OwaConnectivity : Contexte de l'instance d'exécution : utilisateur exécutant :mondomain.local/Services/PRESTATAIRES/Admin, organisation de
    l'utilisateur exécutant : , organisation actuelle : , RBAC activé Activé.
    COMMENTAIRES : [08:35:58.612 GMT] Test-OwaConnectivity : Début du traitement de &
    COMMENTAIRES : [08:35:58.753 GMT] Test-OwaConnectivity : Instanciation du gestionnaire avec l'index 0 pour l'agent d'extension de cmdlet "Admin Audit Log Agent".
    COMMENTAIRES : [08:35:58.987 GMT] Test-OwaConnectivity : ScopeSet actuel : { Portée de lecture du destinataire : {{, }}, Portées d'écriture des destinataires : {{, }}, Portée de
    lecture de la configuration : {{, }}, Portée(s) d'écriture de la configuration : {{, }, }, Portée(s) de destinataire exclusive(s) : {}, Portée(s) de configuration exclusive(s) : {} }
    COMMENTAIRES : Les informations d'identification utilisateur seront utilisées pour l'utilisateur suivant : MONDOMAIN\formation01
    Voulez-vous tester la connectivité de Outlook Web App sur le serveur d'accès au client SRV-MAIL.mondomain.local ?
    COMMENTAIRES : [08:35:59.392 GMT] Test-OwaConnectivity : Organisation actuelle résolue : .
    COMMENTAIRES : [08:35:59.455 GMT] Test-OwaConnectivity : Ajout d'une instance de test pour l'URL 'https://webmail.mondomain.fr/owa' spécifiée avec l'argument -URL.
    COMMENTAIRES : [08:36:02.060 GMT] Test-OwaConnectivity : [10:36:01.904] : Envoi de la demande de connexion HTTP GET sans informations d'identification pour la vérification du type
    d'authentification.
    COMMENTAIRES : [08:36:02.060 GMT] Test-OwaConnectivity : [10:36:02.029] : La demande HTTP a réussi avec le code de résultat 200 (OK).
    COMMENTAIRES : [08:36:02.060 GMT] Test-OwaConnectivity : [10:36:02.044] : La page de connexion provient du serveur ISA, et non d'Outlook Web App.
    AVERTISSEMENT : [10:36:02.044] : Une erreur inconnue s'est produite lors de l'analyse de la page de connexion d'authentification basée sur les formulaires ISA.
    AVERTISSEMENT : [10:36:02.044] : Le test a reçu une réponse inattendue à une demande Outlook Web App.
    AVERTISSEMENT : [10:36:02.044] : Résultat du test FAILED pour l'URL 'https://webmail.mondomain.fr/owa/'.

    ClientAccessServer MailboxServer URL                     Scenario Result  Latency Error
                                                                               (ms)
    ------------------ ------------- ---                     -------- ------  ------- -----
                                     https://webmail.mond... Ouver... Échec           Le tes...
    COMMENTAIRES : [08:36:02.232 GMT] Test-OwaConnectivity : Journal d'audit d'administration : début de Handler:OnComplete.
    COMMENTAIRES : [08:36:02.278 GMT] Test-OwaConnectivity : Fin du traitement de &

    mardi 8 septembre 2015 09:43
  • Bonjour fbroussey,

    Est-ce que le problème est toujours actuel?

    Cordialement,

    Boyan

    • Marqué comme réponse BoPtz mercredi 28 octobre 2015 10:52
    vendredi 2 octobre 2015 17:24