locked
Problème de sauvegarde de windows serveur (wbengine) RRS feed

  • Question

  • Bonjour,

    Voici mon problème : lorsque je lance une sauvegarde via l'outil "sauvegarde de windows serveur", le service plante et s'arrête au bout de quelques secondes. J'ai le message suivant dans l'observateur :

    Nom du journal :Application
    Source :       Application Error
    Date :         25/10/2010 23:50:12
    ID de l'événement :1000
    Catégorie de la tâche :(100)
    Niveau :       Erreur
    Mots clés :    Classique
    Utilisateur :  N/A
    Ordinateur :   srv-sage.findours.local
    Description :
    Application défaillante wbengine.exe, version 6.0.6002.18005, horodatage 0x49e0198f, module défaillant wbengine.exe, version 6.0.6002.18005, horodatage 0x49e0198f, code d’exception 0xc0000005, décalage d’erreur 0x0003805f, ID du processus 0x1b5c, heure de début de l’application 0x01cb748e981c8100.
    XML de l’événement :
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2010-10-25T21:50:12.000Z" />
        <EventRecordID>36360</EventRecordID>
        <Channel>Application</Channel>
        <Computer>srv-sage.findours.local</Computer>
        <Security />
      </System>
      <EventData>
        <Data>wbengine.exe</Data>
        <Data>6.0.6002.18005</Data>
        <Data>49e0198f</Data>
        <Data>wbengine.exe</Data>
        <Data>6.0.6002.18005</Data>
        <Data>49e0198f</Data>
        <Data>c0000005</Data>
        <Data>0003805f</Data>
        <Data>1b5c</Data>
        <Data>01cb748e981c8100</Data>
      </EventData>
    </Event>

     

    Je suis sans un environnemenr 2008 serveur SP2. J'ai déjà essayé de désinstaller et réinstaller la fonctionalité de windows serveur mais le pb est toujours présent.

    J'ai aussi essayé de désinstaller l'antivirus au cas où... toujours pareil

    Le problème se pose depuis une semaine alors que ca fonctionnait bien jusque là.

    Merci pour votre aide.

    mardi 26 octobre 2010 08:29

Réponses

  • Et voilà, j'ai trouvé la manip à faire pour corriger les pbs de cliches instantannés :

    Run the following commands from a command prompt in
    C:\Windows\System32\

    net stop vss
    regsvr32 /s ole32.dll
    regsvr32 /s vss_ps.dll
    Vssvc /Register
    regsvr32 /s /i swprv.dll
    regsvr32 /s /i eventcls.dll
    regsvr32 /s es.dll
    regsvr32 /s stdprov.dll
    regsvr32 /s vssui.dll
    regsvr32 /s msxml.dll
    regsvr32 /s msxml3.dll
    regsvr32 /s msxml4.dll

    Cette manip a corrigé le pb et ma sauvegarde refonctionne.

    En espérant que cela puisse aider...

    • Marqué comme réponse David ERI mardi 26 octobre 2010 16:38
    mardi 26 octobre 2010 16:38

Toutes les réponses

  • Petite precision, il semble qu'il y ait un pb avec les clichés instantannée car lorsque je fais un clic droit sur mon lecteur E puis configurer les cliches instantannée..., j'ai une erreur "echec de l'initialisation" 0x80042304.

    Je vais me pencher là dessus....

     

    mardi 26 octobre 2010 16:25
  • Et voilà, j'ai trouvé la manip à faire pour corriger les pbs de cliches instantannés :

    Run the following commands from a command prompt in
    C:\Windows\System32\

    net stop vss
    regsvr32 /s ole32.dll
    regsvr32 /s vss_ps.dll
    Vssvc /Register
    regsvr32 /s /i swprv.dll
    regsvr32 /s /i eventcls.dll
    regsvr32 /s es.dll
    regsvr32 /s stdprov.dll
    regsvr32 /s vssui.dll
    regsvr32 /s msxml.dll
    regsvr32 /s msxml3.dll
    regsvr32 /s msxml4.dll

    Cette manip a corrigé le pb et ma sauvegarde refonctionne.

    En espérant que cela puisse aider...

    • Marqué comme réponse David ERI mardi 26 octobre 2010 16:38
    mardi 26 octobre 2010 16:38