locked
Installation impossible APPv 5.1 sur client Win7 RRS feed

  • Discussion générale

  • Bonjour,

    Je suis en train d'installer APPV client 5.1 sur une machine virtuel Windows 7.

    A la fin de l'installation, il est marqué : "supprimé avec succès" ...

    J'essaie donc d'installer par GPO. Lorsque je tente d'installer en mode publié j'ai une erreur :

    "Microsoft App V Client 5.0 x64 nécessite Microsoft Visual C ++ 2005 redistribuable (x86) avec la version 8.0.61001 minimum".

    Mais j'ai déjà cette version (8.0.61001) d'installer en x64 et x86 ...

    Quelqu'un a une solution à me conseiller ?

    Merci beaucoup !!


    mercredi 17 août 2016 14:11

Toutes les réponses

  •   Bonjour Martin_LAPPvien,

      Concernant votre demande de service, et plus précisément l’installation de APPv 5.1, veuillez télécharger « Microsoft Visual C++ 2005 Service Pack 1 Redistributable Package MFC Security Update » et l’installer en x86 et x64 - https://www.microsoft.com/en-us/download/details.aspx?id=26347  

      Pour plus d’information concernant les prérequis, veuillez consulter le lien suivant : 
    https://technet.microsoft.com/fr-fr/itpro/mdop/appv-v5/app-v-51-prerequisites

      En attendant votre retour, je voudrais vous remercier d’avance pour votre coopération.
      Cordialement,

       
    jeudi 18 août 2016 08:31
  • Tout les prérequis, update sont installés. J'ai essayer sur win7 win8 et sur ma machine physique win10.

    j'ai essayer en GPO, publier et attribuer, rien ne fonctionne.

    Qu'est ce que j'ai bien pu oublier ? :(

    L'ISO peut-il être corrompu ?

    jeudi 18 août 2016 12:15
  • Maintenant j'ai installé le client App-V 5 SP2 pour essayer, il s'installe. Je double clique sur son icône, mais rien ne se passe.

    Des fenêtres PowerShell se lance au démarre du pc, mais elle reste vide. Dans les processus il y a AppVStreamingUX.exe qui est lancé.

     http://imgur.com/a/NTCuC

    Vous avez des idées ?

    Merci beaucoup


    lundi 22 août 2016 14:14
  •     Bonjour Martin_LAPPvien,

      Je voudrais savoir si votre demande est toujours d'actualité.

      Меrci d'avance pour votre retour.

      Cordialement,
    lundi 29 août 2016 12:14
  • oui absolument, toujours le même problème quand je tente d'installer par GPO.

    Merci

    lundi 29 août 2016 14:49