none
Accès NAS MyCloupd impossible depuis explorateur Windows 10 pro RRS feed

  • Question

  • Bonjour,

    J'ai un pc Windows 10 pro et un disque reseau NAS Mycloud de chez WD. tout est en ethernet.

    Je ne peux plus accéder à mon nas via l'explorateur ; je viens même de réinstaller Windows 10 pro complètement. C'est la même chose (cela fonctionne avec mon autre pc windows 7home)

    Wifi ou ethernet : idem

    Protocole Wins "activer netbios sur tcp/ip bien validé.

    Je ne m'en sors pas et je n'ai plus de pistes ; il s'agit d'un problème de windos 10 pro (dernière version 1803) mais je ne trouve pas.

    Si vous avez des pistes....

    mardi 26 juin 2018 09:47

Réponses

  • Bonjour Marc,

    WINS n'a rien avoir dans ton probleme...

    Avant la version 1709 toutes les avaient bien le smb v1 d'activé par défaut.

    A partir de la 1709 ce n'est plus le cas.

    Si le NAS a la possibilité de faire du SMB v2 alors je vous recommande de l'activer.

    Si le NAS ne sait faire que du SMB v1 alors il vous faut conserver la possibilité de faire du SMB v1 avec votre poste de travail.

    (panneau config / programme et fonctionnalité / Activer ou désactiver des fonctionnalité de Windows / support de partage de fichier SMB1 /cocher client SMB1 )

    Le mieux est de passer sur un NAS SyNOLOGY (le TOP) est d'utiliser SMB2 ou 3.
    https://www.synology.com/fr-fr

    + vérifier les règles de pare-feu, et
    + vérifier la configuration qui permet de voir et d'être vu sur le réseau.


    "Marquer comme réponse" les réponses qui ont résolu votre problème



    mardi 26 juin 2018 17:28