none
[Exchange 2013] Problème de gestion des droits calendriers RRS feed

  • Discussion générale

  • Bonjour,

    Je rencontre un problème avec des utilisateurs Exchange 2013.

    Lorsqu'ils veulent se donner des droits depuis Outlook ils ont ce message : : impossible d'ajouter un membre local.

    Lorsque je passe en Powershell pour essayer d'ajouter des droits :

    Add-MailboxFolderPermission -Identity UserA:\calendrier -User UserB -AccessRights Reviewer

    J'ai l'erreur suivante :

    L'utilisateur UserB a été trouvé dans Active Directory, mais n'est pas valide pour une utilisation des autorisation. Essayez plutôt une adresse SMTP.

    Si je met une adresse mail à la place on me dit : L'identité est formatée incorrectment ou il n'existe aucun ID Externe correspondant.

    Je commence à tourner en rond, ce n'est surement pas grand chose mais je passe à côté.

    Si quelqu'un a une idée je suis preneur :)

    Ronan

    lundi 29 mai 2017 09:18

Toutes les réponses

  • Voici un exemple :

    Add-MailboxFolderPermission -Identity ayla@contoso.com:\Marketing -User ed@contoso.com -AccessRights Owner

    Il est donc nécessaire de se baser sur ça en l'adaptant à votre environnement et les droits voulus.


    Merci de marquer comme réponse les sujets qui vous ont permis d'avancer afin que cela puisse être bénéfique aux personnes qui rencontrent le même problème.

    lundi 29 mai 2017 10:44
  • Bonjour,

    Oui c'est bien ce que j'explique dans mon message.

    lundi 29 mai 2017 14:42
  • Bonjour Ronan, 

    Dans l'article suivant, il est marqué que "Des autorisations doivent vous être attribuées avant de pouvoir exécuter cette cmdlet. Bien que tous les paramètres de cette cmdlet soient répertoriés dans cette rubrique, il est possible que vous n’ayez pas accès à certains paramètres s’ils ne sont pas inclus dans les autorisations qui vous ont été attribuées."
    Source :https://technet.microsoft.com/fr-fr/library/dd298062(v=exchg.150).aspx
    Je vous invite à consulter cet article :
    https://technet.microsoft.com/fr-fr/library/jj919240(v=exchg.150).aspx

    Cordialement, 
    Teodora

    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mardi 30 mai 2017 07:32
  • Bonjour,

    Les droits sont bien attribués.

    Quand j'essaie avec un autre utilisateur tout se passe correctement.

    Il semblerait que le problème vienne du fait que les utilisateurs ont été migré pour être mutualisés sur le même serveur.

    Il y a t-il un attribut qui peut provoquer ce type d'erreur ? 

    Ronan

    jeudi 8 juin 2017 08:27
  • Bonjour 

    Quelle version d'outlook utilisez-vous?

    Vos utilisateurs ont ils essayé de donner les délégations en webmail?

    lundi 12 juin 2017 13:22