none
probleme inventaire SCCMr2 client Windows7x64 RRS feed

  • Discussion générale

  • Bonjour,

    J'ai une infra simple avec un site autonome + 3 DP

    La version de sccm est 2012r2 cu4La migration de poste 32 vers 64 bits s'effectue au fil de l'eau a chaque fois en repassant par un OSD complet pour ces postes.

    Cependant, l'inventaire ne remonte pas correctement et j'ai plusieurs postes qui remontent toujours comme 32 bits lorsque je fais une requetes pour cibler mes postes 32bits.

    Une fois que je supprime via wbemtest la classe d'inventaire qui fini par 01 et que je relance un inventaire matériel il refait un full scan et c'est bon.

    Cependant, que dois je en conclure ? Est ce que je peux faire confiance à SCCM ? Comment etre sur que les remontés des postes que j'ai aujourd'hui soient les bonnes.....

    J'aimerais que les postes arrivent à me remonter ce qu'ils ont vraiment comme information.

    Merci d'avance pour m'apporter une explication sur ce fonctionnement qui me parait pas normal et éventuellement une solution qui a été trouvé ?

    MErci

    jeudi 7 juillet 2016 14:35

Toutes les réponses

  • Bonjour matteu31400,

    Veuillez consulter l'article suivant :
    SCCM – Inventaires et utilisation des politiques ou stratégies clients
    Je vous remercie par avance de votre retour.

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 8 juillet 2016 12:07
  • Bonjour,

    Merci pour ce retour.

    Je vais vérifier ca demain, mais c'est fortement probable que ce soit mon problème. Me semble avoir rajotuer des classes au niveau de l'hardware inventory au niveau d'une stratégie custom pour les clients sans avoir bougé la default. J'ignorais totalement qu'il fallait bouger la default en fonction des custom.

    Faut que j'arrive a retrouver ce que j'avais rajouter comme classes hardware pour commencer !

    dimanche 10 juillet 2016 10:40
  • J'ai bien remis par défaut.

    Ca ne fonctionne pas.

    Donc la j'avais un poste 64 bits qui était inventorié comme 32.

    J'ai tenté de lancer un inventaire matériel -> il a fait un delta de l'inventaire -> le poste est toujours considéré comme 32 bits.

    J'ai supprimer l'instance de l'inventaire matériel et relancer l'inventaire matériel -> le poste a fait un inventaire full -> il remonte bien en 64 bits.

    Quelle est la solution a metre en place pour ne pas avoir tous les pcs du parcs à faire ainsi qu'etre sur d'avoir un inventaire juste.

    lundi 11 juillet 2016 14:28
  • Personne qui aurait une petite idée pour me faire avancer ?
    mardi 12 juillet 2016 06:00
  • Bonjour matteu31400,

    Le thread est-il toujours d'actualité ?
    Je vous remercie par avance de votre retour.

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    dimanche 7 août 2016 01:02
  • Bonjour,

    Le thread peut etrre fermé j'ai eu ma réponse sur le forum Anglais.

    En gros, obligé de passer derriere chaque poste ou j'ai un doute pour relancer une analyse complete.

    dimanche 7 août 2016 12:11
  • Bonjour,

    Vous pouvez aussi utiliser un outil type Right Click Tools

    C'est à installer sur votre poste d'administration et pas directement sur le serveur.

    Plus d'information ici. ( pré requis, ports qui doivent être ouvert etc..)

    Cet outil ajoute des fonctionnalités à la console sccm, avec notamment la possibilité de lancer un inventaire complet.

    Cordialement


    lundi 8 août 2016 11:29
  • Bonjour,

    Merci pour votre contribution.

    J'ai installé ca justement car j'en avais un peu marre de passer par wbemtest ^^

    lundi 8 août 2016 14:26