none
Erreur:MigrationMRSPermanentException RRS feed

  • Question

  • Bonjour,

    Je possède en local un serveur exchange 2019 CU 8, je rencontre des problèmes de recherche pour tous les utilisateurs, après vérification avec la commande ( Get-MailboxStatistics  *notindex*) 



    Pour résoudre le problème il faut créer une nouvelle base de données et migrer les boites mail

    Quand je veux transférer les boites mail j'obtiens une erreur 

    Données transférées : 9.744 MB ‎(10,217,530 bytes)‎ 
    Taux de migration : 0 B ‎(0 bytes)‎ 
    Erreur : MigrationMRSPermanentException: Informatif : La demande a été temporairement ajournée, car la recherche n’est pas à jour

    Merci pour votre aide

    lundi 29 mars 2021 08:43

Réponses

  • Avez-vous essayé de recréer les boites aux lettres d'arbitrage manquantes ? Cela peut être la source de votre problème 

    Deuxième chose, voici un article qui permet de régler les soucis d'indexation dans Exchange 2019: 

    Cordialement

    Alexis


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.

    lundi 29 mars 2021 13:52
    Modérateur

Toutes les réponses

  • Bonjour Vulquin60

    Pour effectuer la migration de vos boites avez vous suivi les articles suivants : 

    Cordialement 

    Alexis


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.

    lundi 29 mars 2021 09:07
    Modérateur
  • Bonjour Alexis,

    Non, je regarde

    Merci pour les deux liens, 

    lundi 29 mars 2021 10:11
  • c'est exactement ce que j'ai fait, les deux liens expliquent comment effectuer la migration 

    lundi 29 mars 2021 10:18
  • Merci pour ce retour 

    Après quelques recherches j ai trouvé ce thread qui relate la même erreur de migration :

    Solution :

    Cordialement

    Alexis


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.

    lundi 29 mars 2021 10:33
    Modérateur
  • Merci, j'ai aussi ce thread

    lundi 29 mars 2021 12:42
  • Avez-vous essayé de recréer les boites aux lettres d'arbitrage manquantes ? Cela peut être la source de votre problème 

    Deuxième chose, voici un article qui permet de régler les soucis d'indexation dans Exchange 2019: 

    Cordialement

    Alexis


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.

    lundi 29 mars 2021 13:52
    Modérateur
  • Bonjour,

    c'est à partir du deuxième lien que j'ai trouvé les problèmes d'indexation, il est recommandé de créer une nouvelle base de données, ceux que j'ai faits, et impossible de déplacer les boites aux lettres 

    Merci

    mardi 30 mars 2021 12:17
  • Merci pour ce retour .

    Avez-vous vérifié si des boites d'arbitrage n'étaient pas manquantes et si besoin les recréer ?

    Cordialement

    Alexis


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.


    mardi 30 mars 2021 14:06
    Modérateur
  • Merci beaucoup pour votre aide, je vais vérifier les boîtes aux lettres d'arbitrage
    mercredi 31 mars 2021 10:07
  • Bonjour Vulquin60,

    Avez-vous avancé dans votre problématique ?

    N'oubliez pas de marquer comme réponse les propositions des intervenants qui vous ont amené à la solution du problème. Je vous remercie par avance pour votre retour.

    Cordialement,

    Alexis


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni « tel quel » et il n'implique aucune responsabilité de la part de Microsoft. S'il vous plaît n'oubliez pas de « Marquer comme réponse » les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile l’accès aux solutions.

    mardi 6 avril 2021 06:09
    Modérateur