none
PB lenteur

    Question

  • Bonjour,

    Je viens vers vous faisant suite au problème d'accès des VMS , j'ai rencontré actuellement des lenteurs énormes entres mes serveurs et ces nouveaux VMs , pourtant que ces machines virtuelles sont montées dans un serveur HP  DL 380 G9. le transfert est de 6 MB/s , les cartes réseau du serveur sont Gigabites.

    Les cartes réseaux du serveur sont du modèle "Ethernet Gigabit Broadcom NetXtreme".

    Cordialement;

    dimanche 28 janvier 2018 17:03

Réponses

  • bonjour,

    si vous avez assez de cartes réseau, il faut "dédié" une carte réseau à votre hôte physique, et si possible, chaque VM pour sa carte réseau.

    si vous n'avez que 2 cartes réseau, dédiez 1 a l’hôte Physique et 1 aux VMs

    voici les paramètres de la carte dédié aux VMs :


    mettez à jour les drivers des cartes réseau

    et essayez également ceci :

    https://support.microsoft.com/fr-fr/help/2902166/poor-network-performance-on-virtual-machines-on-a-windows-server-2012

    • Modifié R--S dimanche 4 février 2018 09:26
    • Marqué comme réponse Hajem Mohamed lundi 5 février 2018 07:01
    dimanche 4 février 2018 09:23

Toutes les réponses

  • Bonjour,

    Ce qui concerne les machines virtuelles vérifier si vous êtes entrain des cartes virtuelle héritée, ce type de carte est moins performant.

    Si ce n'est pas le cas, il vaut mieux de creuser sur l’infrastructure réseau qui lie le hôte avec les autre machines physiques ( switch, routeur..).


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    dimanche 28 janvier 2018 23:44
    Modérateur
  • bonjour,

    si vous avez assez de cartes réseau, il faut "dédié" une carte réseau à votre hôte physique, et si possible, chaque VM pour sa carte réseau.

    si vous n'avez que 2 cartes réseau, dédiez 1 a l’hôte Physique et 1 aux VMs

    voici les paramètres de la carte dédié aux VMs :


    mettez à jour les drivers des cartes réseau

    et essayez également ceci :

    https://support.microsoft.com/fr-fr/help/2902166/poor-network-performance-on-virtual-machines-on-a-windows-server-2012

    • Modifié R--S dimanche 4 février 2018 09:26
    • Marqué comme réponse Hajem Mohamed lundi 5 février 2018 07:01
    dimanche 4 février 2018 09:23