none
Email "Remise retardée pour ces destinataires ou groupes" RRS feed

  • Question

  • Bonjour

    J'essaie d'envoyé un email à un domaine sur internet a partir de mon serveur Exchange 2013, mais l'email reste en file d'attente et après j'ai le message d'erreur:

    La remise est retardée pour ces destinataires ou groupes

    j'ai changé le FQDN pour qu'il répond avec l'adresse exacte de mon serveur SMTP et j'ai modifié l'enregistrement PTR pour que la résolution inverse soit correcte, mais toujours le même problème. je précise que ce domaine est le seul a qui je peux pas envoyer des emails!!

    J'ai remarqué en observant le détails d'un email envoyé a mon adresse Gmail que l'adresse IP locale et le nom de serveur local apparaît donc je peux savoir comment enlever ces informations et est ce bien la cause de ce problème?

    Merci

    mardi 10 mars 2015 07:31

Réponses

  • Je viens de tester le même serveur que toi : cela fonctionne convenablement.

    Il y a donc 2 possibilités :

    • soit les serveurs SMTP que tu tentes de joindre te bloquent (restriction antispam ou autre)
    • soit tu as un problème sur ton réseau (pare-feu serveur; pare-feu routeur ; antispam ou antivirus local ; IDS/IPS)

    Je te conseille donc de vérifier en premier lieu toute la partie réseau chez toi (pare-feu et tout mécanisme de filtrage IP ou applicatif).

    Ensuite, si cela perdure, pourquoi ne pas contacter l'admin du domaine qui te pose problème afin de vérifier qu'ils ne bloquent pas ton IP Publique ?


    Cordialement,

    Sylvain

    Blog : http://sylvaincoudeville.fr

    mardi 10 mars 2015 09:18

Toutes les réponses

  • Bonjour,

    T'es-tu assuré que le domaine en question répond correctement? Le serveur de messagerie de ce domaine est peut-être tout simplement en panne.

    Pour t'en assurer, tu peux te effectuer les opérations suivantes depuis ton serveur Exchange :

    nslookup -q=MX ledomaine.com

    Avec ceci, tu vas récupérer le(s) MX du domaine.

    Ensuite avec un putty, tu te connectes en Telnet sur le port 25 du serveur MX et tu tapes les commandes suivantes :

    ehlo esmtp
    mail from:<moi@mondomaine.com>
    rcpt to:<destinataire@ledomainequiposeprobleme.com>
    data
    From: Sylvain <moi@mondomaine.com>
    To: <destinataire@ledomainequiposeprobleme.com>
    Subject: Essai
    Ceci est un message de test
    .
    

    Attention à bien finir la séquence avec <Entrée> . <Entrée>

    A l'issue de cela, tu vas recevoir une réponse du serveur destinataire qui va nous permettre de diagnostiquer.


    Cordialement,

    Sylvain

    Blog : http://sylvaincoudeville.fr

    mardi 10 mars 2015 07:45
  • Bonjour et merci pour votre réponse

    pour la première commande:

     Pour la connexion avec telnet j'arrive même pas  a se connecter voici une capture d'écran:

     j'ai oublié de mentionner que j'arrive a envoyer des emails a ce domaine a partir de mon adresse gmail
    mardi 10 mars 2015 08:37
  • Je viens de tester le même serveur que toi : cela fonctionne convenablement.

    Il y a donc 2 possibilités :

    • soit les serveurs SMTP que tu tentes de joindre te bloquent (restriction antispam ou autre)
    • soit tu as un problème sur ton réseau (pare-feu serveur; pare-feu routeur ; antispam ou antivirus local ; IDS/IPS)

    Je te conseille donc de vérifier en premier lieu toute la partie réseau chez toi (pare-feu et tout mécanisme de filtrage IP ou applicatif).

    Ensuite, si cela perdure, pourquoi ne pas contacter l'admin du domaine qui te pose problème afin de vérifier qu'ils ne bloquent pas ton IP Publique ?


    Cordialement,

    Sylvain

    Blog : http://sylvaincoudeville.fr

    mardi 10 mars 2015 09:18
  • Bonjour

    J'ai contacté l'administrateur de domaine mon adresse est listé ici: http://csi.cloudmark.com, j'ai rempli le formulaire pour la délister et je suis entrain d'attendre maintenant , je vais essayer plus tard.

    merci mais comment avez vous fais pour connaitre le domaine :)?


    • Modifié Hocine Ba mardi 10 mars 2015 10:50
    mardi 10 mars 2015 10:43
  • merci mais comment avez fais pour connaitre le domaine :)?

    La barre de titre du telnet... :)

    Cordialement,

    Sylvain

    Blog : http://sylvaincoudeville.fr

    mardi 10 mars 2015 10:46