locked
Serveur 2000 Terminal Server & Vista SP2 RRS feed

  • Question

  • Bonjour tout les administrateurs et les anciens :)

    Etant un jeune informaticien, je ne connais pas trop Windows 2000, j'espère trouver des personnes ayant de l'expérience de cet OS :)

    J'ai paramétré le serveur Terminal Server en mode Application bien sur.
    J'ai acheté les licenses Terminal Server.
    Presque tout les ordinateurs marchent correctement en Bureau à distance, un jeton leur ait bien attribué, malheureusement j'ai un gros souci avec un PC sous VISTA Familial Prenium SP2 Officiel.
    Bien sur avec mise à jour et parefeu actif. :/

    Lorsque je tente de me connecter au serveur il me dit :
    "L'ordinateur distant a déconnecté la session en raison d'une erreur dans le protocole de licences. Essayez de relancer la connexion à l'ordinateur distant ou contactez votre administrateur"

    Bien sur j'ai fait quelques recherches, j'ai supprimé dans la base de registre : "MSLicensing"

    Ce qui n'est pas compréhensible c'est que la veille, lorsque le TS était en mode administratif tout marchait bien avec ce poste.
    Il devrait au moins lui attribué un jeton temporaire.

    Si qqn a une idée, que là je câle complètement. :(

    Merci par avance de faire partager votre expérience avec les jeunes ^_-

    jeudi 16 décembre 2010 21:30

Réponses

  • Rebonjour tout le monde,

    Finalement, j'ai tout simplement enlevé ce poste client et j'ai mis un PC sous Vista.

    Si un jour qqn a la soluce.


    BONne continuation à vous :)

    mardi 4 janvier 2011 15:46

Toutes les réponses

  • Rebonjour tout le monde,

    Finalement, j'ai tout simplement enlevé ce poste client et j'ai mis un PC sous Vista.

    Si un jour qqn a la soluce.


    BONne continuation à vous :)

    mardi 4 janvier 2011 15:46
  • Hello,

    Ta version est "VISTA Familial Prenium" donc pas intégrée au domaine, et je pense que ça coince à ce niveau...


    -- Cédric GEORGEOT [MVP] Directory Services http://www.e-novatic.fr
    jeudi 27 janvier 2011 09:53
  • Bonjour monsieur Georgeot :)

    Merci pour votre réponse déjà :)


    Oui, il s'agit bien de cette version de VISTA, pourquoi dites-vous pas intégré au domaine ?
    Il faut appartenir à un domaine maintenant pour accéder à un serveur en TS ?!

    Merci encore :)

    mardi 8 février 2011 11:57
  • Non, il ne faut pas être dans le domaine pour pouvoir initier une connexion RDP, cependant le fait que le poste ne puisse pas intégrer un domaine peut poser de nombreux problèmes: GPO, ....

    Avez-vous déjà essayé de mettre à jour le client RDP ?


    -- Cédric GEORGEOT [MVP] Directory Services http://www.e-novatic.fr
    jeudi 10 février 2011 08:14
  • C'est aussi du fait que seul les OS professionnel peuvent se connecter à l'aide d'une licence intégré sur du TS 2000...  ça limite les soucis et c'est pour cela que cela fonctionne (un autre poste en 98 par exemple aurait le même soucis)...L'erreur que tu as à la base doit provenir du certificat de ton serveur de licence qui doit être corrompu.


    Eric Perromat [MVP Remote Desktop Services]
    jeudi 10 février 2011 08:19
  • C'est aussi du fait que seul les OS professionnel peuvent se connecter à l'aide d'une licence intégré sur du TS 2000... 


    Eric Perromat [MVP Remote Desktop Services]

    Bonjour Mr Eric Perromat :)

    Meme si je possède des licenses TS, je ne vois pas pourquoi je ne pourrai pas me connecter ?
    Sachant que aucun autre poste qui se connecte à ce serveur n'est en Professionnel.

    Mr Georgeot Cédric,

    Aucun poste n'est sur le domaine de ce poste, sachant qu'ils sont dans des villes différentes, donc pour leur faire rejoindre le domaine lol ... :P
    Le poste est bien à jour donc ...

    Merci encore pour tout :)

    samedi 12 février 2011 16:12