none
SBS 2011 et desinstallation exchange RRS feed

  • Question

  • Bonjour à tous

    J'ai besoin d'un coup de main

    Je vous explique l'histoire: j'ai suivi les conseils du commercial Dell en prennant SBS 2011 pour des raisons de coût de licences alors que mon besoin était SRV2008 + sharepoint (donc SQL)

    maintenant je me retrouve avec Exchange mais il ne sert à rien car les boites mails sont hébergées chez un prestataire extérieur

    lors du 1er allumage il m'a créer un compte global SBS et ça à l'air d'avoir créer une boite mail qui m’empêche de désinstaller Exchange

    Exchange n'est même pas paramétré: la console ne le trouve pas

    mais lors de la tentative de désinstallation il me dit
    " Mailbox Database " : Cette base de données de boîtes aux lettres contient une ou plusieurs boîtes aux lettres
    " Public Folder Database 1956461015" contient le ou les carnets d'adresses en mode hors connexion

    en plus ça rame, et ça me dit que la partition système ne contient pas assez d'espace libre par rapport à la mémoire réelle 32Go donc 64Go d'espace libre sur c:\ un comble je n'ai encore rien installé !

    Bref je galère,
    Sharepoint n'est prévu que pour UN seul partage de documents avec avertissements par mail dès que quelqu'un fait une modification

    j'ai essayé de désactiver les services pour facilité la désinstallation mais retour arrière car pas mieux

    Help me SVP
    samedi 30 mars 2013 11:21

Réponses

  • Bonjour à tous,

    Je me répond à moi-même ;-)

    Exchange fonctionne bien vers le SMTP c'est bon

    En fait c'est Sharepoint qui ne génère pas d'envoi de mail alors que les alertes sont paramétrées et les emails sont les bons

    rien dans la file d'attente d'envoi Exchange ni dans l'historique des mails envoyés

    merci de vos conseils à tous

    Cordialement

    PS: dois-je rouvrir un nouveau fil car le sujet à évolué ?


    lundi 8 avril 2013 09:51

Toutes les réponses

  • Re bonjour,

    Apparemment il y a des commandes shell pour effacer des boites ou des carnet d'adresses, mais le shell ou la console me jettent.

    Quand je lance la console Exchange il me dit : "La connexion au serveur distant a échoué avec le message d'erreur suivant : Le client WinRM a reçu un statut d’erreur du serveur HTTP (500), mais le service distant n’a pas inclus d’autres informations sur la cause de l’échec"

    pas de WinRM dans les services !!

    En plus les noms des services sont en français long comme le bras :-(

    Question subsidiaire si je suis obligé de refaire l'installation complète du serveur a partir des CD alors que c’était pré installé par Dell, est-ce que ça vous parait galère ?

    Quels sont vos retours d’expérience si certain de vous  on eut recours ?

    Merci

    samedi 30 mars 2013 15:56
  • Bonjour à tous

    j'avance... :  j'ai réactive l'IPV6 et relancé WinRM Quickconfig (conseils trouvés après de longues lectures)

    le serveur Exchange démarre bien et plus rapide mais la désinstallation ne veut toujours pas

    d'abord il me demande de fermer le processus 'DataCollectorSvc' -> OK

    puis il me dit " Mailbox Database " : Cette base contient une ou plusieurs boîtes aux lettres

    et " Public Folder Database 1956461015 " : La base contient le ou les carnets d'adresses en mode hors connexion

    dans Exchange Management Shell je tape Get-Mailbox et j'ai bien deux boites "Administrateur" et  "DiscoverySearchMailbox.."

    si quelqu'un peut m'assister après ce long WE pour pas que je fasse de connerie ça serait TRÈS gentil

    Car j'ai peur de couper la branche sur laquelle je suis assis :-)

    Bonne fin de long WE




    dimanche 31 mars 2013 16:03
  • Bonjour,
     
    N�??écoutez jamais un commercial Dell ! Cela ne va pas vous être d�??une grande aide, mais tenter de transformer SBS en serveur standard stable c�??est mission impossible.
     
    -- Cordialement,

    Yves Gourlé
    [MVP SBS - MCITP 2008 & Exchange 2010 - MCSA 2012]
     
     
    "Jean Roucas" a écrit dans le message de groupe de discussion : 83ee36d0-7e66-4b60-a5f2-c44a1ea5b777@communitybridge.codeplex.com...

    Bonjour à tous

    j'avance... :  j'ai réactive l'IPV6 et relancé WinRM Quickconfig (conseils trouvés après de longues lectures)

    le serveur Exchange démarre bien et plus rapide mais la désinstallation ne veut toujours pas

    d'abord il me demande de fermer le processus 'DataCollectorSvc' -> OK

    puis il me dit " Mailbox Database " : Cette base contient une ou plusieurs boîtes aux lettres

    et " Public Folder Database 1956461015 " : La base contient le ou les carnets d'adresses en mode hors connexion

    dans Exchange Management Shell je tape Get-Mailbox et j'ai bien deux boites "Administrateur" et  "DiscoverySearchMailbox.."

    si quelqu'un peut m'assister après ce long WE pour pas que je fasse de connerie ça serait TR�?S gentil

    Car j'ai peur de couper la branche sur laquelle je suis assis :-)

    Bonne fin de long WE




    mardi 2 avril 2013 09:20
    Modérateur
  • Merci du conseil

    Maintenant que c'est fait, c'est là que j'ai besoin d'aide :-(

    Comment désinstaller Exchange de SBS donc comment supprimer  "mailbox database" et "public folder database" a partir de la console de Management

    Merci à tous d'avance

    mardi 2 avril 2013 15:41
  • Bonjour,

    Mieux vaudrait désactiver tous les services plutôt que désinstaller Exchange
     -- Cordialement,

    Yves Gourlé
    [MVP SBS - MCITP 2008 & Exchange 2010 - MCSA 2012]

    "Jean Roucas" a écrit dans le message de groupe de discussion : 5aad1c2e-6903-4055-b192-f0bc9655da81@communitybridge.codeplex.com...

    Merci du conseil

    Maintenant que c'est fait, c'est là que j'ai besoin d'aide :-(

    Comment désinstaller Exchange de SBS donc comment supprimer  "mailbox database" et "public folder database" a partir de la console de Management

    Merci à tous d'avance

    jeudi 4 avril 2013 10:09
    Modérateur
  • Merci de m'avoir répondu,

    c'est ce que j'avais fini par faire, je pense que c'est plus prudent si cela peu déstabiliser SBS de désinstaller Exchange...

    Il me reste à trouver comment envoyer une alerte Sharepoint sur une autre boite mail que celle Exchange du domaine par ex vers gmail, free ou wanadoo

    Sharepoint ne prend que celle de l' AD et quand je met ma perso il refuse car inconnue ?

    Cordialement,


    vendredi 5 avril 2013 07:23
  • Bonjour,

    Si vous désactivez (ou supprimez) Exchange, il y a peu de chances pour que Sharepoint soit capable d'envoyer des mails...
    Sinon ajoutez votre adresse en tant que contact dans Exchange, cela devrait vous permettre de lui envoyer des mails.

    Cordialement,

    Yves Gourlé
    [MVP SBS - MCITP 2008 Exchange 2010 & 365 - MCSA 2012]

    "Jean Roucas" a écrit dans le message de groupe de discussion : 8d97cca8-7d0c-444e-955a-9a5c5d517137@communitybridge.codeplex.com...

    Merci de m'avoir répondu,

    c'est ce que j'avais fini par faire, je pense que c'est plus prudent si cela peu déstabiliser SBS de désinstaller Exchange...

    Il me reste à trouver comment envoyer une alerte Sharepoint sur une autre boite mail que celle Exchange du domaine par ex vers gmail, free ou wanadoo

    Sharepoint ne prend que celle de l' AD et quand je met ma perso il refuse car inconnue ?

    Cordialement,

    vendredi 5 avril 2013 07:51
    Modérateur
  • Merci,

    J'ai suivi vos conseils, et j'avance... (enfin j'ai l'impression :-) )

    donc j'ai réactivé Echange, ajouté le contact, résultat: dans Sharepoint il accepte bien le contact.

    mais le mail ne part pas (plus exactement il n'arrive pas)

    Mais je pense que c'est parce que le SMTP externe du fournisseur internet n'est pas renseigné (en plus il nécessite une authentification) comme je ne suis pas un pro Exchange (d'où l'envie de le désinstaller lol) je ne sais pas où renseigner ces infos ?

    Merci de votre aide

    TOUTES les boites mails de tous les utilisateurs étant chez un prestataire extérieur, faudra-t-il que je les ajoute toutes dans les contacts Exchange et renseignées dans les compte AD ?

    Encore merci

    Cordialement,


    vendredi 5 avril 2013 11:31
  • Bonjour,

    L'assistant sBS "configurer un hôte actif pour la messagerie" vous permettra de spécifier le relai smtp

    Cordialement,

    Yves Gourlé
    [MVP SBS - MCITP 2008 Exchange 2010 & 365 - MCSA 2012]

    "Jean Roucas" a écrit dans le message de groupe de discussion : dbcd8c54-b452-4a61-9a57-a450abcf13ed@communitybridge.codeplex.com...

    Merci,

    J'ai suivi vos conseils, et j'avance... (enfin j'ai l'impression :-) )
     donc j'ai réactivé Echange, ajouté le contact, résultat: dans Sharepoint il accepte bien le contact.

    mais le mail ne part pas (plus exactement il n'arrive pas)

    Mais je pense que c'est parce que le SMTP externe du fournisseur internet n'est pas renseigné (en plus il nécessite une authentification) comme je ne suis pas un pro Exchange (d'où l'envie de le désinstaller lol) je ne sais pas où renseigner ces infos ?

    Merci de votre aide

    TOUTES les boites mails de tous les utilisateurs étant chez un prestataire extérieur, faudra-t-il que je les ajoute toutes dans les contacts Exchange et renseignées dans les compte AD ?

    Encore merci

    Cordialement,

    samedi 6 avril 2013 09:19
    Modérateur
  • Merci de cette réponse,

    j'ai suivi le conseil: "configurer un hôte actif pour la messagerie" m'a créé un "connecteur d'envoi" dans "Transport Hub" d' Exchange mais toujours rien dans ma boite mail :-(

    j'ai crée 2 autres connecteurs avec les SMTP de Free et d'Oleane (avec identification) ...idem

    j'ai créer des alertes dans Sharepoint (sur le calendrier) dans les différents profils users, généré des événements dans le calendrier pour générer l'alerte par mail et rien dans la boite Free paramétrées dans chaque profil

    Je ne connais pas Exchange et que je ne vais pas l'utiliser pour les mails des utilisateurs. Il doit me servir qu'à envoyer des mails/alertes depuis Sharepoint je ne sais même pas où vérifier si un mail tente de partir

    En gros je n'ai besoin que d'une connexion entre Sharepoint et le SMTP du FAI pour des mails d'alertes

    Merci pour tous les conseils je suis preneur

    Cordialement

    dimanche 7 avril 2013 16:10
  • Bonjour à tous,

    Je me répond à moi-même ;-)

    Exchange fonctionne bien vers le SMTP c'est bon

    En fait c'est Sharepoint qui ne génère pas d'envoi de mail alors que les alertes sont paramétrées et les emails sont les bons

    rien dans la file d'attente d'envoi Exchange ni dans l'historique des mails envoyés

    merci de vos conseils à tous

    Cordialement

    PS: dois-je rouvrir un nouveau fil car le sujet à évolué ?


    lundi 8 avril 2013 09:51