locked
Skype for business avec mediation serveur dédié - pas de son dans un sens RRS feed

  • Question

  • Bonjour,

    J'ai une infrastructure skype for business 2015, avec un serveur médiation qui a 2 cartes réseaux.

    une LAN, et une WAN (pour des raisons particulière)

    la gateway est sur la LAN, et on route les ips du SBC sur l'autre carte.

    on a placé la carte WAN en priorité un dans l'ordre des cartes réseaux.

    je ne peux, actuellement, que tester les utilisateurs externes (car le client utilise skype o365 im en interne)

    quand je sonne de mon client skype vers mon gsm, j'ai du son dans un sens - sur le client skype.

    le SBC semble ne recevoir que l'ip LAN de mon médiation dans le SDP: (alors qu'il devrait avec mon ip WAN)

            v=0
     	o=- 24 1 IN IP4 192.168.1.101
     	s=session
     	c=IN IP4 192.168.1.101
     	b=CT:1000
     	t=0 0
     	m=audio 58162 RTP/AVP 8 101 13
     	c=IN IP4 192.168.1.101
     	a=rtcp:58163
     	a=label:Audio
     	a=sendrecv
     	a=rtpmap:8 PCMA/8000
     	a=rtpmap:101 telephone-event/8000
     	a=fmtp:101 0-16
     	a=rtpmap:13 CN/8000

    pourriez vous m'aider sur ceci ? je tourne un peu en rond.

    je ne m'occupe pas du réseau, ni du SBC , donc c'est compliqué.(donc n'hésitez pas à brainstormer)

    j'ai déjà fait fonctionner une infra identique.

    j'ai suivi aussi les conseils ici : https://msunified.net/2011/02/22/dedicated-lync-server-2010-mediation-server-with-two-nics/

    mais ca n'a pas suffit

    Merci,

    Olivier.


    vendredi 1 février 2019 12:19

Réponses

  • Bonjour,

    c’était probablement un souci dans les routes des cartes.

    j'ai réinstalle complétement le mediation serveur,  et ca fonctionne.

    vendredi 8 février 2019 09:19