none
Fenêtre de connexion intempestive Outlook 2010 vers Exchange 2010 RRS feed

  • Discussion générale

  • Bonjour,

    Je continue ma quête de réponse sur mes petits problèmes d’Outlook/Exchange.

    Cela fait suite à une migration de W2K3/Exch2K3 vers W2K8R2/Exch2010 et XP/Office2K3 vers Seven/Office2010

    Bref, pour certains utilisateurs, Outlook demande les infos de connexion à Exchange, et ce, tous les jours, mais une seule fois par jour.

    J’ai regardé dans la fenêtre « Etat de la connexion Microsoft Exchange », et il semble que la demande ce fait pour le type « répertoire » qui n’apparaît pas au démarrage d’Outlook.

    Les autres postes ont la connexion au répertoire dès le lancement d’Outlook, donc pas de fenêtre de connexion intempestive.

    Curieusement, sur le poste qui avait le problème, j’ai supprimé la mise en cache d’Outlook (cause souci d’envoi de courriel) et hop, plus de fenêtre de connexion intempestive, la connexion au répertoire d’Exch est native au lancement d’Outlook.

    Je crois que je commence à regretter 2003 …

    Merci par avance pour votre aide.

    • Type modifié Florin Ciuca mercredi 29 août 2012 09:17 attente de feedback
    mercredi 22 août 2012 08:25

Toutes les réponses

  • Bonjour,

    Quel est le type de certificat utilisé pour l'organisation Exchange?

    jeudi 23 août 2012 09:18
  • Le plus simplement du monde, un certificat généré par l'autorité de certification de mon contrôleur de Domaine ...


    jeudi 23 août 2012 15:33
  • Bonsoir,

    avez-vous configuré Outlook Anywhere ? quel est l'URL utilisé pour l'accès OWA? L'authentification NTLM a t'elle été ajoutée sur IIS? ...

    Le certificat utilisé par Exchange 2010 doit (pour simplifier schématiquement) contenir tous les noms "internes" et "externes" qui peuvent être utilisés pour accéder au serveur Exchange 2010. L'ajout du nom "Autodiscover...." est aussi préconisé. L'autorité de certification ne fournit pas ce type de certificat par défaut.

    A noter que les clients connectés à Exchange 2003 n'ont pas de problème !

    Les clients Outlook 2003 non (auto)configurés pour l'accès RPC/HTTPS n'auront pas non plus ce problème (ou rarement).

    En revanche, les clients Outlook 2007 et 2010 sont très dépendants du certificats, et s'auto(re)configurent en passant par la découverte automatique et utilisent HTTPS lors de la connexion initiale.

    A bientôt


    Thierry DEMAN. Exchange MVP. https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info

    vendredi 24 août 2012 18:34
    Modérateur
  • Oui, oui, j'ai bien vu la réponse de Thierry vendredi soir.

    Petite PME, on est que 2 pour tout faire, j’aurais un peu plus de temps en milieu de semaine …

    Merci pour la réactivité des forumeurs ;-)



    • Modifié Becfai mardi 4 septembre 2012 14:38
    lundi 27 août 2012 15:18
  • 

    Avez-vous configuré Outlook Anywhere ? Je pense que oui ...

    quelle est l'URL utilisée pour l'accès OWA? https://monServeurExchange.monNomDeDomaine/owa

    L'authentification NTLM a t'elle été ajoutée sur IIS? euh, sais pas ...

    Suis désolé de mon manque de connaissance, mais je viens de 2K3 et la formation W2K8 n'est prévu qu'au mieux l'année prochaine, si le budget passe ...


    • Modifié Becfai mardi 4 septembre 2012 15:36
    mardi 4 septembre 2012 15:20