none
Migration EXCH2013 -> EXCH2019 : retard de certains mails RRS feed

  • Discussion générale

  • bonjour,

    depuis le passage en "full" EXCH2019 (l'exch2013 n'étant pas supprimé mais juste éteint)

    je rencontre des soucis de lenteur de reception de mail uniquement avec certains domaines extérieurs.

    par exemple un mail envoyé de GMAIL vers mon exchange va mettre 5 bonnes minutes à arriver.

    Orange/ Wanadoo : 10 minutes

    aucun souci d'envoi de mon Exchange vers ces 2 prestataires, c'est immédiat.

    aucun message d'erreur ni aucun mail delivery system, tous les mails arrivent et partent, mais en "retard".

    aucun souci avec des "vrais" domaines provenant de 1and1 , OVH ou autres hebergeurs.

    pour l'instant je n'ai ce souci qu'avec Orange et GMAIL.

    ce n'est pas vraiment un "souci" car les mails arrivent, mais pourquoi sont-ils retardés de quelques minutes ?

    ce n'était pas le cas avec EXCH2013.

    je n'ai pas modifié mon routeur, ni mon ip, ni mon MX, ni quoi que ce soit d'autre, le changement étant purement un changement de version de Exchange.


    jeudi 4 juillet 2019 14:01

Toutes les réponses

  • Bonjour, pouvez-vous vérifier l'entête du message dans le message analyzer?

    https://testconnectivity.microsoft.com/

    Vous pouvez également analyser un mail gmail que vous vous aviez avant migration vers Exchange 2019?

    Merci d'avance.

    Cordialement.


    jeudi 4 juillet 2019 15:00
  • bonjour, merci pour votre réponse, voici l'analyse d'un mail provenant d'une adresse  @wanadoo.fr envoyé vers mon exch2019 :

    je ne peux pas faire le test avec l'ancien serveur exchange.

    • Modifié R--S jeudi 4 juillet 2019 15:11
    jeudi 4 juillet 2019 15:06
  • Bonjour, merci pour le retour, les mails arrivent directement sur Exchange si c'est ce que je vois?

    On dirait que la négociation TLS est très longue sachant qu'Exchange 2019 ne fait que du TLS2.

    Cordialement.

    vendredi 5 juillet 2019 08:32
  • bonjour, merci pour la réponse.

    non les mails passent sur un relai d'abord, mais j'ai fait le test en direct, c'est exactement le meme temps, entre 6 et 10 minutes et uniquement avec certains domaines. (orange et gmail)

    oui la négociation TLS a l'air longue, quelle serait la solution ?

    vendredi 5 juillet 2019 08:35