none
Migration Exchange 2010 vers 2016 RRS feed

  • Discussion générale

  • Bonjour,

    J'ai réalisé aujourd'hui une migration de serveur Exchange 2010 vers 2016.

    Je rencontre des difficultés sur la fin de procédure.

    Voilà ce qui est fait actuellement : 

    - installation du nouveau serveur OK

    - Migration des BAL user OK

    - configuration  des répertoires virtuels OK

    - configuration de Outlook Anyware OK

    - configuration des DNS internes OK (pas de modif des DNS externe, car il continue de pointer chez notre antispam)

    - réactivation et modification des règles de NAT pour diriger les flux mail externe vers le nouveau serveur OK

    Mon problème est que quand je test d'arrêter l'ancien serveur 2010, mes clients lourds Outlook (2010, 2013, 2016 et 2019) deviennent extrêmement long à fonctionner.

    Cela fonctionne, mais les actions suivantes sont très longues : 

    - lancement Outlook

    - Créer un nouveau mail

    - répondre à un mail

    - faire la config initiale d'un profil Outlook (ou après avoir supprimé un profil existant pour refaire la config)

    Par contre la partie OWA elle fonctionne très bien (interne et externe) et les envois/réceptions sont eux aussi faits à vitesse normale.

    J'ai donc rallumé mon vieux serveur 2010 en attendant de savoir comment régler ce souci

    J'ai aussi des doutes sur la procédure de désinstallation propre à suivre pour supprimer définitivement toute trace de l'Exchange 2010.

    Merci par avance de l'aide que vous pourrez me donner.

    jeudi 29 octobre 2020 14:36

Toutes les réponses

  • Il faut désinstaller le serveur 2010 pour qu'il retire de l'AD tous les enregistrements dont tu n'as plus besoins ;-)
    jeudi 29 octobre 2020 14:47
  • OK, quelles sont les étapes à vérifier ABSOLUMENT avant la désinstallation du vieux serveur ?

    J'ai 150 BAL sur cette organisation, et je n’ai pas très envie de devoir restaurer toutes mes sauvegardes Veeam si je me loupe.

    jeudi 29 octobre 2020 14:57
  • Tu as indiqué avoir déplacé tes BALs du 2010 vers le 2016.

    As tu d'autres éléments encore non migrés sur le 2010 ? Dossiers publics ?

    Si ce n'est pas le cas, tu peux désinstaller l'ancien serveur puisqu'il n'héberge plus de données.

    Ca lui enlèveras des rôles exchange dont tu ne veux plus.

     

    vendredi 30 octobre 2020 08:29
  • J'ai pris l'administration du serveur 2010 en cours de route, mais il ne semble pas qu'il y est des dossiers publics utilisé dans l'organisation.

    Par contre, je ne sais pas comment le vérifier.

    Si tu as une procédure, je suis preneur.


    vendredi 30 octobre 2020 09:15
  • Ma migration c'est au final bien passé, merci Vincent Delbarre.

    Ce que je trouve fou avec ce type de manipulation c'est qu'il existe sur internet des tonne de tuto, mais aucun ne donne les même action à mener et au final je n'en est suivit aucun pour au final avoir le même résultat.

    Je ne comprend pas comment il peux y avoir autant de façon de faire aussi divergente.

    mercredi 9 décembre 2020 07:44
  • Super ! Merci pour le retour de ta finalisation de migration. Bonne continuation avec Exchange.
    mercredi 9 décembre 2020 07:55